Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


(AJUDA) Repetidor Wireless TP-LINK

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido (AJUDA) Repetidor Wireless TP-LINK

Mensagem por Rafael_FSX em Qui 11 Set 2014, 18:18

Fala galera, tudo certinho?

Preciso da ajuda de vocês..

Eu sou assinante NET e possuo o NET COMBO (aquele tal do WIFI grátis) e como de costume, eles oferecem aquele lixo de Roteador Thomson DWG874B (VoIP) que se tiver um fio de cabelo na frente da antena ele já para de funcionar. Então como tenho um roteador encostado aqui em casa, fiz com que o Thomson parasse de emitir o sinal wireless, já que ele não tem o modo bridge. E com isso, ele virou praticamente um Modem DSL, e peguei este roteador velho (Tenda W268N com antena interna) e fiz com que o WIFI fosse gerado a partir dele, configurei, e até ai ok. Como ele fica na sala de TV, que é a parte central daqui de casa, o sinal fica muito fraco nos quartos e as vezes o PS4 acaba não reconhecendo a rede.

E o que eu poderia fazer para ter uma qualidade de sinal melhor? Comprei esta semana um Repetidor Wireless de tomada TP-LINK modelo TL-WA850RE, configurei pelo 192.168.0.254 que é o IP padrão dele e configurei normalmente sem dificuldade alguma, o sinal pulou de 40 para 90%, cumpriu o papel dele de expandir a rede. Porém, eu não sei o que acontece que a internet fica instável demais e caindo de 15 em 15 minutos, já tentei de tudo e o sinal não estabiliza e continua caindo, de vez em quando a internet fica estável mas só fico com internet apenas no meu Macbook (que foi por onde que configurei ele) enquanto no iPhone, iPad, PS4, Apple TV, outros PCs não funciona nem com pai de santo, a rede funciona apenas no Macbook.

O que poderia estar causando este problema? Conflito de IPs? Roteadores de marcas diferentes? Me ajudem, por favor!



Abraços,

Rafael.

_________________
Placa Mãe: GA-Z97X-UD5H-BK, Processador: intel Core i7 4790k @4.6GHz, Memória RAM: Corsair Vengeance Pro 16GB 1600MHZ, Placa de Vídeo: EVGA GTX 1070 SC, SSD: Corsair Force LX 128GB, SSHD: Seagate 1TB, Fonte: Corsair AX860i, Watercooler: Corsair Hydro Series H105, SO: Windows 10 Pro x64, Case: Corsair Carbide Series Air 540.
avatar
Rafael_FSX
Major
Major

Masculino
Inscrito em : 12/08/2009
Mensagens : 463
Reputação : 13
Idade : 24
Simulador preferido : Prepar3D v4
Emprego/lazer : Publicitário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: (AJUDA) Repetidor Wireless TP-LINK

Mensagem por angelo marcelo em Sex 12 Set 2014, 00:42

isso parece ser conflito de IP,faça a configuraçao manual do IP...

_________________


AMD Athlon II X2 3.4Ghz
Phitronics n-68c
GeIL DDR3 16GB(2x8GB) PC3-10700(667MHz)
HD 7970 Vapor-X 6GB 384 bits
SSD OCZ Agility4 256GB(Windows)
Seagate Barracuda LP 500GB(jogos)
Dell Constellation ES.3 1TB (backup/FSX-P3D2)
OCZ-ZX1000W Series,Win7(64 bits),Multilaser Luminous Black.
avatar
angelo marcelo
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 29/05/2011
Mensagens : 947
Reputação : 25
Idade : 38
Simulador preferido : FSX/P3D2
Emprego/lazer : mecânico/voar
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: (AJUDA) Repetidor Wireless TP-LINK

Mensagem por Rafael_FSX em Sex 12 Set 2014, 00:55

angelo marcelo escreveu:isso parece ser conflito de IP,faça a configuraçao manual do IP...


Muito estranho, porquê meu roteador que agora está "como bridge" está no IP  192.168.0.1 - O meu roteador da Tenda está no 192.168.0.254 e o Repetidor TP-LINK está no 192.168.0.250


Tem algo de errado?

_________________
Placa Mãe: GA-Z97X-UD5H-BK, Processador: intel Core i7 4790k @4.6GHz, Memória RAM: Corsair Vengeance Pro 16GB 1600MHZ, Placa de Vídeo: EVGA GTX 1070 SC, SSD: Corsair Force LX 128GB, SSHD: Seagate 1TB, Fonte: Corsair AX860i, Watercooler: Corsair Hydro Series H105, SO: Windows 10 Pro x64, Case: Corsair Carbide Series Air 540.
avatar
Rafael_FSX
Major
Major

Masculino
Inscrito em : 12/08/2009
Mensagens : 463
Reputação : 13
Idade : 24
Simulador preferido : Prepar3D v4
Emprego/lazer : Publicitário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: (AJUDA) Repetidor Wireless TP-LINK

Mensagem por Rafael_FSX em Qui 18 Set 2014, 16:16

Resolvido!!

Podem trancar o tópico, problema solucionado!

_________________
Placa Mãe: GA-Z97X-UD5H-BK, Processador: intel Core i7 4790k @4.6GHz, Memória RAM: Corsair Vengeance Pro 16GB 1600MHZ, Placa de Vídeo: EVGA GTX 1070 SC, SSD: Corsair Force LX 128GB, SSHD: Seagate 1TB, Fonte: Corsair AX860i, Watercooler: Corsair Hydro Series H105, SO: Windows 10 Pro x64, Case: Corsair Carbide Series Air 540.
avatar
Rafael_FSX
Major
Major

Masculino
Inscrito em : 12/08/2009
Mensagens : 463
Reputação : 13
Idade : 24
Simulador preferido : Prepar3D v4
Emprego/lazer : Publicitário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: (AJUDA) Repetidor Wireless TP-LINK

Mensagem por Alvega em Sex 19 Set 2014, 01:36

Seria bom dizer como resolveu, pode ser que ajude alguém no futuro. thumbsup4

_________________
Artur Santos
Voo Virtual
avatar
Alvega
Membro Fundador
Membro Fundador

Masculino
Inscrito em : 13/04/2008
Mensagens : 14457
Reputação : 906
Idade : 53
Simulador preferido : P3D e X-Plane
Nacionalidade : Portugal

http://www.voovirtual.com

Voltar ao Topo Ir em baixo

Resolvido Re: (AJUDA) Repetidor Wireless TP-LINK

Mensagem por Rafael_FSX em Sab 20 Set 2014, 02:19

Alvega escreveu:Seria bom dizer como resolveu, pode ser que ajude alguém no futuro. thumbsup4

Infelizmente tive que comprar um novo Roteador da mesma marca (TP-LINK). O problema era conflito de IP, mas mesmo mudando manualmente o IP, eles não conseguiam operar juntos. Deu trabalho, mas como o Tenda tem antena interna que não chegava muito longe e também possui velocidade de 150mbps, e como meu repetidor é de 300mbps, comprei o TL-WR841N (TP-LINK) com 2 antenas que opera com velocidade de 300mbps. Agora em qualquer canto de casa, fico com no mínimo 80% de sinal.


Se alguém tiver o mesmo problema de comunicação entre um Roteador de uma marca com um Repetidor de outra marca, aconselho sempre comprarem aparelhos da mesma marca para não ter erros.


Abraços.

_________________
Placa Mãe: GA-Z97X-UD5H-BK, Processador: intel Core i7 4790k @4.6GHz, Memória RAM: Corsair Vengeance Pro 16GB 1600MHZ, Placa de Vídeo: EVGA GTX 1070 SC, SSD: Corsair Force LX 128GB, SSHD: Seagate 1TB, Fonte: Corsair AX860i, Watercooler: Corsair Hydro Series H105, SO: Windows 10 Pro x64, Case: Corsair Carbide Series Air 540.
avatar
Rafael_FSX
Major
Major

Masculino
Inscrito em : 12/08/2009
Mensagens : 463
Reputação : 13
Idade : 24
Simulador preferido : Prepar3D v4
Emprego/lazer : Publicitário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum