Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


A320 - FlyByWire - Bug Versão DEV e EXP Gse_multipart13851

A320 - FlyByWire - Bug Versão DEV e EXP

Ir para baixo

A320 - FlyByWire - Bug Versão DEV e EXP Empty A320 - FlyByWire - Bug Versão DEV e EXP

Mensagem por Janio Jorge Qua 13 Abr 2022, 23:56

Boa noite amigos Comandantes!

Não sei se alguém aqui já teve esse problema, e se tiver tido e resolveu, agradeceria muito se compartilhasse a solução.

Meu A320FBW só funciona na versão "estável", as versões desenvolvimento e experimental, não carregam o voo. Já fiz todos os procedimentos de desinstalação e instalação limpa, mas, sempre é a mesma coisa. Quando coloco para iniciar o voo, o simulador começa a carregar, e pouco tempo depois, fecha.

Já quando coloco a versão estável, a simulação inicia normalmente.

Tem alguma dica, ou algum procedimento que tenha que fazer para eu poder executar na versão dev ou exp?

Obs.: Já cheguei a retirar todos os addons da pasta Community e deixei somente o a320, e mesmo assim, tanto a versão desenvolvimento, quanto a experimental, apresentam o mesmo comportamento, simplesmente, o simulador fecha quando coloco para iniciar o voo.

Obrigado, se alguém puder ajudar!

Abraço a todos!
Janio Jorge
Janio Jorge
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 09/04/2019
Mensagens : 83
Reputação : 0
Idade : 39
Simulador preferido : Prepar3d v5.1
Nacionalidade : Brasil

Ir para o topo Ir para baixo

Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos