Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Placa de vídeo AMD RX580 com o P3Dv5  Gse_multipart13851

Placa de vídeo AMD RX580 com o P3Dv5

Ir em baixo

Placa de vídeo AMD RX580 com o P3Dv5  Empty Placa de vídeo AMD RX580 com o P3Dv5

Mensagem por maxistefano em Seg 31 Ago 2020, 13:06

Olá pessoal, boa tarde !

A minha placa de vídeo é uma Radeon RX 580 de 8 GB, 256 Bits. A placa é excelente, sensacional nunca tive problemas de nada, estou satisfeitíssimo com ela.
Meu simulador de vôo é o P3D v5, e está acontecendo o seguinte:
Quando rodo, inicio o P3D 5, e ele abre a tela inicial, vemos normalmente o avião girando na tela, e vamos ver
outros que escolhermos que quisermos carregar no simulador. É o normal como sempre foi no FSX e no P3D v3, v4.
Porém, qdo. aparece a tela inicíal do P3D v5 não vejo nenhum avião rodando, aquele espaço está preto.

Dentro do P3D v5 tem também a configuração de Lights.
Alí sempre usei a configuração do  Bloon em 0 (Zero) %. e elevo para 140 as duas outras opções e o P3D v4
ficava com as imagens lindas.
No P3D v5 não estou podendo fazer a mesma coisa, porque apenas ao reduzir o Bloon para 0%, a tela do simulador fica preta
e as imagens não aparecem. Aí retornando o Bloon para posição 1,0% voltam as imagens ao normal.

Alguém poderia me dar uma orientação de configuração da placa de vídeo. Será que é isso ? Bem como o avião da telinha inicial não apareça girando ?

Obrigado ! Agradeço se alguém puder me orientar e ajudar !  thumbsup

maxistefano
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 11/12/2016
Mensagens : 47
Reputação : 0
Idade : 64
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum