Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problema com ativação no P3D Gse_multipart13851

Problema com ativação no P3D

Ir em baixo

Problema com ativação no P3D Empty Problema com ativação no P3D

Mensagem por luisxv Sex 29 Maio 2015, 21:06

Pessoal, boa noite.
Não entendi uma coisa com o P3D: Toda vez que o atualizo tenho que realizar o processo de ativação novamente. Tenho que ficar enviando e-mail para eles desbloquearem meu LicenseID, pois na ativação após a atualização sempre ocorre a mensagem "ACTIVATION FAILED. CODE 5013".
Tem algum jeito de desbloqueio no site para suprir o envio de e-mail?
Obrigado!

_________________
Luís Leite - https://www.youtube.com/channel/UCWIc4GKYrujHiVfEE-66YTg?view_as=subscriber
Osasco/SP
Problema com ativação no P3D 134632
_________________
Equipamentos:
- Desktop:
                Placa Mãe...........: ASUS RAMPAGE IV EXTREME
                Processador........: Intel Core i7-4960K 4.5GHz
                Memória RAM.....: 32GB DDR3 1833MHz
                Placa de Vídeo....: ASUS GeForce RTX 2800Ti 11GB RAM
                SIst. Operacional.: Windows 10 Pro 64 bits PTBr

- Monitores:
                1 LG 22" Wide - 1 LG 22" IPS LED Wide - 1 HP LA1905wg 19" Wide

- Controles de Voo:
                Macbare - Mac-Yoke SPFG - Saitek Pro Flight Rudder Pedals

- Flight Sims: (Instalados)
                FS2004, FSX, Prepar3D v3 v4 v5 e X-Plane 11.52 e FS2020 (in freeze!)
luisxv
luisxv
Capitão
Capitão

Masculino
Inscrito em : 02/03/2011
Mensagens : 172
Reputação : 12
Idade : 59
Simulador preferido : X-Plane 11
Emprego/lazer : Analista de Sistemas / Piloto Virtual
Nacionalidade : Brasil

https://www.youtube.com/channel/UCWIc4GKYrujHiVfEE-66YTg?view_as

Voltar ao Topo Ir em baixo

Problema com ativação no P3D Empty Re: Problema com ativação no P3D

Mensagem por Alvega Sex 29 Maio 2015, 21:23

Olá Luis,

Movi o seu post para um tópico separado, pois tinha sido desenterrado um tópico antigo que não tinha a ver com este assunto.

Quanto à dúvida, acho estranho pois aqui quando atualizo não tenho que ativar novamente. Penso que o método de reativação é só esse mesmo.

Um abraço.

_________________
Artur Santos
Voo Virtual
Alvega
Alvega
Membro Fundador
Membro Fundador

Masculino
Inscrito em : 13/04/2008
Mensagens : 14577
Reputação : 913
Idade : 57
Simulador preferido : MSFS e X-Plane
Nacionalidade : Portugal

https://www.voovirtual.com

Voltar ao Topo Ir em baixo

Problema com ativação no P3D Empty Re: Problema com ativação no P3D

Mensagem por flavioSSA Sex 29 Maio 2015, 21:37

Também nunca tive esse problema durante atualização. confused

_________________
Flavio - P3D v4.5 - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H150i Platinum - 32gb Ripjaws Z 2400mhz - Asus RTX 2080 Super - ASUS 27'' MG278Q 2k 144mhz
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
flavioSSA
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8092
Reputação : 786
Idade : 46
Simulador preferido : P3Dv4.5
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Problema com ativação no P3D Empty Re: Problema com ativação no P3D

Mensagem por Graziani Ter 02 Jun 2015, 17:07

Luis..voce deve sempre desinstalar antes se for da versao 2.4 para 2.5 ..isso evita ter que enviar email. As outras atualizações, nunca tive problema também.
Não ha outro processo caso não desinstale primeiro.

_________________
_________________
Mauricio Graziani
I5 6600 /EVga GTX 970/Gigabyte B-150 D3H/ Kingston Fury 2x4GB/2HD X 500GB Samsung /SSD 240GB SAMDisk/Coursair CX 500w/Saitek Yoke/MCP PRO GoFLight /Throttle/Pedal GS/Cockpit IOCards (/EFIS/Flaps)+SIOC Radio Saitek
Graziani
Graziani
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 28/02/2011
Mensagens : 581
Reputação : 58
Idade : 61
Simulador preferido : P3D V4.5, X-Pla
Emprego/lazer : Project Manager
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Problema com ativação no P3D Empty Re: Problema com ativação no P3D

Mensagem por luisxv Qui 04 Jun 2015, 09:25

Obrigado pessoal pelas informações!

Graziani,

Tenho a versão 2.5.12944.0 conforme a imagem abaixo.

Problema com ativação no P3D Zvye88

Para instalar a última versão disponível no site, a 2.5.12945.0, tem mesmo que desinstalar a anterior? Aí é mal! thumbsdown
Estando na versão 2, a Lockheed Martin já deveria ter um processo mais prático para isso! mad

Abraços,

_________________
Luís Leite - https://www.youtube.com/channel/UCWIc4GKYrujHiVfEE-66YTg?view_as=subscriber
Osasco/SP
Problema com ativação no P3D 134632
_________________
Equipamentos:
- Desktop:
                Placa Mãe...........: ASUS RAMPAGE IV EXTREME
                Processador........: Intel Core i7-4960K 4.5GHz
                Memória RAM.....: 32GB DDR3 1833MHz
                Placa de Vídeo....: ASUS GeForce RTX 2800Ti 11GB RAM
                SIst. Operacional.: Windows 10 Pro 64 bits PTBr

- Monitores:
                1 LG 22" Wide - 1 LG 22" IPS LED Wide - 1 HP LA1905wg 19" Wide

- Controles de Voo:
                Macbare - Mac-Yoke SPFG - Saitek Pro Flight Rudder Pedals

- Flight Sims: (Instalados)
                FS2004, FSX, Prepar3D v3 v4 v5 e X-Plane 11.52 e FS2020 (in freeze!)
luisxv
luisxv
Capitão
Capitão

Masculino
Inscrito em : 02/03/2011
Mensagens : 172
Reputação : 12
Idade : 59
Simulador preferido : X-Plane 11
Emprego/lazer : Analista de Sistemas / Piloto Virtual
Nacionalidade : Brasil

https://www.youtube.com/channel/UCWIc4GKYrujHiVfEE-66YTg?view_as

Voltar ao Topo Ir em baixo

Problema com ativação no P3D Empty Re: Problema com ativação no P3D

Mensagem por Graziani Sex 05 Jun 2015, 16:01

opa..ai não precisa...basta instalar " por cima"...garanta que voce esta realmente dando o replacement nos arquivos.

_________________
_________________
Mauricio Graziani
I5 6600 /EVga GTX 970/Gigabyte B-150 D3H/ Kingston Fury 2x4GB/2HD X 500GB Samsung /SSD 240GB SAMDisk/Coursair CX 500w/Saitek Yoke/MCP PRO GoFLight /Throttle/Pedal GS/Cockpit IOCards (/EFIS/Flaps)+SIOC Radio Saitek
Graziani
Graziani
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 28/02/2011
Mensagens : 581
Reputação : 58
Idade : 61
Simulador preferido : P3D V4.5, X-Pla
Emprego/lazer : Project Manager
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Problema com ativação no P3D Empty Re: Problema com ativação no P3D

Mensagem por luisxv Sex 05 Jun 2015, 23:03

Vou fazer isso, obrigado!

_________________
Luís Leite - https://www.youtube.com/channel/UCWIc4GKYrujHiVfEE-66YTg?view_as=subscriber
Osasco/SP
Problema com ativação no P3D 134632
_________________
Equipamentos:
- Desktop:
                Placa Mãe...........: ASUS RAMPAGE IV EXTREME
                Processador........: Intel Core i7-4960K 4.5GHz
                Memória RAM.....: 32GB DDR3 1833MHz
                Placa de Vídeo....: ASUS GeForce RTX 2800Ti 11GB RAM
                SIst. Operacional.: Windows 10 Pro 64 bits PTBr

- Monitores:
                1 LG 22" Wide - 1 LG 22" IPS LED Wide - 1 HP LA1905wg 19" Wide

- Controles de Voo:
                Macbare - Mac-Yoke SPFG - Saitek Pro Flight Rudder Pedals

- Flight Sims: (Instalados)
                FS2004, FSX, Prepar3D v3 v4 v5 e X-Plane 11.52 e FS2020 (in freeze!)
luisxv
luisxv
Capitão
Capitão

Masculino
Inscrito em : 02/03/2011
Mensagens : 172
Reputação : 12
Idade : 59
Simulador preferido : X-Plane 11
Emprego/lazer : Analista de Sistemas / Piloto Virtual
Nacionalidade : Brasil

https://www.youtube.com/channel/UCWIc4GKYrujHiVfEE-66YTg?view_as

Voltar ao Topo Ir em baixo

Problema com ativação no P3D Empty Re: Problema com ativação no P3D

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum