Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problema na instalação do IVAP Gse_multipart13851

Problema na instalação do IVAP

Ir em baixo

Dúvida Problema na instalação do IVAP

Mensagem por Arthur Lucas em Sab 30 Jun 2018, 23:48

Olá, um tempo atrás estava com meu ivap funcionando certinho, porem fui abrir um dia e deu erro mas mesmo assim consegui conectar, porem depois de 5 minutos fui desconectado e o Ivap não quis abrir, então desinstalei por completo e fui reinstalar porem na hora da instalação ele congelava o progresso em dois momentos, as vezes congelava em: Finalizando Instalação ou em Procurando texturas MTL existentes, deixei mais de 1 hora nessa janela e não carregava, já tentei executar como administrador, já tentei modo de combatibilidade, já tentei modo de segurança...e nada mad

Arthur Lucas
Recruta
Recruta

Masculino
Inscrito em : 05/07/2016
Mensagens : 2
Reputação : 0
Idade : 19
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Dúvida Re: Problema na instalação do IVAP

Mensagem por Adejarpcjr_Pel em Qua 09 Jan 2019, 08:46

Ola Lucas.. Ja resolveu seu problema na IVAO.?

CJ

Adejarpcjr_Pel
Aspirante
Aspirante

Masculino
Inscrito em : 06/01/2019
Mensagens : 6
Reputação : 0
Idade : 53
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Dúvida Problema de conexão do FS2004 + windows 10

Mensagem por humberto111 em Seg 04 Fev 2019, 00:52

Adejarpcjr_Pel escreveu:Ola Lucas.. Ja resolveu seu problema na IVAO.?

CJ

Amigos:Boa noite Bom dia ,Boa tarde.

Ha uns 2 meses atrás eu tinha o meu FS2004 funcionando bem no Windows 10.Acredito que tenha sido alguma "atualizacao maluca" do Windows 10 e a partir daí o meu FS2004 "aparentemente " conectava ao IVAO mas eu não "via " mais o trafego on line,algo que enche o saco de quem gostar de ter as coisas funcionando certinho.Comecei reinstalando tudo! e considerando todas dicas
existentes em vários fóruns como êste inclusive e nada fazia meu aviãozinho ser visto e eu ver o trafego on Line!Em uma outra máquina que eu tenho e rodando windows 7 eu conectei normalmente..que me deixou com a quase certeza que se trata de mais uma bronca com Windows 10 + FS2004..
Após "quebrar a cabeça" por vários dias e noites,me veio uma ideia que parece ter resolvido o Problema : Faço o seguinte:1-conecto o FS2004 com o Ivap (aí não vejo o trafego on Line) então 2- vou no Menu do FS2004 procuro opção "Multiplayer" coloco o IP do multiplayer do IVAP
(127.0.0.1) e então clico em "conectar" e então finalmente Entro no IVAO e o trafego aparece ,tudo normal.Espero que essa pequena dica ajude alguém que tenha  o mesmo problema de conexão ao Ivao.

humberto111
Aspirante
Aspirante

Masculino
Inscrito em : 28/07/2012
Mensagens : 7
Reputação : 0
Idade : 58
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Dúvida Re: Problema na instalação do IVAP

Mensagem por humberto111 em Sex 22 Mar 2019, 17:20

Gostaria de acrescentar um detalhe importante sobre o IP  127.0.0.1 :
O endereço de IP 127.0.0.1 é o seu loopback, ou seja, endereço que aponta sempre para seu próprio PC. Alguns aplicativos podem utilizar este endereço para denotar que estão efetuando uma conexão local.segundo a microsoft

humberto111
Aspirante
Aspirante

Masculino
Inscrito em : 28/07/2012
Mensagens : 7
Reputação : 0
Idade : 58
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Dúvida Re: Problema na instalação do IVAP

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum