Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.



FTX global base pack 1.40 incompativel ??

Ir em baixo

FTX global base pack 1.40 incompativel ??

Mensagem por skydive em Ter 06 Mar 2018, 14:02

boa tarde a todos, recentemente adquiri o novo p3d v4 e ao instalar oFTX global base pack 1.40 na parte de selecionar o simulador a ser instalado não aparece o meu p3d. tenho o fsx e lá esta normal tudo instalado. porém como o fsx já e ultrapassado e tem inumeros erro com relação a desempenho já que tenho um pc gamer bom. resolvi mudar para o p3d que ouvi dizer que e otimo e não tem erros. porém tenho todos os add-ons da orbx e tenho medo de ter gastado dinheiro com um simulador que ainda tenha incompatibilidade com os mesmos.

obrigado!!!
avatar
skydive
Capitão
Capitão

Masculino
Inscrito em : 09/07/2014
Mensagens : 184
Reputação : -10
Idade : 31
Simulador preferido : FSX
Emprego/lazer : Polícia Civil SP
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: FTX global base pack 1.40 incompativel ??

Mensagem por Rafael_FSX em Ter 06 Mar 2018, 15:19

Se você comprou recentemente, a versão que você deve ter baixado já é a v4.2, que no caso a orbx liberou um update beta para o FTX Central para os usuários fastlane testarem enquanto a versão final ainda não foi liberada. Este update o torna compatível com a nova versão do P3D.

Para se tornar um usuário do programa fastlane da orbx, cadastre-se no link abaixo:
https://orbxdirect.com/account/fastlane


_________________
Placa Mãe: GA-Z97X-UD5H-BK, Processador: intel Core i7 4790k @4.6GHz, Memória RAM: Corsair Vengeance Pro 16GB 2133MHZ, Placa de Vídeo: EVGA GTX 1070 SC, SSD: Corsair Force LX 128GB, SSD: WD Green 240GB, SSHD: Seagate 1TB, Fonte: Corsair AX860i, Watercooler: Corsair Hydro Series H105, SO: Windows 10 Pro x64, Case: Corsair Carbide Series Air 540.
avatar
Rafael_FSX
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 11/08/2009
Mensagens : 558
Reputação : 13
Idade : 25
Simulador preferido : Prepar3D v4.3
Emprego/lazer : Publicitário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: FTX global base pack 1.40 incompativel ??

Mensagem por skydive em Ter 06 Mar 2018, 15:34

boa tarde, eu tenho a versão 4 ainda não atualizei para versões superiores justamente devido meu medo de me arrepender e não conseguir rodar add-ons que uso no meu fsx.
avatar
skydive
Capitão
Capitão

Masculino
Inscrito em : 09/07/2014
Mensagens : 184
Reputação : -10
Idade : 31
Simulador preferido : FSX
Emprego/lazer : Polícia Civil SP
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: FTX global base pack 1.40 incompativel ??

Mensagem por HighTechGG em Qua 07 Mar 2018, 12:59

Faça um backup antes, e depois atualize, teste e veja se deu bug em algum cenário.

_________________
FSX - FSX SE - FSW
AMD Phenom II X4 970 3.9GHz BE Over, - ASUS M4N98TD EVO
Sapphire HD 7970 OC 3GB - Seventeam 850W
Win7 64Bits SP1 Ultimate + Win10 Pro 64Bits - 16GB Corsair Vengeance 1600 CL9
Boot Triplo - 1 Seagate 1TB - 1WD Blue 1TB + 1 SSHD 2TB e 2 Seagate 2TB
Backup=2 WD1TB, 2 Seagate 2TB,  3 Seagate 1TB, 2HDs 500MB + 3 Hot-Swap
3 Monitores LED 23 LG / Resolução 6048x1080 - + 1 SAMSUNG LCD 15,7
2 Joystick Logitech Force 3D PRO - HT Philips 5.1 770W 3D HTS3564/78
Saitek Pro Flight Yoke System, 2 Throttle Quadrant, Switch Panel, Radio Panel
MCP 737 Virtual Avionics 2014 - Volante Logitech GT Driving Force -
TrackIR 5 -  Logitech Rudder Pedals
avatar
HighTechGG
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 20/07/2010
Mensagens : 698
Reputação : 56
Idade : 43
Simulador preferido : FSX
Emprego/lazer : Vendedor - Constr Civil
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: FTX global base pack 1.40 incompativel ??

Mensagem por skydive em Qua 07 Mar 2018, 15:25

HighTechGG escreveu:Faça um backup antes, e depois atualize, teste e veja se deu bug em algum cenário.

boa tarde, HighTechGG meu problema e apenas que ao instalar o FTX Global base a nova versão na parte de escolher o simulador ele só aparece o fsx e não o p3d, agora eu desistalei o fsx e não aparece mais nada.
valeu !!
avatar
skydive
Capitão
Capitão

Masculino
Inscrito em : 09/07/2014
Mensagens : 184
Reputação : -10
Idade : 31
Simulador preferido : FSX
Emprego/lazer : Polícia Civil SP
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: FTX global base pack 1.40 incompativel ??

Mensagem por Rafael_FSX em Qui 08 Mar 2018, 13:37

Como eu disse anteriormente, você está utilizando o FTX Central para instalar, certo? Pois sem ele, nem com um pai de santo vai funcionar. Se ainda sim não funcionar, recomendo que você entre no suporte da ORBX para relatar seu problema.

_________________
Placa Mãe: GA-Z97X-UD5H-BK, Processador: intel Core i7 4790k @4.6GHz, Memória RAM: Corsair Vengeance Pro 16GB 2133MHZ, Placa de Vídeo: EVGA GTX 1070 SC, SSD: Corsair Force LX 128GB, SSD: WD Green 240GB, SSHD: Seagate 1TB, Fonte: Corsair AX860i, Watercooler: Corsair Hydro Series H105, SO: Windows 10 Pro x64, Case: Corsair Carbide Series Air 540.
avatar
Rafael_FSX
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 11/08/2009
Mensagens : 558
Reputação : 13
Idade : 25
Simulador preferido : Prepar3D v4.3
Emprego/lazer : Publicitário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: FTX global base pack 1.40 incompativel ??

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum