Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Quando tudo está embaçada ...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Quando tudo está embaçada ...

Mensagem por Hanimichal em Qui 16 Abr 2015, 01:15

Quando tudo está embaçada ...
Após 10 minutos de voo todos os cenários ficam embaçada, não há perca nos frams e não importa a velocidade de avião, é só passar de um area para um outra, mas pousando o simulador que tudo volta normal. Quem é responsável por isso? Que isso significa? Antes era tudo normal!
Podem ver que o avião não é um jato e o voo é sem aceleração (ja desfragmentei o disco, o meu é sata3)





_________________
AMD PHENOM II X4 BlackE. 3,40GH / 12GB RAM / Win7 64bit / EVGA GTX 660 2GB / HD 3.5TB
O meu site de FSX

Hanimichal
Capitão
Capitão

Masculino
Inscrito em : 03/06/2011
Mensagens : 162
Reputação : 17
Idade : 46
Simulador preferido : FSX
Emprego/lazer : Artes plasticas
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Quando tudo está embaçada ...

Mensagem por rodrigo mago em Qui 16 Abr 2015, 01:27

Isso é no carregamento das texturas, o famoso blurries. Você fez alguma alteração no cfg? Geralmente acontece quando você muda a visão e passa pela visão da torre de algum aeroporto que tenha próximo ande está voando, aí quando retorna pra visão do cockpit ou externa, fica assim e vai carregando aos poucos. Aqui acontece se eu fizer isso é caso eu demore nessa visão da torre, ele embaçamento geral, kkkk. No meu caso, eu alterei uma linha no cfg, que me dá um desempenho muito bom, mas tenho isso. Qualquer coisa, estamos aí!

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 680 ASUS/Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1

rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4153
Reputação : 226
Idade : 47
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Quando tudo está embaçada ...

Mensagem por alberto em Qui 16 Abr 2015, 09:48

Aqui comigo aconteceu algo assim quando mudei um ítem no .cfg também, ganhei frames pra caramba, mas conforme ia saindo da região onde as texturas foram carregadas inicialmente, acontecia exatamente isso, ficava tudo embaçado.

Dando uma olhada aqui acho que foi quando alterei o FIBER_FRAME_TIME_FRACTION

O valor default dele é 0.33  thumbsup

alberto
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 01/07/2008
Mensagens : 3417
Reputação : 188
Idade : 45
Simulador preferido : FSX-SE
Nacionalidade : Brasil

http://www.alealb.blogspot.com/

Voltar ao Topo Ir em baixo

Resolvido Re: Quando tudo está embaçada ...

Mensagem por Hanimichal em Qui 16 Abr 2015, 19:40

Obrigado pela ajuda, o problema estava no FIBER_FRAME_TIME_FRACTION era 0.03
andei mexendo ali e esqueci por um tempo

_________________
AMD PHENOM II X4 BlackE. 3,40GH / 12GB RAM / Win7 64bit / EVGA GTX 660 2GB / HD 3.5TB
O meu site de FSX

Hanimichal
Capitão
Capitão

Masculino
Inscrito em : 03/06/2011
Mensagens : 162
Reputação : 17
Idade : 46
Simulador preferido : FSX
Emprego/lazer : Artes plasticas
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Quando tudo está embaçada ...

Mensagem por rodrigo mago em Sex 17 Abr 2015, 01:58

Hanimichal escreveu:Obrigado pela ajuda, o problema estava no FIBER_FRAME_TIME_FRACTION era 0.03
andei mexendo ali e esqueci por um tempo  
Eu uso 0.1, mas não embaça em qualquer situação não, só nessa que citei acima!

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 680 ASUS/Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1

rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4153
Reputação : 226
Idade : 47
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum