Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


X-Plane 10.30b8 instalado e agora ...?

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por eduphn em Seg 29 Set 2014, 20:31

Carcinogen escreveu:É um bug.
Para resolver ele tem que utilizar a opção overcast no médio.  thumbsup

Sábado eu testo aqui, mas de antemão adianto que estou utilizando o SkyMaxx v2, que puxa viu! thumbsdown Sad

_________________
SO: Windows 7 Home Premium  64bits / MOBO: GA-B75M-D3H - Gigabyte / PROC: Intel i5 3570 3.4Ghz / M.RAM: 8GB (2 x 4GB) Corsair Vengeance DDR3 1600Mhz
GPU: GTX1060 6GB Galax OC / SSD: Sandisk Plus 240Gb / HD: Seagate 500Gb / FONTE: CX 430w Plus Bronze

SIMULADOR: X-Plane 10

eduphn
Coronel
Coronel

Masculino
Inscrito em : 20/04/2011
Mensagens : 1007
Reputação : 42
Idade : 37
Simulador preferido : X-Plane 10
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por eduphn em Qui 09 Out 2014, 19:13

O RJ de mais alguém ficou pior do que estava de uma hora pra outra com a v10.30? mad mad

_________________
SO: Windows 7 Home Premium  64bits / MOBO: GA-B75M-D3H - Gigabyte / PROC: Intel i5 3570 3.4Ghz / M.RAM: 8GB (2 x 4GB) Corsair Vengeance DDR3 1600Mhz
GPU: GTX1060 6GB Galax OC / SSD: Sandisk Plus 240Gb / HD: Seagate 500Gb / FONTE: CX 430w Plus Bronze

SIMULADOR: X-Plane 10

eduphn
Coronel
Coronel

Masculino
Inscrito em : 20/04/2011
Mensagens : 1007
Reputação : 42
Idade : 37
Simulador preferido : X-Plane 10
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por Carvalho em Qui 09 Out 2014, 21:47

Pior como, Edu?Aparência, performance ou o que seria?

_________________
Si vis pacem, para bellum
avatar
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5582
Reputação : 375
Idade : 58
Simulador preferido : FSX

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por eduphn em Sex 10 Out 2014, 00:17

Carvalho escreveu: Pior como, Edu?Aparência, performance ou o que seria?

Aparência, SDU voltou a ficar num morro e o pão de açucar está afundado no mar... Pior ainda o cenário! E olhei o update está o 10.30. Utilizo o cenário de SBGL as taxiways todas viraram grama pintada com as linhas amarelas... Muito doido o bagulho meu! rsrsrs zangado

_________________
SO: Windows 7 Home Premium  64bits / MOBO: GA-B75M-D3H - Gigabyte / PROC: Intel i5 3570 3.4Ghz / M.RAM: 8GB (2 x 4GB) Corsair Vengeance DDR3 1600Mhz
GPU: GTX1060 6GB Galax OC / SSD: Sandisk Plus 240Gb / HD: Seagate 500Gb / FONTE: CX 430w Plus Bronze

SIMULADOR: X-Plane 10

eduphn
Coronel
Coronel

Masculino
Inscrito em : 20/04/2011
Mensagens : 1007
Reputação : 42
Idade : 37
Simulador preferido : X-Plane 10
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por Joz em Sex 10 Out 2014, 11:02

Edu, você tá usando algum cenário customizado na área do rio?

_________________
Josenildo
Especialista em Navegação Aérea
http://www.hangarxplane.com.br/
avatar
Joz
Coronel
Coronel

Masculino
Inscrito em : 23/10/2011
Mensagens : 1437
Reputação : 193
Idade : 38
Simulador preferido : X-Plane
Emprego/lazer : Especialista em Navegação Aérea
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por fabio costa em Sex 10 Out 2014, 17:27

Oi depois de colocar o openseneryx na pasta customscenery eu tenho que intalar ele?
avatar
fabio costa
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 15/05/2012
Mensagens : 34
Reputação : -4
Idade : 37
Simulador preferido : XPLANE
Emprego/lazer : analista
Nacionalidade : Israel

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por eduphn em Sex 10 Out 2014, 23:30

Joz escreveu:Edu, você tá usando algum cenário customizado na área do rio?

Isso mesmo percebi que ao deixar o cenário SBGL do Rafasax as taxiways ficam assim [img][/img]


http://forums.x-plane.org/index.php?app=downloads&showfile=20813

_________________
SO: Windows 7 Home Premium  64bits / MOBO: GA-B75M-D3H - Gigabyte / PROC: Intel i5 3570 3.4Ghz / M.RAM: 8GB (2 x 4GB) Corsair Vengeance DDR3 1600Mhz
GPU: GTX1060 6GB Galax OC / SSD: Sandisk Plus 240Gb / HD: Seagate 500Gb / FONTE: CX 430w Plus Bronze

SIMULADOR: X-Plane 10

eduphn
Coronel
Coronel

Masculino
Inscrito em : 20/04/2011
Mensagens : 1007
Reputação : 42
Idade : 37
Simulador preferido : X-Plane 10
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por Carvalho em Sex 10 Out 2014, 23:49

Edu, não devem ser só as do SBGL, foi uma mudança no 10.30 http://developer.x-plane.com/2014/10/dude-wheres-my-taxiway/ , mas não deveria afetar o resto do relevo, aqui ainda uso o Mega Rio convertido e o SDU e Pão de Açúcar estão com o novo recut.
Fabio Costa, se voce baixou o installer, sim, precisa instalar, não precisaria do installer na pasta custom scenery, mas realmente não importa aonde está se voce indicar o caminho correto na instalação/atualização.

_________________
Si vis pacem, para bellum
avatar
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5582
Reputação : 375
Idade : 58
Simulador preferido : FSX

Voltar ao Topo Ir em baixo

Re: X-Plane 10.30b8 instalado e agora ...?

Mensagem por eduphn em Sab 11 Out 2014, 00:08

Carvalho escreveu: Edu, não devem ser só as do SBGL, foi uma mudança no 10.30 http://developer.x-plane.com/2014/10/dude-wheres-my-taxiway/ , mas não deveria afetar o resto do relevo, aqui ainda uso o Mega Rio convertido e o SDU e Pão de Açúcar estão com o novo recut.
Fabio Costa, se voce baixou o installer, sim, precisa instalar, não precisaria do installer na pasta custom scenery, mas realmente não importa aonde está se voce indicar o caminho correto na instalação/atualização.

Tenho voado pouco e ainda não percebi em outros cenários, vou ver amanhã. Quanto ao relevo, fiz uma "nova" atualização da 10.30 e corrigiu agora, obrigado! thumbsup

_________________
SO: Windows 7 Home Premium  64bits / MOBO: GA-B75M-D3H - Gigabyte / PROC: Intel i5 3570 3.4Ghz / M.RAM: 8GB (2 x 4GB) Corsair Vengeance DDR3 1600Mhz
GPU: GTX1060 6GB Galax OC / SSD: Sandisk Plus 240Gb / HD: Seagate 500Gb / FONTE: CX 430w Plus Bronze

SIMULADOR: X-Plane 10

eduphn
Coronel
Coronel

Masculino
Inscrito em : 20/04/2011
Mensagens : 1007
Reputação : 42
Idade : 37
Simulador preferido : X-Plane 10
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum