Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Piloto automatico não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Piloto automatico não funciona

Mensagem por jasielns em Qua 15 Maio 2013, 10:38

áê moçada! blz? ótimo

eu tenho o seguinte problema: As vezes eu quero fazer um voo em escala, mas depois do 1° pouso ñ consigo usa o piloto automatico, LNAV/VNAV nenhum. e não só no NGX, qualquer outa aeronave que eu usar da esse problema, até em cessna default, o que sugere que não é um bug no add-on e sim no fsx.
aguem ja passou por isso? alguem pode me ajudar? gratoo

_________________

jasielns
Aspirante
Aspirante

Masculino
Inscrito em : 17/04/2013
Mensagens : 7
Reputação : 0
Idade : 27
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Piloto automatico não funciona

Mensagem por Paulo Stavis em Qua 15 Maio 2013, 11:16

jasielns escreveu:áê moçada! blz? ótimo

eu tenho o seguinte problema: As vezes eu quero fazer um voo em escala, mas depois do 1° pouso ñ consigo usa o piloto automatico, LNAV/VNAV nenhum. e não só no NGX, qualquer outa aeronave que eu usar da esse problema, até em cessna default, o que sugere que não é um bug no add-on e sim no fsx.
aguem ja passou por isso? alguem pode me ajudar? gratoo

Explique melhor... primeiro que o Cessna default não tem LNAV/VNAV.

Ok, você pousa e desliga quase tudo, deixa a aeronave no APU/GPU e recomeça a programação do FMC. Coloca novo aeroporto de saida/destino, coloca a rota nova, ativa ela (fica em magenta no ND) programa o resto do FMC. Aciona, liga os dois FD (NGX), AT, decola. Aciona o AP e depois o LNAV/VNAV. Isso?

Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2437
Reputação : 560
Idade : 24
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Piloto automatico não funciona

Mensagem por Alexandre da Silva em Qua 15 Maio 2013, 11:50

É isso que o Paulo falou, o grande segredo é desligar os FD's, ele faz um "reset" de toda configuração automatizada do MCP.

Alexandre da Silva
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 20/02/2011
Mensagens : 6727
Reputação : 568
Idade : 27
Simulador preferido : FSX
Nacionalidade : Brasil

http://www.youtube.com/biro4fun

Voltar ao Topo Ir em baixo

Re: Piloto automatico não funciona

Mensagem por jasielns em Qua 15 Maio 2013, 12:48

Paulo Stavis escreveu:
Explique melhor... primeiro que o Cessna default não tem LNAV/VNAV.

Alexandre da Silva escreveu:É isso que o Paulo falou, o grande segredo é desligar os FD's, ele faz um "reset" de toda configuração automatizada do MCP.

eu sei que o CESSNA não tem LNAV/VNAV, o que estou falando é que em todas as aeronaves que uso acontece isso, mas eu vou fazer este teste: vou desligar tudo e começar do zero pra ver resolve, vlw aê

Vlw Alexandre, eu não sabia que tinha que desligar tudo, agora sim tudo funciona normalmente.

jasielns
Aspirante
Aspirante

Masculino
Inscrito em : 17/04/2013
Mensagens : 7
Reputação : 0
Idade : 27
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum