Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problema após trocar memória ram

Ir em baixo

Resolvido Problema após trocar memória ram

Mensagem por Dani.Santoro em Sab 09 Jun 2012, 01:43

Pessoal,

Hoje, após abrir meu pc para fazer a limpeza de rotina aproveitei para trocar as memórias.
Instalei 2 pentes de 4 GB de 1600mhz. Antes eu tinha 4 pentes de 2GB de 1333mhz.
O problema é que após a troca, quando ligo o pc nenhuma imagem aparece no meu monitor.
Somente uma mensagem dizendo "nenhum sinal de vídeo".
Já verifiquei todos os cabos e todos estão conectados, já até recoloquei as memórias antigas e nem isso resolve o problema.
Sempre a mesma mensagem " nenhum sinal de vídeo" aparecendo no monitor.
Já estou de cabelo em pé, pois não sei mais o que fazer.
Não imaginei que algo aparentemente tão simples fosse me trazer uma dor de cabeça tão grande. mad zangado affraid

Se alguém tiver alguma idéia do que fazer pra resolver esse imbrólio, agradeço muito.

_________________
Intel i7 860 @3.7ghz
EVGA GTX560 SuperClocked 2GB
Asus P7P55D PRO
Corsair Vengeance 8GB ram 1600mhz
Samsung 160GB - WD 500GB
Zalman CNPS10X Extreme
Corsair TX 750W
Thermaltake Element V Full Tower Case
Philips 32"
Saitek Pro Flight Yoke System


Daniel Santoro
avatar
Dani.Santoro
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 07/04/2010
Mensagens : 5049
Reputação : 309
Idade : 37
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema após trocar memória ram

Mensagem por LeandroFS em Sab 09 Jun 2012, 02:24

tenta tirar uma foto do que apareçe no monitor,e posta pra gente! thumbsup

_________________
Processador: Intel® Core™ i5-3570 CPU @ 3.8 GHz
Cooler: Hyper TX3 EVO
Mémoria: Kingston HyperX - 8GB - DDR3 - 1600MHz
Disco Rígido: Seagate Barracuda - 1TB - SATA III || Samsung - 500GB - SATA II (Backup)
Placa Mãe: MSI - B75MA-E33
Placa de Video: Zotac - GeForce GTX 1050 TI 4GB OC
Monitor: TV LED LG 49" - 2K
Sistema Operacional: Windows 10 Pro 64 bits

Prepar3D v4
avatar
LeandroFS
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 20/09/2011
Mensagens : 579
Reputação : 20
Idade : 22
Simulador preferido : Prepar3D v4
Emprego/lazer : Músico - Aux. de Faturamento
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema após trocar memória ram

Mensagem por Danillo em Sab 09 Jun 2012, 05:34

Você tem algum tipo de Overclock na sua maquina?
Tive um problema parecido, ao trocar minha placa de vídeo ele não quis gerar mais imagens.
No meu caso foi somente eu tirar a bateria da placa mãe,deixar que ele perde-se as configurações (esperei uns 30 segundos com a força desligada), que ele voltou a funcionar normalmente.

_________________
Never trust the FMC, always the charts!! Never give a readback on a clearance you can not fly

avatar
Danillo
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/09/2010
Mensagens : 523
Reputação : 25
Idade : 25
Simulador preferido : FSX
Emprego/lazer : Estudante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema após trocar memória ram

Mensagem por flavioSSA em Sab 09 Jun 2012, 08:34

Você não esbarrou em sua placa de video sem querer não? Ou no cabo vga/hdmi? Essa mensagem é do seu monitor e não do computador. Computador mesmo sem memória dá sinal na tela. Ele só não passa de um certo ponto.
Tenta reapertar sua placa de video e seu cabo vga/hdmi pra ver se resolve.

_________________
Flavio - P3D v4.2 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8075
Reputação : 784
Idade : 42
Simulador preferido : P3Dv4.2, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema após trocar memória ram

Mensagem por Dani.Santoro em Sab 09 Jun 2012, 17:25

Danillo escreveu:Você tem algum tipo de Overclock na sua maquina?
Tive um problema parecido, ao trocar minha placa de vídeo ele não quis gerar mais imagens.
No meu caso foi somente eu tirar a bateria da placa mãe,deixar que ele perde-se as configurações (esperei uns 30 segundos com a força desligada), que ele voltou a funcionar normalmente.
Voce poderia explicar novamente como tirar a bateria, Danillo?
Tenho overclock no processador, mas quando troquei minha placa de vídeo não tive nenhum problema. Só agora.

flaviossa escreveu:Você não esbarrou em sua placa de video sem querer não? Ou no cabo vga/hdmi? Essa mensagem é do seu monitor e não do computador. Computador mesmo sem memória dá sinal na tela. Ele só não passa de um certo ponto.
Tenta reapertar sua placa de video e seu cabo vga/hdmi pra ver se resolve.
Sim Flávio, a mensagem é do monitor. O pc liga, mas não dá nenhum sinal. Não carrega o SO. Não consigo nem acessar a BIOS. Percebi também que mesmo conectados, o teclado e manche estão com as luzes apagadas. Ja reapertei tudo, mas vou tentar novamente.
avatar
Dani.Santoro
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 07/04/2010
Mensagens : 5049
Reputação : 309
Idade : 37
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema após trocar memória ram

Mensagem por Nilo em Sab 09 Jun 2012, 18:45

Dani, me parece que este problema está relacionado ao Overclock, não entendo muito de Over mas tem umas paradas de voltagem das memórias e tal como você trocou as mesmas ....pode ser por ai
um abraço e espero que consiga reparar seu Computador o quanto antes.

_________________
avatar
Nilo
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 13/12/2009
Mensagens : 2920
Reputação : 287
Idade : 48
Simulador preferido : FSX
Emprego/lazer : Bancário/Fotografia e Futebol
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema após trocar memória ram

Mensagem por rodrigo mago em Sab 09 Jun 2012, 20:14

Vai ser isso mesmo, tive a mesma bronca quando mudei as minhas, alterou tudo! Você, provavelmente, vai ter que refazer seu over com as novas memórias! thumbsup

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 970 ZOTAC /Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1
avatar
rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4753
Reputação : 319
Idade : 48
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema após trocar memória ram

Mensagem por Dani.Santoro em Sab 09 Jun 2012, 20:47

Não gente, o meu problema é que não conseguia nem carregar o Windows, nem sequer a BIOS, mas acabei de conseguir! happy
Acho que era o cabo HDMI que não estava 100% conectado.
Quanto ao overclock, o Nilo e o Rodrigo estão certos. Vou ter que refazê-lo, pois o Windows não estava carregando. Depois de conectar o cabo HDMI só estava conseguindo acessar a BIOS. O Windows só carregou depois que resetei os valores default do processador.

Muito obrigado a todos pela ajuda! reverencia

_________________
Intel i7 860 @3.7ghz
EVGA GTX560 SuperClocked 2GB
Asus P7P55D PRO
Corsair Vengeance 8GB ram 1600mhz
Samsung 160GB - WD 500GB
Zalman CNPS10X Extreme
Corsair TX 750W
Thermaltake Element V Full Tower Case
Philips 32"
Saitek Pro Flight Yoke System


Daniel Santoro
avatar
Dani.Santoro
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 07/04/2010
Mensagens : 5049
Reputação : 309
Idade : 37
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum