Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Saitek x56 Rhino Gse_multipart13851

Saitek x56 Rhino

Ir em baixo

Saitek x56 Rhino Empty Saitek x56 Rhino

Mensagem por asjsouzajr Qui 23 Abr 2020, 13:50

Olá Pessoal,

Faz um tempo que eu nao simulava e a uma semana resolvi voltar aos céus virtuais...

Comprei um Saitek x-56 Rhino e estou tendo um problema com o Throttle assim que desligo o piloto automático, é como se o Throttle físico se movesse um pouco e isso alterasse a configuracao do Airbus virtual (passasse de "speed" para "Man Thr", mas eu não mexi no Throttle ....
aqui tem um pequeno vídeo mostrando a situação ....



Nunca tive esse problema antes quando usava o Saitek Pro Flight Yoke. mad

Eu já tentei de tudo que encontrei na internet e nada  zangado

Eu até desinstalei a M... toda: FFA320 e X-plane e ainda não consigo resolver isso. Tô ficando doido já

Talvez alguém que tenha passado por esse tipo de problema possa me ajudar.

desde já, obrigado

_________________
Aldo Souza

Processador: AMD Ryzen 7 3800X, 8x 3900 MHz
Mainboard: ASUS PRIME B550M-A
Vídeo: ASUS GeForce RTX 3060 Ti-8G-GAMING, 8 GB GDDR6
Ram: 32 Gb (4 x 8GB) DDR4-RAM, Kingston HyperX FURY
Discos: 500 Gb M.2 SSD WD Blue (Windows) / 512 Gb M.2 Samsung SSD PM961 (MSFS2020) / 512 Gb SSD Transcend (XP11) / 1 Tb Toshiba Sata 6.0 Gb/s (Diversos) / 2 Tb WD Red NASware 3.0 (Backup)
Fonte: 600 Watt be quiet! 80 Plus Bronze
BoostBoxx Liquid B120 Wasserkühlung
asjsouzajr
asjsouzajr
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 22/08/2010
Mensagens : 767
Reputação : 45
Idade : 45
Simulador preferido : MSFS e XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum