Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Saitek x56 Rhino Gse_multipart13851

Saitek x56 Rhino

Ir em baixo

Saitek x56 Rhino Empty Saitek x56 Rhino

Mensagem por asjsouzajr em Qui 23 Abr 2020, 13:50

Olá Pessoal,

Faz um tempo que eu nao simulava e a uma semana resolvi voltar aos céus virtuais...

Comprei um Saitek x-56 Rhino e estou tendo um problema com o Throttle assim que desligo o piloto automático, é como se o Throttle físico se movesse um pouco e isso alterasse a configuracao do Airbus virtual (passasse de "speed" para "Man Thr", mas eu não mexi no Throttle ....
aqui tem um pequeno vídeo mostrando a situação ....



Nunca tive esse problema antes quando usava o Saitek Pro Flight Yoke. mad

Eu já tentei de tudo que encontrei na internet e nada  zangado

Eu até desinstalei a M... toda: FFA320 e X-plane e ainda não consigo resolver isso. Tô ficando doido já

Talvez alguém que tenha passado por esse tipo de problema possa me ajudar.

desde já, obrigado

_________________
Aldo Souza

Win 10 Pro / ASUS Z170-K / i7-6700K-4GHz / 16GB DDR4-RAM 2400 MHz/ 256Gb SSD (OS + FSX-SE)/1Tb/256Gb SSD (XP11) / GeForce GTX 1060 / 650 Watt Fortron FSP650-80EGN
asjsouzajr
asjsouzajr
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 22/08/2010
Mensagens : 763
Reputação : 45
Idade : 45
Simulador preferido : FSX-SE e XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum