Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problema ao iniciar Gse_multipart13851

Problema ao iniciar

3 participantes

Ir para baixo

Problema ao iniciar Empty Problema ao iniciar

Mensagem por maicon.moda Ter 12 Mar 2013, 22:58

Estou enfrentando esse problema com o meu FSX ao iniciar. Apareceu essa tela depois que instalei os shaders para testar o DX10. Clico tanto em Yes ou No que dá crash. Nunca tinha visto isso. É possível consertar isso? Abraços.

Problema ao iniciar Problemafsx

_________________
Phenom II X4 965@3,8Ghz - M4A89GTD PRO/USB3 - 8 GB RAM G.SKILL - Corsair VX550 - HIS Radeon 5850 - LG W2353V - TV LG 32' - Windows 7 Ultimate 64 bits

maicon.moda
Capitão
Capitão

Masculino
Inscrito em : 25/12/2011
Mensagens : 173
Reputação : 7
Idade : 41
Simulador preferido : FSX
Nacionalidade : Brasil

Ir para o topo Ir para baixo

Problema ao iniciar Empty Re: Problema ao iniciar

Mensagem por Alna Qua 13 Mar 2013, 04:04

Colega seu PMDG é original né?
Procure se informar thumbsup

_________________
intel core i7 3770 cpu@ 3.50 Ghz 3.50 Ghz sistema operacional 64 bits - placa mãe: ASUS P8H77-M PRO- placa de vídeo: handeon HD 6850
Alna
Alna
Capitão
Capitão

Masculino
Inscrito em : 07/08/2012
Mensagens : 215
Reputação : 12
Idade : 58
Simulador preferido : fsx
Emprego/lazer : professor
Nacionalidade : Brasil

Ir para o topo Ir para baixo

Problema ao iniciar Empty Re: Problema ao iniciar

Mensagem por Bocate Qua 13 Mar 2013, 05:47

maicon.moda escreveu:Estou enfrentando esse problema com o meu FSX ao iniciar. Apareceu essa tela depois que instalei os shaders para testar o DX10. Clico tanto em Yes ou No que dá crash. Nunca tinha visto isso. É possível consertar isso? Abraços

Ola Maicon.
Tente desinstalar os arquivos ou voltar para o original do shaders... thumbsup
Abraços.

_________________
Rizen 9 5900x - MSI X570 Gaming Pro Carbon - 32 Gigas de RAM DDR4 4000Mhz G.SKILL - MSI MAG Coreliquid 240mm AIO - EVGA RTX 3080Ti 12GB GDDR6 - Inland Premium 1TB SSD 3D NAND M.2 NVMe - Inland Premium 1TB NAND SATA - PowerSpec PSX850 GFM - Windows 11 - Monitor ASUS VE278H 27'' Full HD
Bocate
Bocate
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 14/07/2010
Mensagens : 976
Reputação : 81
Idade : 42
Simulador preferido : FSX / Prepar3D
Emprego/lazer : Transporte de Cargas - Aereo e Rodoviario
Nacionalidade : Brasil

Ir para o topo Ir para baixo

Problema ao iniciar Empty Re: Problema ao iniciar

Mensagem por maicon.moda Qua 13 Mar 2013, 09:11

Essa DLL é do 747, pelo que já sei. O meu PMDG é original sim. Também não sei se tem a ver com os shaders. No fim de semana estava tudo ok. Não encontrei nada a respeito ainda.

_________________
Phenom II X4 965@3,8Ghz - M4A89GTD PRO/USB3 - 8 GB RAM G.SKILL - Corsair VX550 - HIS Radeon 5850 - LG W2353V - TV LG 32' - Windows 7 Ultimate 64 bits

maicon.moda
Capitão
Capitão

Masculino
Inscrito em : 25/12/2011
Mensagens : 173
Reputação : 7
Idade : 41
Simulador preferido : FSX
Nacionalidade : Brasil

Ir para o topo Ir para baixo

Problema ao iniciar Empty Re: Problema ao iniciar

Mensagem por Bocate Qua 13 Mar 2013, 09:23

Também não sei se tem alguma coisa a ver com o shaders, mais como foi a última coisa instalada... scratch
Abraços.

_________________
Rizen 9 5900x - MSI X570 Gaming Pro Carbon - 32 Gigas de RAM DDR4 4000Mhz G.SKILL - MSI MAG Coreliquid 240mm AIO - EVGA RTX 3080Ti 12GB GDDR6 - Inland Premium 1TB SSD 3D NAND M.2 NVMe - Inland Premium 1TB NAND SATA - PowerSpec PSX850 GFM - Windows 11 - Monitor ASUS VE278H 27'' Full HD
Bocate
Bocate
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 14/07/2010
Mensagens : 976
Reputação : 81
Idade : 42
Simulador preferido : FSX / Prepar3D
Emprego/lazer : Transporte de Cargas - Aereo e Rodoviario
Nacionalidade : Brasil

Ir para o topo Ir para baixo

Problema ao iniciar Empty Re: Problema ao iniciar

Mensagem por Alna Qua 13 Mar 2013, 19:55

maicon.moda escreveu:Essa DLL é do 747, pelo que já sei. O meu PMDG é original sim. Também não sei se tem a ver com os shaders. No fim de semana estava tudo ok. Não encontrei nada a respeito ainda.
Ok veja bem,não afirmei que não seja original, apenas perguntei, nesse caso somos obrigados muitas vezes a tomar uma atitude mais radical desinstalar o fsx e tentar novamente. Claro que salvando seus addons o famoso back up, no entanto vamos torcer pera que alguém te apresente alguma solução....creio quer possas conseguir, se caso eu saiba de algo te passo thumbsup

_________________
intel core i7 3770 cpu@ 3.50 Ghz 3.50 Ghz sistema operacional 64 bits - placa mãe: ASUS P8H77-M PRO- placa de vídeo: handeon HD 6850
Alna
Alna
Capitão
Capitão

Masculino
Inscrito em : 07/08/2012
Mensagens : 215
Reputação : 12
Idade : 58
Simulador preferido : fsx
Emprego/lazer : professor
Nacionalidade : Brasil

Ir para o topo Ir para baixo

Problema ao iniciar Empty Re: Problema ao iniciar

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos