Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Texturas - Tenho um problema. Gse_multipart13851

Texturas - Tenho um problema.

Ir em baixo

Texturas - Tenho um problema. Empty Texturas - Tenho um problema.

Mensagem por Jose Carlos Kokol em Ter 11 Set 2012, 11:26

Eu tenho um problema com as texturas do fs9. Já pesquisei na net, outros fóruns, amigos, etc...
Não econtro a solução.
Veja na "screens". Fica uma cruz. Conforme a aeronave se movimenta, a cruz movimenta junto.
Será que tem solução?

Texturas - Tenho um problema. EGLL_UUUDD-2012-sep-11-007

Texturas - Tenho um problema. EGLL_UUUDD-2012-sep-11-008

_________________
Abraços. Vida longa e próspera.
José Carlos Kokol

Texturas - Tenho um problema. ACH0199

Minhas Screens
Jose Carlos Kokol
Jose Carlos Kokol
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 23/01/2012
Mensagens : 575
Reputação : 50
Idade : 68
Simulador preferido : FS 9
Emprego/lazer : Aposentado
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Texturas - Tenho um problema. Empty Re: Texturas - Tenho um problema.

Mensagem por Paulo Stavis em Ter 11 Set 2012, 17:02

Provavelmente essa é a distância que o FS carrega as texturas mais definidas.
Se tiver como aumentar, creio que só através do fs9.cfg só não sei dizer onde exatamente.
Paulo Stavis
Paulo Stavis
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 3172
Reputação : 691
Idade : 28
Simulador preferido : P3Dv4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Texturas - Tenho um problema. Empty Re: Texturas - Tenho um problema.

Mensagem por fcampos em Ter 11 Set 2012, 18:27

amigo Kokol no fs9config , veja se tem esta linha em Graphics:
WideViewAspect = True

Nós sabemos que cada pc tem a sua configuração e que nenhuma é igual para todos, no entanto deixo aqui a minha pode ser que ajude em alguma coisa


[PANELS]
IMAGE_QUALITY=1
UNITS_OF_MEASURE=0
QUICKTIPS=1
PANEL_MASKING=1
PANEL_STRETCHING=1
VIRTUAL_COCKPIT_TEXTURES_SCALE = 2,0

[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=5
MaxGustTime=1000
MinGustRampSpeed=2
MaxGustRampSpeed=100
MinVarTime=2
MaxVarTime=500
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
DefaultVisibility=0
DynWx_MedianDewPointSpread=10.000000
DynWx_ProbCloudFormForMedianDewPoint=0.000500
DynWx_MaxDewPointSpread=50.000000
DynWx_ProbCloudFormForMaxDewPoint=0.000125
DynWx_ProbCloudFormForMinDewPoint=0.100000
DynWx_DryTempLapsePer1000Meters=9.000000
DynWx_ProbCloudFormForDryTempLapse=0.000500
DynWx_MoistTempLapsePer1000Meters=3.300000
DynWx_ProbCloudFormForMoistTempLapse=0.040000
DynWx_MaxProbCloudChangePerMinute=0.040000
DynWx_MultiplierForDynamicWeatherLevelMild=0.500000
DynWx_MultiplierForDynamicWeatherLevelNormal=1.000000
DynWx_MultiplierForDynamicWeatherLevelHigh=3.000000
DynWx_MultiplierForDynamicWeatherLevelExtreme=10.000000
DynWx_TempChangePercentageForOvercastClouds=0.750000
DynWx_TempChangePercentageForMinDewPoint=0.700000
DynWx_MaxTempChangePerMinute=0.060000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
DynamicWeather=1
LOADWEATHER=1
MAX_UNLIMITED_VIS=44000
CLOUD_DRAW_DISTANCE=6
3D_CLOUD_PERCENT=50
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=7
CloudsImpostorRingRadius=48000.000000
DownloadWindsAloft=1
DisableTurbulence=1

[INTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0

[MISC]
COM_RATE=7
LOG_TIME=0
FOREIGN_TRANSLATOR=0
LOG_FILE=

[STARTUP]
DEMO=0
LOADSIM=1
LOADWINDOW=1
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=

[GRAPHICS]
FULL_SCREEN=0
PERFORMANCE_MODE=0
DEF_PERF_MODE=7
TEXT_SCROLL=1
AUTO_LOD=0
DETAIL_TEXTURE=1
WATER_EFFECTS=2
TERRAIN_USE_VECTOR_MAP=1
TERRAIN_USE_VECTOR_OBJECTS=1
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
SMOOTH_VIEW=1
IMAGE_SMOOTHING=1
TEXTURE_MAX_LOAD=1024
COCKPIT_HIGH_LOD=1
AIRCRAFT_SHADOWS=0
LANDING_LIGHTS=1
IMAGE_QUALITY=0
TEXTURE_BLDG=3
TEXTURE_GND=5
TEXTURE_WATER=3
AIRCRAFT_TEXTURE=1
SEE_SELF=1
TEXTURE_QUALITY=3
LOD_TARGET_FPS=45
NUM_LIGHTS=6
WideViewAspect = True

[REALISM]
INDASPD=0
PFactor=0.500000
Torque=0.500000
GyroEffect=0.500000
CrashTolerance=0.500000
General=0.500000
UnlimitedFuel=False
TrueAirspeed=False
AutoCoord=True
RealMixture=False
StressDamage=False
GEffect=False
ManualLights=True
GyroDrift=False
CrashWithDyn=False
CrashDetection=0

[CONTROLS]
KBDAIL=64
KBDELEV=64
KBDRUD=64
PAN_RATE=900

[USERINTERFACE]
MAP_ORIENTATION=2
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=0
PageID=3
OpenATCOnCreate=0
SITUATION=
SelectFlightLevel=0
SelectFlightTitle=0
DisplayFuelAsWeight=1
FSLiveURL=

[SOUND]
SOUND=1
SOUND_FADER1=0.500000
SOUND_FADER2=1.000000
SOUND_FADER3=1.000000
SOUND_FADER4=0.000000
SOUND_FADER5=0.500000
SOUND_FADER6=1.000000
SOUND_QUALITY=1

[DISPLAY.Device.ATI Radeon HD 3600 Series / Drivers on Win2K/XP .0]
Mode=1920x1200x32
MipBias=6
Tablefog=0
TextureAGP = 0
PanelAsTexture =0
TriLinear=1

[DISPLAY]
RUNWAY_LIGHTS_SURFACE_SCALAR=0.5
RUNWAY_LIGHTS_VASI_SCALAR=0.5
RUNWAY_LIGHTS_APPROACH_SCALAR=0.5
RUNWAY_LIGHTS_STROBE_SCALAR=0.5
UPPER_FRAMERATE_LIMIT=65
LOWER_FRAMERATE_LIMIT=25
TEXTURE_BANDWIDTH_MULT=990
TEXTURE_BANDHEIGHT_MULT=200
TextureMaxLoad = 10
DisableSoftwareWarning=1


[TERRAIN]
TERRAIN_ERROR_FACTOR=96.000000
TERRAIN_MIN_DEM_AREA=10.000000
TERRAIN_MAX_DEM_AREA=300.000000
TERRAIN_MAX_VERTEX_LEVEL=21
TERRAIN_TEXTURE_SIZE_EXP=8
TERRAIN_AUTOGEN_DENSITY=5
TERRAIN_USE_GRADIENT_MAP=1
TERRAIN_EXTENDED_TEXTURES=1
TERRAIN_DEFAULT_RADIUS=9.900000
TERRAIN_EXTENDED_RADIUS=9.000000
TERRAIN_EXTENDED_LEVELS=4


[SCENERY]
FSM_TweakMode=Max Quality
IMAGE_COMPLEXITY=5
DYNAMIC_SCENERY=1
DYN_SCN_DENSITY=5
DAWN_DUSK_SMOOTHING=1
SUNGLARE=0
LENSFLARE=0

*os sublinhados são importantes

**este valor : TEXTURE_BANDWIDTH_MULT=990 , é feito de múltiplos de 55 , ou seja se não estou em erro a base é 40 ,portanto fiz a base em 55 e fui aumentando até começar a gaguejar, quando gaguejou tirei 55.

espero ter ajudado

fcampos
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 22/09/2008
Mensagens : 65
Reputação : 10
Idade : 57
Simulador preferido : fs2004
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Texturas - Tenho um problema. Empty Re: Texturas - Tenho um problema.

Mensagem por Jose Carlos Kokol em Qua 12 Set 2012, 12:05

Não tinha a entrada mencionada no meu fs9.cfg.
Vou fazer um teste com estas informações e depois informarei.
Obrigado pelas informações.

_________________
Abraços. Vida longa e próspera.
José Carlos Kokol

Texturas - Tenho um problema. ACH0199

Minhas Screens
Jose Carlos Kokol
Jose Carlos Kokol
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 23/01/2012
Mensagens : 575
Reputação : 50
Idade : 68
Simulador preferido : FS 9
Emprego/lazer : Aposentado
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Texturas - Tenho um problema. Empty Re: Texturas - Tenho um problema.

Mensagem por Paulo Stavis em Qua 12 Set 2012, 12:20

O wideview é com relação a tela widescreen. Pelo menos no FSX não faz diferença tê-la ou não, dizem que até perde performance quem coloca ela.
Paulo Stavis
Paulo Stavis
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 3172
Reputação : 691
Idade : 28
Simulador preferido : P3Dv4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Texturas - Tenho um problema. Empty Re: Texturas - Tenho um problema.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum