Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Tela azul e puffff...desliga!!! Gse_multipart13851

Tela azul e puffff...desliga!!!

Ir em baixo

Resolvido Tela azul e puffff...desliga!!!

Mensagem por el_lopes em Seg 27 Dez 2010, 21:09

Olá a todos.

Estou a ter um problema aqui no meu PC.De vez em quando ele bloqueia!Aparece uma tela azul com umas letras e depois re-inicia.
Tem outras alturas que a tela fica fixa e então tenho de ser eu a ligar.
Não sei como se faz para copiar a imagem que aparece no monitor para vos mostrar aqui.
Copiei para um papel e começa assim:

" Foi detectado um problema e o windows foi encerrado para evitar que o computador fique danificado.
O problema é aparentemente provocado pelo seguinte ficheiro:atKdisp"
E continua blá blá blá.....

Sabem do que se trata?

Tela azul e puffff...desliga!!! 652185
el_lopes
el_lopes
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 28/04/2010
Mensagens : 3336
Reputação : 139
Idade : 55
Simulador preferido : FS2004
Emprego/lazer : Industria farmaceutica/Cinema,praia,viajar e aviões!
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: Tela azul e puffff...desliga!!!

Mensagem por rhodesbauer em Seg 27 Dez 2010, 21:20

Se eu não soubesse que ai em Portugal a temperatura está similar a de um freezer, eu diria que é temperatura, mas como está sendo indicado um ficheiro, pode ser problema de driver...

Minha sugestão:
Reincie seu computador em modo de segurança (tecle F8 na inicialização do sistema) e procure na listagem de remover programas algum programa com parte do nome igual a esse "atKdisp". Se achar, desinstale.

Ainda no modo de segurança, clique em "Iniciar > Executar" e digite msconfig;
Vá na orelha inicializar (ou algo parecido) aonde deve estar listado todos os programas que inicializam junto com o Windows.
Aumente as colunas de forma a poder ver por inteiro o que está escrito em Comando e Localização. Novamente procure pela palavra que você tem "atKdisp". Se achar, desmarque a opção no checkbox.

Se nenhuma das alternativas acima funcionar, você pode iniciar o windows em modo de segurança, procurar nas pastas do sistema por qualquer arquivo ou pasta com o nome "atKdisp" seja "ipsis literis" ou como parte do nome, e exclua a pasta.
Após isso vá em "Iniciar > Executar", digite regedit e tecle enter
vá em Localizar e digite lá "atKdisp" sem as aspas.
Exclua todas as chaves que encontrar...

Se nada disso funcionar, me desculpe mas não sei como ajuda-lo.

_________________
Apenas minha opinião de bosta...

rhodesbauer
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 06/04/2010
Mensagens : 2266
Reputação : 193
Idade : 37
Simulador preferido : FSX
Emprego/lazer : Consultar de Desenvolvimento
Nacionalidade : Brasil

http://agenda.pub

Voltar ao Topo Ir em baixo

Resolvido Re: Tela azul e puffff...desliga!!!

Mensagem por Carvalho em Seg 27 Dez 2010, 21:41

É um erro normalmente associado a drivers de vídeo ASUS, o que é estranho, já que não tem nada disso indicado no seu perfil, mas a desinstalação dos drivers de vídeo e update dos mesmos normalmente resolve esse problema.

_________________
Si vis pacem, para bellum
Tela azul e puffff...desliga!!! 6aa2fa68
Carvalho
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5670
Reputação : 388
Idade : 60
Simulador preferido : X-Plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Tela azul e puffff...desliga!!!

Mensagem por el_lopes em Seg 27 Dez 2010, 22:15

rhodesbauer escreveu:Se eu não soubesse que ai em Portugal a temperatura está similar a de um freezer, eu diria que é temperatura, mas como está sendo indicado um ficheiro, pode ser problema de driver...

Minha sugestão:
Reincie seu computador em modo de segurança (tecle F8 na inicialização do sistema) e procure na listagem de remover programas algum programa com parte do nome igual a esse "atKdisp". Se achar, desinstale.

Ainda no modo de segurança, clique em "Iniciar > Executar" e digite msconfig;
Vá na orelha inicializar (ou algo parecido) aonde deve estar listado todos os programas que inicializam junto com o Windows.
Aumente as colunas de forma a poder ver por inteiro o que está escrito em Comando e Localização. Novamente procure pela palavra que você tem "atKdisp". Se achar, desmarque a opção no checkbox.

Se nenhuma das alternativas acima funcionar, você pode iniciar o windows em modo de segurança, procurar nas pastas do sistema por qualquer arquivo ou pasta com o nome "atKdisp" seja "ipsis literis" ou como parte do nome, e exclua a pasta.
Após isso vá em "Iniciar > Executar", digite regedit e tecle enter
vá em Localizar e digite lá "atKdisp" sem as aspas.
Exclua todas as chaves que encontrar...

Se nada disso funcionar, me desculpe mas não sei como ajuda-lo.

É isso Rodhes...isto aqui está um friozinho de cortar mesmo...mas estou a ver também o post do Carvalho e acho que sei o que está a acontecer...

Carvalho escreveu: É um erro normalmente associado a drivers de vídeo ASUS, o que é estranho, já que não tem nada disso indicado no seu perfil, mas a desinstalação dos drivers de vídeo e update dos mesmos normalmente resolve esse problema.

Carvalho...acho que tem a ver com o driver da ATI 10.12 que eu instalei á cerca de uma semana...agora lembro-me que o problema surgiu depois disso.Então o que faço?É que tinha as definições no FS muito boas com este driver,mas também assim não posso continuar não é?
el_lopes
el_lopes
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 28/04/2010
Mensagens : 3336
Reputação : 139
Idade : 55
Simulador preferido : FS2004
Emprego/lazer : Industria farmaceutica/Cinema,praia,viajar e aviões!
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: Tela azul e puffff...desliga!!!

Mensagem por Carvalho em Seg 27 Dez 2010, 22:46

Reverta para o driver anterior, desinstalando e rodando o Driver Sweeper ou similar e teste.

_________________
Si vis pacem, para bellum
Tela azul e puffff...desliga!!! 6aa2fa68
Carvalho
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5670
Reputação : 388
Idade : 60
Simulador preferido : X-Plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Tela azul e puffff...desliga!!!

Mensagem por el_lopes em Ter 28 Dez 2010, 13:21


Ok Carvalho...
Vou fazer como disse e depois posto o resultado... thumbsup
el_lopes
el_lopes
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 28/04/2010
Mensagens : 3336
Reputação : 139
Idade : 55
Simulador preferido : FS2004
Emprego/lazer : Industria farmaceutica/Cinema,praia,viajar e aviões!
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: Tela azul e puffff...desliga!!!

Mensagem por el_lopes em Ter 28 Dez 2010, 22:19


Problema resolvido...

Desinstalei o driver 10.12 ...e instalei o 8.6...acabaram-se as telas azuis...e o FS parece estar a rodar normal ...vou continuar os testes thumbsup
el_lopes
el_lopes
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 28/04/2010
Mensagens : 3336
Reputação : 139
Idade : 55
Simulador preferido : FS2004
Emprego/lazer : Industria farmaceutica/Cinema,praia,viajar e aviões!
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: Tela azul e puffff...desliga!!!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum