Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problema no Chaseplane

Ir em baixo

Problema no Chaseplane

Mensagem por daniales em Qui 15 Fev 2018, 23:12

Amigos,

Do nada, quando o Chaseplane vai carregar, ele dá um erro falando que não consegue a autenticação no VFXCentral.

Quando vou abrir o VFXCentral, aparece uma janela de erro dizendo "An error occurred (VMI)".

Fui pesquisar e a solução não é clara em diversos fóruns, pois ele fala para ir atrás de um serviço chamado Windows Management Instrumentation (VMI), mas nada está muito claro e muito menos dando certo.

O P3D abre, mas o Chaseplane não.

Alguém já teve este problema ou tem ideia de como solucionar?

Abraços,

Dani

daniales
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 24/03/2012
Mensagens : 79
Reputação : 3
Idade : 50
Simulador preferido : P3D
Emprego/lazer : Administrador de Empresas / P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema no Chaseplane

Mensagem por Marco_AM em Sex 16 Fev 2018, 13:28

WMI é um serviço do windows que o Chase plane depende para funcionar.
No windows 7 em Painel de Controle -> Sistema e Segurança -> Ferramentas Administrativas -> Serviços, ele esta com o nome WMI Performance Adapter. Se ele nao tiver com o status Iniciado, você vai ter que procurar uma solução para reparar o serviço.
avatar
Marco_AM
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 05/06/2016
Mensagens : 23
Reputação : 3
Idade : 38
Simulador preferido : P3D V3 - X11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema no Chaseplane

Mensagem por daniales em Sex 16 Fev 2018, 16:00

Marco_AM escreveu:WMI é um serviço do windows que o Chase plane depende para funcionar.
No windows 7 em Painel de Controle -> Sistema e Segurança -> Ferramentas Administrativas -> Serviços, ele esta com o nome WMI Performance Adapter. Se ele nao tiver com o status Iniciado, você vai ter que procurar uma solução para reparar o serviço.

Marco, tentei de tudo e não acho o WMI em serviços.

daniales
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 24/03/2012
Mensagens : 79
Reputação : 3
Idade : 50
Simulador preferido : P3D
Emprego/lazer : Administrador de Empresas / P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema no Chaseplane

Mensagem por enzoaugusto em Sex 16 Fev 2018, 22:16

daniales escreveu:
Marco_AM escreveu:WMI é um serviço do windows que o Chase plane depende para funcionar.
No windows 7 em Painel de Controle -> Sistema e Segurança -> Ferramentas Administrativas -> Serviços, ele esta com o nome WMI Performance Adapter. Se ele nao tiver com o status Iniciado, você vai ter que procurar uma solução para reparar o serviço.

Marco, tentei de tudo e não acho o WMI em serviços.

Boa noite amigos, eu achei, clica na pesquisa e escreve "serviços" (sem ") depois esta escrito "Adaptador de Desempenho WMI", espero ter ajudado! wink

_________________
Enzo Augusto



****************************************************************************************
My Hardware:

- Fonte: Cosair CX750
- Motherboard: Asus Maximus VII Ranger
- RAM Memory: Kingston 32GB 1333Mhz
- Processor: Intel I7-4790K @ 4.0GHz  
- Fan Cooler: Cool Master Hyper 212X
- Graphics Card: Asus Nvidia GeForce GTX 1070 Ti 8gb Strix Gaming Advanced OC
- SSD 1: Kingston 240gb (Master "C:")
- SSD 2: Kingston 480gb (Only Prepar3D and Add´s "D:")
- Hard Disk: Seagate 1TB (Backups "E:")
- Monitor: Philips 272G, 27"/144Hz / 1ms Full HD with technology GSYNC (Nvidia)", Full HD, 144Hz, 1ms
- Headset: CoolerMaster Hyper X Cloud II

My Cockpit:

- Saitek Pro Flight Yoke System
- Saitek Pro Flight Throttle Quadrant
- Saitek Pro Flight Rudder Pedals
- Virtual Avionics MCP737-R (Mode Control Panel)
avatar
enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 219
Reputação : 8
Idade : 40
Simulador preferido : Prepar3D V4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema no Chaseplane

Mensagem por daniales em Sab 17 Fev 2018, 09:16

Encontrei o serviço, mas não consigo restabelece-lo de forma alguma. O pior é que o suporte deles leu o LOG que o programa gerou e disse que algo mudou no meu wifi! Nada mudou e ele não sugeriu o que fazer, é mole.

Voltei para o EZDOK 2.0 por enquanto, depois de desinstalar o CP. Ele está dando conflito com o GSX e o mouse da RAZER, o NAGA EPIC CHROMA que tem teclado lateral... difícil a situação! As opções do GSX aparecem quando teclo SHIFT+F12, mas clico numa das seis opções e não acontece nada.

Dose...

daniales
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 24/03/2012
Mensagens : 79
Reputação : 3
Idade : 50
Simulador preferido : P3D
Emprego/lazer : Administrador de Empresas / P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema no Chaseplane

Mensagem por Marco_AM em Sab 17 Fev 2018, 20:21

Tem um cara com o mesmo problema, https://www.avsim.com/forums/topic/524407-unknown-error-wmierror-cant-start-up-the-new-cp-v0440-beta-exp/

Uma pessoa da FSFX packages sugiriu um link para reparar o WMI
http://www.winhelponline.com/xp/repairwmi.htm

Uma soluçao é formatar o PC. O Chaseplane é um bom addon.
avatar
Marco_AM
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 05/06/2016
Mensagens : 23
Reputação : 3
Idade : 38
Simulador preferido : P3D V3 - X11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum