Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


GTN Error

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

GTN Error

Mensagem por Meira em Seg 16 Jan 2017, 18:03

Após nova instalação do GTN 750 e configuração para aeronaves que escolhi, quando uma delas é selecionado aparece o seguinte erro:

"F1 GTN Error
incompatible simulator version. current version 10.0.62615 (FSX.211501710-1055), these gauges will only work with FSX SP2/ acceleration or FSX Steam Edition. You are either running in a newer (unsupported) version or in P3D."

Estou rodando no FSX-SE - adquirido desde que surgiu na praça e que já comportou o GTN 750 funcionando muito bem. As atualizações automáticas do FX-SE veem sendo feitas normalmente pelo programa. O "GTN trainer user" foi instalado.

Alguém podertia, por favor, ajudar-me. Grato


Meira
Capitão
Capitão

Masculino
Inscrito em : 05/04/2011
Mensagens : 215
Reputação : 7
Idade : 89
Emprego/lazer : Militar Reformado/Música
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Paulo Stavis em Seg 16 Jan 2017, 18:49

Badruve escreveu:Após nova instalação do GTN 750 e configuração para aeronaves que escolhi, quando uma delas é selecionado aparece o seguinte erro:

"F1 GTN Error
incompatible simulator version. current version 10.0.62615 (FSX.211501710-1055), these gauges will only work with FSX SP2/ acceleration or FSX Steam Edition. You are either running in a newer  (unsupported) version or in P3D."

Estou rodando no FSX-SE - adquirido  desde que surgiu na praça e que já comportou o GTN 750  funcionando muito bem. As atualizações automáticas do FX-SE veem sendo feitas normalmente pelo programa. O "GTN trainer user" foi instalado.

Alguém podertia, por favor, ajudar-me. Grato


Pode ser que seu instalador seja antigo e não dê suporte à versão do FSXSE que está rodando. Sugiro corrigir isto em dois passos:

1) Forma rápida: Rode o atualizador do GTN, F1 Update tool. Deve resolver. (Se não me engano a versão atual é a V1.10 que ele deve baixar).

2) Forma mais demorada porém pode trazer outros problemas: Você pode baixar o instalador mais atual direto da F1 (basta inserir sua licença e ele será instalado). Provavelmente será necessário desinstalar tudo que você tem, o trainer e o GTN e reinstalar o trainer novo e o GTN novo. Após, rode o update tool para garantir.

A 2ª forma é mais complicada pois os ultimos instaladores estão saindo com um problema ou outro. O meu GTN 750 está com o clickspot deslocado. Já tentei varios instaladores e arquivos beta mas não consegui resolver ainda. A versão anterior que usava, 1.16 se não me falha, estava 100%.
avatar
Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2840
Reputação : 602
Idade : 25
Simulador preferido : P3Dv4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Meira em Ter 17 Jan 2017, 11:05

Paulo, onde eu acho o "F1 Update tool"?
Obrigado pela ajuda.

Meira
Capitão
Capitão

Masculino
Inscrito em : 05/04/2011
Mensagens : 215
Reputação : 7
Idade : 89
Emprego/lazer : Militar Reformado/Música
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Paulo Stavis em Ter 17 Jan 2017, 12:35

Badruve escreveu:Paulo, onde eu acho  o "F1 Update tool"?
Obrigado pela ajuda.

É criado um atalho pra ele no desktop ou em iniciar -> flight one ou ainda na pasta do simulador/f1gtn.
avatar
Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2840
Reputação : 602
Idade : 25
Simulador preferido : P3Dv4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Meira em Ter 17 Jan 2017, 14:55

Eu já havia procurado esse aplicativo F1 Update Tool, sem sucesso. No locais que você indicou não está. No Manual do GTN. há uma referência a este tipo de incompatibilidade de versão e sugere um link www.fsinsider,com. Fui pra ele e não encontrei nada a respeito do F1 update tool. Só uma indicação para o link da loja Steam. Será a solução comprar uma nova versão do FX-SE?

Meira
Capitão
Capitão

Masculino
Inscrito em : 05/04/2011
Mensagens : 215
Reputação : 7
Idade : 89
Emprego/lazer : Militar Reformado/Música
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Paulo Stavis em Ter 17 Jan 2017, 17:14

Badruve escreveu:Eu já havia procurado esse aplicativo F1 Update Tool, sem sucesso. No locais que você indicou não está. No Manual do GTN. há uma referência a este tipo de incompatibilidade de versão e sugere um link www.fsinsider,com. Fui pra ele e não encontrei nada a respeito do F1 update tool. Só uma indicação para o link da loja Steam. Será a solução comprar uma nova versão do FX-SE?

Qual a versão do seu instalador? Pelo jeito parece ser antes da versão em que incluiram o update.
Portanto prossiga ao modo 2 conforme comentei acima. Baixe o novo instalador do site da F1, remova o trainer e o gtn, reinstale o novo trainer que será baixado e o gtn. Esse virá com o updater.
avatar
Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2840
Reputação : 602
Idade : 25
Simulador preferido : P3Dv4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Meira em Qui 19 Jan 2017, 16:19

Não foi facil, porém com a valiosa ajuda do Paulo Stavis, consegui instalar o GTN 750. Deu muito trabalho. Reinstalei tudo - versão 1.20: a antiga era 1.16 - incluindo GTN Trainer e Fsuipc. O antivírus bloqueou o arquivo GTNinterface.dll e não o ignorava mesmo como exceção. A certa altura, desativando o antivírus, o GTN 750 funcionou. Abria em qualquer das aeronaves configuradas, mas, na segunda tela, congelava e o FSX reiniciava. Aos poucos fui baixando novas versões de cada programa até chegar ao GTNTrainerLite_6211: Era ele o responsável.  Esta não foi a primeira vez que o Paulo pacientemente me tirou do sufoco. Meus agradecimentos.

Meira
Capitão
Capitão

Masculino
Inscrito em : 05/04/2011
Mensagens : 215
Reputação : 7
Idade : 89
Emprego/lazer : Militar Reformado/Música
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Paulo Stavis em Qui 19 Jan 2017, 16:21

Badruve escreveu:Não foi facil, porém com a valiosa ajuda do Paulo Stavis, consegui instalar o GTN 750. Deu muito trabalho. Reinstalei tudo - versão 1.20: a antiga era 1.16 - incluindo GTN Trainer e Fsuipc. O antivírus bloqueou o arquivo GTNinterface.dll e não o ignorava mesmo como exceção. A certa altura, desativando o antivírus, o GTN 750 funcionou. Abria em qualquer das aeronaves configuradas, mas, na segunda tela, congelava e o FSX reiniciava. Aos poucos fui baixando novas versões de cada programa até chegar ao GTNTrainerLite_6211: Era ele o responsável.  Esta não foi a primeira vez que o Paulo pacientemente me tirou do sufoco. Meus agradecimentos.

Exatamente. Conforme eu tinha comentado é necessario que o trainer seja compativel com o instalador. Pro caso do 1.20 agora precisa do trainer 6211. Isso está especificado na pagina do produto ou quando inicia o instalador basta baixar o trainer que ele direciona.
Infelizmente os antivirus acabam embaçando com o .dll mas basta liberá-lo e funciona.

Fico feliz que tenha funcionado thumbsup
avatar
Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2840
Reputação : 602
Idade : 25
Simulador preferido : P3Dv4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Meira em Dom 22 Jan 2017, 10:29

Durante os ajustes que eu fazia para conseguir superar os entraves na instalação do GTN 750, fiz uma consulta ao suporte do AVG sobre exceções. Fui instruído para colocar toda a pasta do FSX na exceção. Como o FSX-SE funciona online, estou com dúvidas sobre as consequências desse procedimento. Gostaria de ouvir a opinião dos senhores.

Meira
Capitão
Capitão

Masculino
Inscrito em : 05/04/2011
Mensagens : 215
Reputação : 7
Idade : 89
Emprego/lazer : Militar Reformado/Música
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: GTN Error

Mensagem por Paulo Stavis em Dom 22 Jan 2017, 15:00

Badruve escreveu:Durante os ajustes que eu fazia para conseguir superar os entraves na instalação do GTN 750, fiz uma consulta ao suporte do AVG sobre exceções. Fui instruído para colocar toda a pasta do FSX na exceção. Como o FSX-SE funciona online, estou com dúvidas sobre as consequências desse procedimento. Gostaria de ouvir a opinião dos senhores.

Muito o que há dito é feito pra causar medo e te deixar na mão do antivirus. O melhor antivirus é o proprio usuário tomando cuidado em relação ao tipo de página que acessa, não clicando nas ofertas milagrosas da internet e afins.
Um bom antivirus vai bloquear as ameaças que passam por essa primeira barreira (você). E colocar a pasta do FSX na exceção só não irá permitir que o antivirus verifique o que se movimenta lá dentro.

A instalação de qualquer addon não ocorre direto do arquivo para a pasta do FSX, acaba sempre passando pela pasta de arquivos temporários ou outras e nisso o antivirus está de olho. Pode ficar tranquilo que não é porque há esta exceção que seu computador vai explodir, irão roubar senhas ou o mundo vai acabar. thumbsup
avatar
Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2840
Reputação : 602
Idade : 25
Simulador preferido : P3Dv4
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum