Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Dúvida SODE FSX com Cenário SBGL 2016

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Dúvida SODE FSX com Cenário SBGL 2016

Mensagem por alexmagal em Ter 04 Out 2016, 18:22

No caso fiz o procedimento, instalei o SODE, mas as jetways não aparecem. Utilizo o FSX e W10.
Abaixo anotações dos procedimentos que efetuei.
- A versão instalada:1.4.0
- Ter ido na aplicação SODE e registrar o SODE no simulador (Criar as entrada no arquivo dll.xml e exe.xml) como descrito em outro post. - OK informações inseridas nos arquivos.
- O SODE ter criado duas pastas: "C:\Program Files (x86)\12bPilot\SODE" - OK pasta criada.
- Renomear o finger estatico na pasta scenery do SBGL de ".bgl" para ".bkp" - OK Arquivo renomeado.
- Mover o arquivo XML (TropicalSim_SBGL.xml) do SBGL da pasta SODE do cenário para a pasta: "C:\ProgramData\12bPilot\SODE\xml" - OK Arquivo movido
- Mover os objetos (A pasta inteira e não só os arquivos livres) dos gates SODE de SBGL para a pasta "C:\ProgramData\12bPilot\SODE\SimObjects" - OK Arquivo movido
- Abrir o simulador, aceitar as mensagens de segurança e ir pro aeroporto. Os gates SODE devem estar lá. OK
Abaixo segue o link das imagens das pastas que foram criadas, veja se está correto.

http://i746.photobucket.com/albums/xx103/azulvirtual/sode1.jpg
http://i746.photobucket.com/albums/xx103/azulvirtual/sode2.jpg
http://i746.photobucket.com/albums/xx103/azulvirtual/sode3.jpg

Quem puder me ajudar agradeço. Abraço pessoal!

alexmagal
Major
Major

Masculino
Inscrito em : 27/08/2009
Mensagens : 437
Reputação : 41
Idade : 39
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Dúvida SODE FSX com Cenário SBGL 2016

Mensagem por jeffsilvajs em Ter 04 Out 2016, 21:22

Pode postar o conteúdo do SODE.log aqui pra verificar o que aconteceu?
Tá localizado em C:\ProgramData\12bPilot\SODE\log

O SODE 1.4 vem tendo problemas com tráfego AI que não seja o default. Quando o tráfego é carregado o módulo fecha e consequentemente as pontes não são exibidas, pode ser o seu caso. Eles corrigiram a falha na versão 1.4.1 a qual ainda vão postar pra download.

jeffsilvajs
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 26/09/2016
Mensagens : 22
Reputação : 10
Idade : 22
Simulador preferido : FSX, P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum