Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Alguém pode me ajudar, apareceu esse problema.

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Alguém pode me ajudar, apareceu esse problema.

Mensagem por ceijrshe em Ter 21 Jun 2016, 20:25

Depois que instalei o P3D tweak assistant, apareceu esse problema, restaurei nada, desinstalei client e instalei de novo nada, o que pode ser, e me parece ser só com as luzes da cabeceira e do papi









avatar
ceijrshe
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 885
Reputação : 22
Idade : 49
Simulador preferido : Prepar3Dv4,XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Dom 26 Jun 2016, 14:42

Oi, você tem o cenario do Paulo instalado? O meu fica assim também quando instalo o cenário do Paulo. Se usar só o do Zanolli funciona normal. Deve ser algum problema com os efeitos do cenário do Paulo no P3D mais novo.

Vou tentar falar com ele. Se souber de alguma coisa posta aqui por favor!

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por Douglas.Matos em Dom 26 Jun 2016, 15:14

flavioSSA escreveu:Oi, você tem o cenario do Paulo instalado? O meu fica assim também quando instalo o cenário do Paulo. Se usar só o do Zanolli funciona normal. Deve ser algum problema com os efeitos do cenário do Paulo no P3D mais novo.

Vou tentar falar com ele. Se souber de alguma coisa posta aqui por favor!

Não testei nessa versão nova porém na 3.2 não estava acontecendo isso? Procede mesmo que é só na atual? Acredito que seja algo simples para se resolver thumbsup

Douglas.Matos
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 17/01/2013
Mensagens : 2994
Reputação : 162
Idade : 22
Simulador preferido : Fsx-SE
Emprego/lazer : Auxiliar Administrativo / Financeiro / Suporte e Manutenção Hardware
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Dom 26 Jun 2016, 15:51

Na 3.2 eu não tive esse problema Douglas. Também notei uma queda razoável de fps. Mas eu sei que efeitos com problemas diminuem o fps mesmo.

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por luthy em Dom 26 Jun 2016, 16:31

Afinal, o P3D v3.3.5 está realmente mais pesado que o P3D v3.2?
O que vocês acharam?

_________________
Luthy - Prepar 3D v4 W10 PRO 64
Core i 7 2700k @4,7GHz - EVGA  GTX 980 SC - Asus P8P67 Delux Rev. 3.0 - SSD Kingston 240GB - HD Seagate SATA III Barracuda 7200 1TB
Memória Corsair Dominator 8GB (4x2GB) 1600Mhz DDR3 - Corsair WaterCooler H80i - Fonte CoolerMaster ATX GX-750W - Monitor Plasma Samsung 60''
avatar
luthy
Major
Major

Masculino
Inscrito em : 26/10/2013
Mensagens : 306
Reputação : 8
Idade : 44
Simulador preferido : Prepar 3D
Emprego/lazer : TPD (Técnico em Prótese Odontológica)
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Dom 26 Jun 2016, 22:40

Estou em contato com os nossos cenaristas para ver se conseguimos chegar em uma solução para isso. Caso mais algum amigo tenha tido esse problema, pode reportar por aqui? Quanto mais detalhes conseguirmos, melhor.

@luthy: A performance está a mesma da versão anterior. A queda de FPS em SBCT acredito que tenha a ver com problemas de effects que gera essas luzes estranhas. Mas no resto, o fps está perfeito.

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por ceijrshe em Seg 27 Jun 2016, 09:21

flavioSSA escreveu:Estou em contato com os nossos cenaristas para ver se conseguimos chegar em uma solução para isso. Caso mais algum amigo tenha tido esse problema, pode reportar por aqui? Quanto mais detalhes conseguirmos, melhor.

@luthy: A performance está a mesma da versão anterior. A queda de FPS em SBCT acredito que tenha a ver com problemas de effects que gera essas luzes estranhas. Mas no resto, o fps está perfeito.

Realmente Flávio alguns cenarios do paulo estao com esse problema, eu ja tentei tudo, ate desinstalei o prepar3d e instalei e nao resolveu deve ser algum conflito, inclusive no venario de congonhas as luzz da pista ficam suspensas um pouco acima do nível
avatar
ceijrshe
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 885
Reputação : 22
Idade : 49
Simulador preferido : Prepar3Dv4,XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por andre_sp em Seg 27 Jun 2016, 10:55

Caro ceijrshe, dê uma lida nas RECOMENDAÇÕES que estão nas regras do fórum:

"- Seja específico no título do seu tópico. Evite títulos como "ajuda", "socorro", "urgente","dúvida" ou "vejam isto"."

thumbsup

_________________
A vantagem da honestidade é que a concorrência é pequena.
avatar
andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11272
Reputação : 1005
Idade : 48
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por ceijrshe em Seg 27 Jun 2016, 12:15

andre_sp escreveu:Caro ceijrshe, dê uma lida nas RECOMENDAÇÕES que estão nas regras do fórum:

"- Seja específico no título do seu tópico. Evite títulos como "ajuda", "socorro", "urgente","dúvida" ou "vejam isto"."

thumbsup

thumbsup
avatar
ceijrshe
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 885
Reputação : 22
Idade : 49
Simulador preferido : Prepar3Dv4,XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por virtualroutes em Seg 27 Jun 2016, 14:12

Acho que sei qual pode ser o problema no Prepar3D.cfg de uma olhada em Display e veja se tem algo parecido com o que esta abaixo, esses valores são os que eu uso, mas se aumentar muito, pode ter um efeito como os das screens. Se quiser voce pode deletar o Prepar3D.cfg e deixe o programa criar um novo, acho que resolve o problema.


[DISPLAY]
RUNWAY_LIGHTS_SURFACE_SCALAR=1.0
RUNWAY_LIGHTS_VASI_SCALAR=0.7
RUNWAY_LIGHTS_APPROACH_SCALAR=0.9
RUNWAY_LIGHTS_STROBE_SCALAR=0.8

_________________
Alexandre Blumberg
www.virtualroutes.org
Virtual Routes no Facebook
avatar
virtualroutes
Capitão
Capitão

Masculino
Inscrito em : 15/04/2012
Mensagens : 134
Reputação : 23
Idade : 44
Simulador preferido : P3DV2
Emprego/lazer : PCH - INVH
Nacionalidade : Brasil

http://www.virtualroutes.org

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por rodrigo mago em Seg 27 Jun 2016, 17:27

virtualroutes escreveu:Acho que sei qual pode ser o problema no Prepar3D.cfg de uma olhada em Display e veja se tem algo parecido com o que esta abaixo, esses valores são os que eu uso, mas se aumentar muito, pode ter um efeito como os das screens. Se quiser voce pode deletar o Prepar3D.cfg e deixe o programa criar um novo, acho que resolve o problema.


[DISPLAY]
RUNWAY_LIGHTS_SURFACE_SCALAR=1.0
RUNWAY_LIGHTS_VASI_SCALAR=0.7
RUNWAY_LIGHTS_APPROACH_SCALAR=0.9
RUNWAY_LIGHTS_STROBE_SCALAR=0.8
Ele já resolveu. Eu passei pra ele esses parâmetros acima e na deu certo, algum arquivo foi corrompido e bugou o efeito.

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 970 ZOTAC /Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1
avatar
rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4705
Reputação : 316
Idade : 48
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Seg 27 Jun 2016, 18:37

Na verdade não foi resolvido Rodrigo. O meu continua com problema mesmo com os parâmetros alterados:


O correto é corrigir na origem do problema, no caso o arquivo .bgl que contem as luzes. O Paulo já está ciente e está providenciando uma correção para o problema sem ter que mexer em .cfg. Lembrem-se que mexendo no .cfg você vai alterar todas as luzes de todos os aeroportos do p3d alem do SBCT. O correto é mexer no .bgl de SBCT e deixar o .cfg quieto e default thumbsup As luzes estão corretas em outros cenários, só SBCT que está assim.Assim que o Paulo me avisar alguma coisa eu posto aqui. (Até porque o Paulo está providenciando a incorporação de outras correções como o fix do PAPI que o Zanolli corrigiu com o serve pack de SBCT)

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por ceijrshe em Seg 27 Jun 2016, 19:28

É flavio você tem razão o problema voltou, desinstalei tudo, instalei tudo de novo, achei que tinha resolvido fui ver e continua com o problema e no cenario de Congonhas a luzes ficam acima da pista, veja as fotos não sei o que pode ser.







Já tentei mudar os parâmetros no Prepar3D.cfg, e nada resolveu voltei para o original, vamos esperar uma resposta do Paulo
avatar
ceijrshe
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 885
Reputação : 22
Idade : 49
Simulador preferido : Prepar3Dv4,XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por ceijrshe em Seg 27 Jun 2016, 21:24

flavioSSA escreveu:Na verdade não foi resolvido Rodrigo. O meu continua com problema mesmo com os parâmetros alterados:


O correto é corrigir na origem do problema, no caso o arquivo .bgl que contem as luzes. O Paulo já está ciente e está providenciando uma correção para o problema sem ter que mexer em .cfg. Lembrem-se que mexendo no .cfg você vai alterar todas as luzes de todos os aeroportos do p3d alem do SBCT. O correto é mexer no .bgl de SBCT e deixar o .cfg quieto e default thumbsup As luzes estão corretas em outros cenários, só SBCT que está assim.Assim que o Paulo me avisar alguma coisa eu posto aqui. (Até porque o Paulo está providenciando a incorporação de outras correções como o fix do PAPI que o Zanolli corrigiu com o serve pack de SBCT)

Flavio fiz o teste hoje com voo norte e esta ai o problema realmente e no cenário do Paulo, inclusive na cidade de Curitiba também, vamos esperar para ele resolver





avatar
ceijrshe
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 885
Reputação : 22
Idade : 49
Simulador preferido : Prepar3Dv4,XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Seg 27 Jun 2016, 22:53

Meu p3d está igualzinho ao seu. Inclusive na parte que se refere a falta das luzes orbx na cidade. Eu tenho uma teoria sobre esse problema, mas vou deixar para falar depois dos cenaristas que pedi ajuda darem suas opiniões  thumbsup

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por ceijrshe em Ter 28 Jun 2016, 07:12

flavioSSA escreveu:Meu p3d está igualzinho ao seu. Inclusive na parte que se refere a falta das luzes orbx na cidade. Eu tenho uma teoria sobre esse problema, mas vou deixar para falar depois dos cenaristas que pedi ajuda darem suas opiniões  thumbsup

Vou aguardar, espero que resolva, por gentileza me avisa, abraço
avatar
ceijrshe
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 885
Reputação : 22
Idade : 49
Simulador preferido : Prepar3Dv4,XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por paulo em Ter 28 Jun 2016, 10:30

Olá estou vendo o que pode ser, mas o problema não é effects, porque essas luzes de pista / Als não são effects.
vamos que vamos.

paulo
Major
Major

Masculino
Inscrito em : 27/01/2010
Mensagens : 486
Reputação : 140
Idade : 49
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Ter 28 Jun 2016, 10:45

Obrigado pela força Paulo, sem pressa nenhuma. O importante é identificar o problema para evitá-lo em futuros trabalhos não é? Precisando de ajuda (Com meu pouco conhecimento) estou aqui. Posso testar qualquer coisa que precisar. Valeu mesmo  thumbsup

Mas a pergunta permanece. Ninguém mais com esse problema?
Tem que ser na combinação: P3D v3.3.5 + orbx Global + cenario do Zanolli (SBCT) + cenário do Paulo (SBCT)

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por Douglas.Matos em Ter 28 Jun 2016, 11:39

Rapaz eu não tive coragem de sair da 3.2 ainda, pra mim ela esta perfeita e sem problemas. Não quero ter mais dor de cabeça tão cedo...

To igual o nosso amigo Braga, enquanto não tiver algo significativo mesmo não mudo.


Espero que consigam resolver isso ai  thumbsup

Douglas.Matos
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 17/01/2013
Mensagens : 2994
Reputação : 162
Idade : 22
Simulador preferido : Fsx-SE
Emprego/lazer : Auxiliar Administrativo / Financeiro / Suporte e Manutenção Hardware
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Ter 28 Jun 2016, 12:29

Minha teoria é a seguinte. Diferente do FSX, o P3D (Assim como o XPlane) está em constante desenvolvimento. Basta visitar o fórum oficial do p3d que vai perceber a quantidade de modificações que eles fazem a cada release. Um exemplo claro disso foi a ultima versão 3.3.5 que acabou bagunçando com TODOS os cenários feitos com uma tecnologia (muito antiga - 2002) que sempre funcionou até a versão anterior. Foi tanta reclamação que eles tiveram que voltar atrás e lançaram um hotfix.Vale sempre lembrar que da mesma forma que o usuário quer novas funcionalidades, ele também exige a retrocompatibilidade dos seus produtos antigos. Mas isso é muito difícil de fazer e quase impossível em alguns casos, onde a tecnologia usada naquele cenário lá de 2008 não tem como funcionar no DX11 (Exemplo). Os caras da LM não tem como atender aos dois casos. Se quiser novidades, algumas coisas vão parar de funcionar é inevitável.
O mesmo vai ocorrer com a parte de efeitos visuais. Tem um cara lá na LM chamado Beau Hollis. Ele é o cara responsável pelos efeitos visuais, shadders, etc. Se acompanhar o que esse cara faz, vai ver que ele modifica constantemente essa parte. (É o caso dos problemas recentes como missing PAPI´s, erros de luz em aviões, incompatibilidade com drivers nvidia, etc). Então, mais cedo ou mais tarde, com certeza os cenários feitos para outras versões mais antigas VÃO dar problema. É inevitável, pois o P3D está seguindo uma linha de atualizações. Como eu disse no inicio, o FSX não dava esse problema, pois ele está estático, não tem atualizações.
Então eu vejo da seguinte forma: esses erros que estão acontecendo são naturais. Não é culpa nem do desenvolvedor e nem culpa da LM. Mas, infelizmente se o desenvolvedor quiser que seus produtos continuem compatíveis, os mesmos terão que atualizar os seus produtos OU começar a fazer produtos usando o SDK da versão atual. Pois a cada versão, as modificações aumentam e a possibilidade de erros cresce. Não tem jeito. A galera do XPlane já vem tendo esse problema a muito tempo, pois a cada versão lançada o risco dos seus addons darem problema era/é grande. Lembro que isso foi um dos motivos de eu abandonar de vez o XP.
Deixando claro, não é culpa nem da LM e nem dos desenvolvedores! É simplesmente um "gap" que vai crescer cada vez mais até um momento em que produtos antigos só vão funcionar no velho FSX mesmo. (Entenda antigos como produtos com mais de 6 meses de lançado, pois o negócio é rápido mesmo!)

Minha recomendação é a seguinte:
- Se você está satisfeito com o seu P3D agora, fique com ele e não pense em atualizar sem saber antes se seus addons (cenários/aviões) vão ser atualizados também. Principalmente cenários.
- Se você quer manter o seu p3d sempre atualizado, procure fazer uma lista de addons/produtos/desenvolvedores que tem a premissa de atualizar sempre os produtos. Pois os produtos antigos correm grave risco de dar problemas a medida que o tempo for passando e o p3d for evoluindo (Positivamente ou não)
- Se quiser simular com os produtos mais antigos (cenários e aviões) é bom deixar um FSX instalado para estes casos.

Eu aqui tenho o FSX (Que funciona tudo perfeito) e o P3D v3.3.5 (Com essas chatices dos efeitos agora). Atualizei para a ultima versão do p3d pois como eu comentei aqui antes, tive um crash do meu windows e na reinstalação de tudo, obviamente fui para a ultima versão. E por este fato, estou vendo estes problemas de compatibilidade acontecerem.

Como em outras situações, ficamos dependentes dos desenvolvedores e do simulador. O grande Paulo e o grande Zanolli por serem pessoas muito prestativas e amigas da comunidade de simuladores prontamente se ofereceram para tentar ajudar a resolver o problema. Alguns testes estão sendo feitos. É deste tipo de ajuda que eu me refiro quando digo que os desenvolvedores deverão estar preparados a partir de agora. Pois o "market share" do FSX vai diminuir cada vez mais e aumentar o do P3D/XPlane. Não sei se consegui me explicar bem nesse ponto, mas resumindo: o trabalho vai aumentar para manter os produtos atualizados! Rsssss

Infelizmente (Ou felizmente dependendo do ângulo como vê a situação) estas situações vão ocorrer com mais frequência agora, na medida em que nosso hobby evolui. Cabe a nós acompanhar essa evolução ou ir para outras atividades com menor risco de frustrações. Abraços a todos.


Última edição por flavioSSA em Ter 28 Jun 2016, 13:33, editado 1 vez(es)

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por rodrigo mago em Ter 28 Jun 2016, 13:11

Falou tudo, grande FlávioSSA! Como eu não estou muito disposto a arriscar a mudança, vou dá um tempo e curtir, estou muito satisfeito com o que estou tendo aqui, tanto em visual como graficamente. A evolução está rápida demais, difícil acompanhar, kkkk.

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 970 ZOTAC /Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1
avatar
rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4705
Reputação : 316
Idade : 48
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por ceijrshe em Ter 28 Jun 2016, 17:44

Estou de acordo com tudo que falou FlávioSSA, pois na minha opinião não podemos ficar sem a evolução em tecnologia principalmente nos jogos, vou citar um exemplo; sempre tive placas de vídeo AMD Radeon por gostar, isso cada um tem sua preferência, mas sempre quando tinha uma atualização de driver da placa de vídeo, nunca apareceu alguma melhoria que eles citavam em relação ao FSX, e por isso muitas vezes deixam de atualizar o driver, pois quando atualizei recentemente deu problemas com o FSX, tive que voltar a versão anterior.
No caso do Prepar3D para minha surpresa e satisfação, atualizei o driver esses dias da placa de video, e nessa atualização estava uma melhoria em relação ao Jogo Prepar3D, coisa que nunca aconteceu com o FSX pelos menos desde que tenho essas placas AMD, e realmente notei uma melhora na aparência do simulador para bem melhor.

Há Flavio em relação a essa foto abaixo dessas luzes brancas no cenário de Curitiba, o paulo me mandou um e-mail, pedindo para tirar um arquivo e resolveu meu problema em relação a essa parte, se quiser me manda um MP que te envio como proceder, claro se você não tiver recebido.
avatar
ceijrshe
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 885
Reputação : 22
Idade : 49
Simulador preferido : Prepar3Dv4,XP11
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por flavioSSA em Ter 28 Jun 2016, 17:59

Oi ceijrshe! Sobre a sua imagem acima, vou te mandar mp. Mas não estou falando delas. Na sua imagem estão faltando todas as outras luzes orbx da cidade fora as brancas entende? O meu tá assim também.
Sobre as luzes brancas, eu acho que é ajuste também igual as luzes verdes e vermelhas das cabeceiras de SBCT.

_________________
Flavio - P3D v4.1 / FSX SE - Win 10 Pro 64 - VV206
i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z 2400mhz - EVGA GTX1080 SC - ASUS 27'' MG278Q 2k 144mhz - TrackIR 5
MCP 737R 2015 Virtual Avionics - SSD 960Gb + 480Gb Hyper X 3K - Minhas imagens do FS
avatar
flavioSSA
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em : 04/09/2009
Mensagens : 8013
Reputação : 779
Idade : 42
Simulador preferido : P3Dv4.1, FSXSE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por Douglas.Matos em Qua 29 Jun 2016, 21:15

Pessoal em relação aos problemas acho que temos que analisar alguma outra coisa, acabei de testar no meu P3D V3.2 e os problemas apareceram igualzinho o de vocês. As luzes do PAPI gigantes e essas luzes estranhas pela cidade...


(O Prepra3d foi reinstalado hoje e só tem os cenários do Paulo + Zanolli + FTX Global).


Por um lado isso é bom que podemos ver que o problema não foi no update do Prepar3d...

Douglas.Matos
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 17/01/2013
Mensagens : 2994
Reputação : 162
Idade : 22
Simulador preferido : Fsx-SE
Emprego/lazer : Auxiliar Administrativo / Financeiro / Suporte e Manutenção Hardware
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Alguém pode me ajudar, apareceu esse problema.

Mensagem por rodrigo mago em Qua 29 Jun 2016, 22:09

Aqui está igual, eu não tinha reparado se acontecia, que mistério, rsrsr!





Só vi isso em SBCT!

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 970 ZOTAC /Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1
avatar
rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4705
Reputação : 316
Idade : 48
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum