Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Aeronaves nem Default do XPlane não funcionam

Ir em baixo

Aeronaves nem Default do XPlane não funcionam

Mensagem por Pbill em Sab 26 Set 2015, 12:59



Voei no FS2002, 2004 e FSX durante 10 anos.

Tenho o xplane V. 10.4 64 Bits Instalado no meu computador e tenho problemas que relato a seguir:

Certas aeronaves como o Boeing 747 que vem com o simulador, tem o painel ilegível com problemas de navegar no FMC assim como o ATR72-500, e botões difíceis de operar, embora a minha placa de video suporte altas resoluções. O C130 só tem visualização do cockpit em 2D quando aciono a 3D o cockpit some. Estes só são dois exemplos.
Instalei os plugins, Flua, Xhat, Headshake, mas não consegui instar o PhytonInterface até agora embora tenha aberto um tópico neste fórum a respeito, e não ter recebido qualquer resposta objetiva, mesmo tendo seguido dicas já expostas neste fórum.
Fiz o Dld. Do Boeing 747-8 V. 2.0 mas ele coloca uma mensagem de erro antes de carregar, a respeito de atualização mas acaba mostrando um cockpit 2D todo bagunçado.
Segue abaixo cópia do Log do XP quando tenta carregar o B747-8:

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Pilot_seats.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Pilot_seats.obj" that should be attached to this airplane. The file could be missing or unreadable.

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Budy.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Budy.obj" that should be attached to this airplane. The file could be missing or unreadable.

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Allgears.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Allgears.obj" that should be attached to this airplane. The file could be missing or unreadable.

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/wingl.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/wingl.obj" that should be attached to this airplane. The file could be missing or unreadable.

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/wingr.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/wingr.obj" that should be attached to this airplane. The file could be missing or unreadable.

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Stabs.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Stabs.obj" that should be attached to this airplane. The file could be missing or unreadable.

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Cargo.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Cargo.obj" that should be attached to this airplane. The file could be missing or unreadable.

Failed to open Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Glasses.obj: the file cannot be opened.
***Error with airplane "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf" (..\source_code\engine\veh\veh_planes_read.cpp: 1660.)
I was unable to load the object file "Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/objects/Glasses.obj" that should be attached to this airplane. The file could be missing or unreadable.

0:03:23.374 I/ACF: Loading airplane number 0 with Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf
0:03:23.374 I/FLT: Init dat_p0 type:loc_tak apt:SBSP rwy:17R
FlyWithLua: User switched to a new airport (or changed the plane). Script files have to be reloaded.
FlyWithLua Info: Load exit file.
FlyWithLua Info: Lua engine (re)started. LUA_RUN = 3, SDK_VERSION = 210, XPLANE_VERSION = 10401, XPLANE_LANGUAGE = Unknown and XPLANE_HOSTID = 1
FlyWithLua Info: HID access initialized.
FlyWithLua Info: Discovered 8 HID devices.
FlyWithLua Info: Load ini file.
FlyWithLua Info: Searching for Lua script files
FlyWithLua Info: Sorting Lua script files
FlyWithLua Info: All script files loaded successfully.
FlyWithLua Info: Loading time for all scripts is 0.05 sec.
0:03:51.122 E/SYS: +-------------------------------------------------------------------------------
0:03:51.122 E/SYS: | There was a minor problem loading the airplane:
0:03:51.122 E/SYS: | Aircraft/Heavy Metal/SSG B747-8F Freighter 2.0/SSG_B748-F.acf
0:03:51.122 E/SYS: | You may need to update the airplane or report this to the airplane's author.
0:03:51.122 E/SYS: | Please see the log.txt file for detailed error information.
0:03:51.122 E/SYS: | (init_pln.cpp:1862)
0:03:51.122 E/SYS: +-------------------------------------------------------------------------------
Clean exit from threads.
FlyWithLua Info: Load exit file.
FlyWithLua Info: Load exit file.
FlyWithLua Info: FlyWithLua plugin disabled.
0:04:36.506 I/JOY: UNREGISTER Joystick device: SideWinder Force Feedback 2 Joystick - VID:1118PID:27
0:04:36.506 D/HID: HID Bridge Shutdown
----- X-Plane has shut down -----

Dados do PC:

Computador:
Tipo de Computador ACPI x64-based PC
Sistema operacional Microsoft Windows 7 Ultimate 64 Bits
Service Pack do Sistema Operacional Service Pack 1
Internet Explorer 9.11.9600.18015
DirectX DirectX 11.0
2015-09-26 / 12:50

Placa mãe:
Tipo de processador HexaCore AMD FX-6100, 3900 MHz (19.5 x 200)
Nome da Placa Mãe Asus M5A88-M (1 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Chipset da Placa Mãe AMD 880G, AMD K15
Memória do Sistema 8176 MB (DDR3-1333 DDR3 SDRAM)
DIMM3: Patriot Memory 1600EL Series 4 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
DIMM4: Patriot Memory 1600EL Series 4 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
Tipo de BIOS AMI (11/18/11)
Porta de comunicação Porta de comunicação (COM1)
Porta de comunicação Porta de Impressora (LPT1)

Monitor:
Adaptador gráfico AMD Radeon HD 7800 Series (2048 MB)
Adaptador gráfico AMD Radeon HD 7800 Series (2048 MB)
Adaptador gráfico AMD Radeon HD 7800 Series (2048 MB)
Adaptador gráfico AMD Radeon HD 7800 Series (2048 MB)
Adaptador gráfico AMD Radeon HD 7800 Series (2048 MB)
Adaptador gráfico AMD Radeon HD 7800 Series (2048 MB)
Acelerador 3D AMD Radeon HD 7870 (Pitcairn)
Monitor Monitor Genérico PnP


Pbill
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 17/12/2009
Mensagens : 20
Reputação : 0
Idade : 64
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronaves nem Default do XPlane não funcionam

Mensagem por Carvalho em Sab 26 Set 2015, 14:50

Não tenho problema em visualizar o painel do 747 default, que resolução usa e quais problemas tem em usar o FMC?
O X-Plane não tem ATR default.Que modelo é esse?
O cockpit do C130 não some, ele só tem o 2D.
Meu melhor palpite sobre seu problema com o PhytonInterface seria a reinstalação do Phyton 2.7 64bits
Fez o download do SSG 747-8 de onde?Se ele precisa ser atualizado baixe novamente aonde comprou e se o problema persistir, poste seu log no forum de suporte http://forums.x-plane.org/index.php?showforum=206

_________________
Si vis pacem, para bellum
avatar
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5670
Reputação : 388
Idade : 59
Simulador preferido : X-Plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronaves nem Default do XPlane não funcionam

Mensagem por Pbill em Sab 26 Set 2015, 18:25

Carvalho:

A resolução que uso é a do meu monitor 1920x1080; alguns botões do FMC não funcionam acionados pela visão 3D, parece que estão lá como uma foto.
Esta resolução do C130 é muito ruim, só 2D para um simulador deste nível?

Quanto ao PhytonInterface já instalei a versão 2.7 64 Bits e nada, já instalei as mais novas como 3.5.0 e nada também, até estou desistindo de instalar este plugin.

O 747-8 foi retirado deste mesmo x-plane.org se trata de uma aeronave gratuita. Baixei deste site:
http://forums.x-plane.org/index.php?app=downloads&showfile=19394

Pbill
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 17/12/2009
Mensagens : 20
Reputação : 0
Idade : 64
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronaves nem Default do XPlane não funcionam

Mensagem por Carvalho em Sab 26 Set 2015, 20:27

Estranho, Pbill, aqui tive problema com o PhytonInterface na instalação manual, não aparecia em plugins, mas com o instalador ficou tudo em ordem.
Realmente as aeronaves default não são a melhor apresentação que o X-Plane poderia fazer, muito pelo contrário.
Esse 47 vou baixar e testar aqui, mas sabe que é só 2D também, não?

Edit:Baixei o modelo do link e carregou sem erros, não teria sido outra versão?
O cockpit 2D que carregou seria esse?







Não uso mais aeronaves sem 3D faz muuuito tempo, mas achei até bom, considerando que é 2D.

_________________
Si vis pacem, para bellum
avatar
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5670
Reputação : 388
Idade : 59
Simulador preferido : X-Plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronaves nem Default do XPlane não funcionam

Mensagem por Pbill em Dom 27 Set 2015, 21:37

Carvalho:

  O meu X-Plane é versão de colecionador na qual vem um DVD do ATR72-500.

  Tentei postar a imagem do meu cockpit tentei no Hospedar Imagens, e no inserir imagens aparece pedindo uma URL?

  Gostaria que Vc. visse meu cockpit, ele está bagunçado com botões borrando a imagem.

Como posto a imagem?


Pbill
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 17/12/2009
Mensagens : 20
Reputação : 0
Idade : 64
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronaves nem Default do XPlane não funcionam

Mensagem por Carvalho em Seg 28 Set 2015, 02:00

Escolha um site para hospedar imagens primeiro.Eu uso o Photobucket com a opção para redimensionar as imagens para o padrão do forum, mas pode escolher qualquer um, desde que se lembre de usar as dimensões corretas e formato jpeg por ficar quase sempre com menos de 300Kb.
Depois da imagem hospededa, vai ver uma série de links no lado direito, que são as opções de compartilhamento.Use o IMG e no caso do Photobucket é só clicar em IMG que ele copia o link, depois é só colar aqui no seu post e está feito.

_________________
Si vis pacem, para bellum
avatar
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5670
Reputação : 388
Idade : 59
Simulador preferido : X-Plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronaves nem Default do XPlane não funcionam

Mensagem por Pbill em Seg 28 Set 2015, 17:23

http://i59.tinypic.com/2vcf2xj.jpg
http://i60.tinypic.com/2l8vpqo.jpg

Bem consegui fazer o Dld. das imagens não pelo Photobucket que achei complicado para cadastrar mas pelo Tynpic.

Vc. pode ver que está tudo borrado com pequenos botões, muito estranho...


Última edição por Carvalho em Seg 28 Set 2015, 19:24, editado 1 vez(es) (Razão : Imagem fora do padrão, contrariando as regras do fórum)

Pbill
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 17/12/2009
Mensagens : 20
Reputação : 0
Idade : 64
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronaves nem Default do XPlane não funcionam

Mensagem por Carvalho em Seg 28 Set 2015, 19:34

Hmm não entendi porque ficou esse fundo branco nas imagens, mas ficou fora do padrão, avançando sobre a lateral aonde tem o perfil, e tive que deixar só no link, mas que está estranho está.Eu baixei e instalei o mesmo modelo, e o resultado foi das imagens que postei.
O arquivo é ''SSG B747-8 Ver 2.0 Fixed.zip'', o seu é o mesmo?Porque independente daqueles botões esquisitos, achei o overhead diferente.

_________________
Si vis pacem, para bellum
avatar
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5670
Reputação : 388
Idade : 59
Simulador preferido : X-Plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum