Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problema com Airbus da Black Box

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com Airbus da Black Box

Mensagem por MarcosJRocha em Qua 22 Jul 2015, 11:22

Já não é de hoje que eu gosto de Airbus, então assim que migrei pro FSX fui atrás dos widebody da Airbus. Acabei adquirindo o Black Box e o achei interessante, não é tão realista mas ele quebra um galho já... Em fim, fui testa-lo e me deparei com um grande problema: o Auto thrust. Depois de quase 11hs de voo, ele criou vida própria e pulou direto pro TO/GA em cruzeiro, então eu tentei desativar o A/T e ele não respondia. Coloquei a manete em idle e ele desativou o A/T, porém logo foi pra TO/GA novamente e assim foi até eu pousar. O problema é parecido com o relatado nesse vídeo:



A Black Box recomenda logo após a decolagem reduzir a manete para a posição CLB pelo teclado, assim o fiz e não obtive sucesso. Hoje pela manhã mesmo não consegui nem taxiar o avião pois estava com este problema novamente... Alguém sabe algo a respeito?

Agradeço pela atenção e desculpem qualquer coisa!

_________________

MarcosJRocha
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 13/06/2011
Mensagens : 51
Reputação : 0
Idade : 22
Simulador preferido : FSX
Emprego/lazer : Estudante PP
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com Airbus da Black Box

Mensagem por José Augusto Lima em Qua 22 Jul 2015, 15:01



Depois que comecei a reduzir a manete para CLB (quando solicitada no Painel) após a decolagem
nunca mais aconteceu. Comprei o Airbus da Aerosoft, aí sim... e quase não uso mais o da BLACK BOX exceto o A-330 que é muito bom....

José Augusto Lima
Coronel
Coronel

Masculino
Inscrito em : 21/05/2009
Mensagens : 1911
Reputação : 76
Idade : 64
Emprego/lazer : Empresário
Nacionalidade : Brasil

http://tecnojato.jau@bol.com.br

Voltar ao Topo Ir em baixo

Re: Problema com Airbus da Black Box

Mensagem por MarcosJRocha em Qua 22 Jul 2015, 15:24

Pois é José, mas aqui não é problema de eu estar operando errado, creio eu, até porque mesmo o avião estando em solo hoje pela manhã ele levava a manete sozinho pra TO/GA. Sempre depois da decolagem eu estou colocando em CLB quando manda no painel, assim como é o correto, eu já não sei mais o que fazer, não achei solução ainda na internet hmmm

_________________

MarcosJRocha
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 13/06/2011
Mensagens : 51
Reputação : 0
Idade : 22
Simulador preferido : FSX
Emprego/lazer : Estudante PP
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com Airbus da Black Box

Mensagem por José Augusto Lima em Qua 22 Jul 2015, 18:07

Esse problema de ir para TO/GA quando em solo, acontece aqui, e aperto F1 para voltar a idle, e também não consegui resolver, talvez mudar a configuração do Joy-Stick, mas não quero mexer, pois pode complicar a Operação em outros Aviões. Como estou usando o Aerosoft, não Mexi. se conseguir alguma solução da um Toque...

José Augusto Lima
Coronel
Coronel

Masculino
Inscrito em : 21/05/2009
Mensagens : 1911
Reputação : 76
Idade : 64
Emprego/lazer : Empresário
Nacionalidade : Brasil

http://tecnojato.jau@bol.com.br

Voltar ao Topo Ir em baixo

Re: Problema com Airbus da Black Box

Mensagem por harmach em Qui 23 Jul 2015, 08:53

José Augusto Lima escreveu:Esse problema de ir para TO/GA quando em solo, acontece aqui, e aperto F1 para voltar a idle, e  também não consegui resolver, talvez mudar a configuração do  Joy-Stick, mas não quero mexer, pois pode complicar a Operação em outros Aviões. Como  estou usando o Aerosoft, não Mexi. se conseguir alguma solução da um Toque...

Tem a ver com a CALIBRAGEM (vc o fez no FMGS do BBS?) e sugiro, ou faça via FS, ou via FSUIPC... veja se consegue regular uma "null zone" pois ele é bem sensível.

Reduz a sensibilidade do seu Joystick, pode ajudar. O vídeo abaixo, do forum da A2A auxilia a entender...

http://a2asimulations.com/forum/viewtopic.php?f=23&t=47744&sid=eeb41700a9dc53217a6c92e60c29c564

E digo mais... é BUG mesmo, as dicas melhoram, mas não resolve, infelizmente. Pois tinha tudo para ser um belo eqpt (nem instalei o A320, uso o do Aerosoft, e pouco vôo com o A332)

Espero tê-lo ajudado

_________________
Machado
IVAO VID 166553 VATSIM 880797

TAM Virtual (LATAMv Brasil) TAM3104 (CEO e Fundador) VPA VPA234 (Pilot) British Airways VA - BAW562 (Captain) American Virtual Airliners - AAL827 (CAT IV Senior Captain)

TAM Virtual (LATAMv Brasil) - tá chegando

harmach
Coronel
Coronel

Masculino
Inscrito em : 29/01/2011
Mensagens : 1361
Reputação : 118
Idade : 42
Simulador preferido : P3D / FSX
Emprego/lazer : Professor
Nacionalidade : Brasil

http://www.tamvirtual.com.br

Voltar ao Topo Ir em baixo

Re: Problema com Airbus da Black Box

Mensagem por José Augusto Lima em Qui 23 Jul 2015, 15:20

Tenho o A-330 2 deles, os problemas são exatamente iguais, vou tentar sua sugestão..

Grato Amigo..

José Augusto Lima
Coronel
Coronel

Masculino
Inscrito em : 21/05/2009
Mensagens : 1911
Reputação : 76
Idade : 64
Emprego/lazer : Empresário
Nacionalidade : Brasil

http://tecnojato.jau@bol.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum