Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Teste Básico Windows10TP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Teste Básico Windows10TP

Mensagem por Fabio_Rj em Sex 30 Jan 2015, 11:42

Bem, testei o FSX no W10

Foto do texto sendo feito


Instalação.

Sem problemas, um pouco mais rápido que no W7

Abrindo o Simulador

Começo comentando que me surpreendi ao abrir o simulador na primeira vez. ( instalação crua )
Sem os Sp1 e Sp2 , com tudo no HiGH vi uma média de 60fps.
No meu pc essa média era 45fps no W7.

Sp1

Fecho o FSX, instalo o Sp1 e abro ele e em Full High ele se apresento estável e com 70fps de média !

Sp2

seguindo o padrão correto de instalação
( uma coisa de cada vez, abre o simulador para ele editar os CFG e fecha para depois instalar o novo patch )
Agora coloquei o Sp2 ( meu dvd do aceleration não tá lendo mais, mas é a MESMA COISA os 2 em termos de performance ) !

Continuando em Full High vi os fps bem altos, olhando pro céu acima de 200, olhando ao horizonte acima de 100 !
Nenhum "sttuters" nem "blurries".
Bem estável !

Tweaks
inseri alguns tweaks com o FSX default.

[Main]
FIBER_FRAME_TIME_FRACTION=0.01

[GRAPHICS]
HIGHMEMFIX=1
STALE_BUFFER_THRESHOLD=2147483647

[Display]
TEXTURE_BANDWIDTH_MULT=80

[TERRAIN]
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=899
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=899

[JobScheduler]
AffinityMask=84

[BUFFERPOOLS]
Poolsize=0
RejectThreshold=131072

Bem, os fps dobraram praticamente.

Fsuipc, DX10 , NGX e Cenário Aerosoft com Tráfego.

Bem pra começar o NGX não funciona nesse windows.
Usei o JS4100

ele se comportou muito bem, com altos FPS no DX10
instalei o FlyTampa Dubai e testei nele, muito bom o comportamento do JS4100
fps na casa dos 90 no externo e 40 no VC

Bem, é isso.
Ao que indica precisa de uns ajustes ( NGX ?!?! ) mas roda tão liso o FSX do que no W7 ou W8 !
Controles funcionando tudo ok.

obs1 : De vez em quando ele fecha do nada !

obs2 : favor NÃO discutir o valor dos tweaks, não é a função do tópico.
obs3 : teste feito em fullscreen
obs4 : teste realizado tambem sem o DX10, só que os resultados de fps foram BEM piores .
obs5 : Não tenho fotos dentro do simulador, porque TODAS as fotos que tirei com fraps e mais 4 programas de fotos ficaram assim


obs6 : tive que reduzir as fotos para me adequar as regras do forum.
Fotos dos settings







é isso, espero que possa ter colaborado.


Última edição por Fabio_Rj em Sex 30 Jan 2015, 17:37, editado 1 vez(es)

_________________
| i72600k @ 4.6_1.3V | H100i | GigaByte GTX980 Flex | Corsair Veng 4x8gb DDR3 1600 @ 2000 | Gigabyte GA-Z68X-UD7-B3 | 7Team V-FORCE 850W | SSD 250 + 3TB Sata 6| A4TECH X7 F3 | A4TECH G800V X7 | Corsair 600T | Saitek X52 |  4K LED LG 49 49UB8200

Frase irritante "Aproveitando o tópico" ... por acaso não sabem abrir novo tópico, que ajudará na busca ?
Fabio Leal

Nada comento, só observo.

Fabio_Rj
Banido

Masculino
Inscrito em : 23/12/2009
Mensagens : 1387
Reputação : 95
Idade : 41
Simulador preferido : P3D V2.4 ......
Emprego/lazer : Infraero PSA
Nacionalidade : Brasil

http://www.repintores.com.br

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por alberto em Sex 30 Jan 2015, 14:09

de início vai 1 pontinho porque colaborou muito.

na obs4 você colocou "som" acredito que seja "sem", seria bom corrigir porque podem achar que seja "com", o que muda completamente, ou eu é que estou errado no meu achismo. Smile

tentou fotos com a tecla "V"?

_________________
Alberto

Adolescentes Ibon

Instagram


alberto
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 01/07/2008
Mensagens : 3417
Reputação : 188
Idade : 45
Simulador preferido : FSX-SE
Nacionalidade : Brasil

http://www.alealb.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por zecamera em Sex 30 Jan 2015, 14:23

Olá Fabio, eu também instalei o FSX no WIN10, tudo funcionou sem problemas. Mas ao instalar o Active Sky, ele pede o NET Framework 3.5, mas não consigo instalá-lo. Você sabe como resolver isso?

zecamera
Major
Major

Masculino
Inscrito em : 25/01/2010
Mensagens : 400
Reputação : 18
Idade : 48
Simulador preferido : Prepar 3D
Emprego/lazer : Helicamera Fotos Aéreas
Nacionalidade : Brasil

http://www.helicamera.com.br

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por harmach em Sex 30 Jan 2015, 17:33

Show, Fabio, deixarei passar um pouco, testes e testes, para migrar pro W10. o W8 já era melhor de gerenciamento gráfico, só nao dava é perder o manche em vôo!!!

zecamera escreveu:Olá Fabio, eu também instalei o FSX no WIN10, tudo funcionou sem problemas. Mas ao instalar o  Active Sky, ele pede o NET Framework 3.5, mas não consigo instalá-lo. Você sabe como resolver isso?

http://winaero.com/blog/offline-install-of-net-framework-3-5-in-windows-10-using-dism/

Já tentou isso? Eu não instalei o W10, portanto, não posso conferir os resultados. o W10 só vem com o 4.5 Net Framework instalado.

_________________
Machado
IVAO VID 166553 VATSIM 880797

TAM Virtual (LATAMv Brasil) TAM3104 (CEO e Fundador) VPA VPA234 (Pilot) British Airways VA - BAW562 (Captain) American Virtual Airliners - AAL827 (CAT IV Senior Captain)

TAM Virtual (LATAMv Brasil) - tá chegando

harmach
Coronel
Coronel

Masculino
Inscrito em : 29/01/2011
Mensagens : 1361
Reputação : 118
Idade : 42
Simulador preferido : P3D / FSX
Emprego/lazer : Professor
Nacionalidade : Brasil

http://www.tamvirtual.com.br

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por Fabio_Rj em Sex 30 Jan 2015, 17:41

alberto escreveu:de início vai 1 pontinho porque colaborou muito.
na obs4 você colocou "som" acredito que seja "sem", seria bom corrigir porque podem achar que seja "com", o que muda completamente, ou eu é que estou errado no meu achismo. Smile
tentou fotos com a tecla "V"?

opa, obrigado pelo ponto e pela correção.
em full screen nenhuma foto sai no W10 , infelizmente.
ao menos nessa versão.

reportei a MS !

zecamera escreveu:Olá Fabio, eu também instalei o FSX no WIN10, tudo funcionou sem problemas. Mas ao instalar o  Active Sky, ele pede o NET Framework 3.5, mas não consigo instalá-lo. Você sabe como resolver isso?

é, o NGX precisou de um monte de extras a ser instalado e foi tudo, mas o avião simplesmente "fecha" o simulador ( e é original ! )
reportei a MS e a PMDG sobre isso

eu "acho" que o 3.5 já vem nele, não ?

harmach escreveu:Show, Fabio, deixarei passar um pouco, testes e testes, para migrar pro W10. o W8 já era melhor de gerenciamento gráfico, só nao dava é perder o manche em vôo!!!

é machado, é uma versão de "testes e testes" mesmo.
o win10 é muito rápido e bonito, mas precisa de pequenos ajustes pros simuladores.

Penso em testar o P3D nele depois.
abraços e obrigado pessoal !

_________________
| i72600k @ 4.6_1.3V | H100i | GigaByte GTX980 Flex | Corsair Veng 4x8gb DDR3 1600 @ 2000 | Gigabyte GA-Z68X-UD7-B3 | 7Team V-FORCE 850W | SSD 250 + 3TB Sata 6| A4TECH X7 F3 | A4TECH G800V X7 | Corsair 600T | Saitek X52 |  4K LED LG 49 49UB8200

Frase irritante "Aproveitando o tópico" ... por acaso não sabem abrir novo tópico, que ajudará na busca ?
Fabio Leal

Nada comento, só observo.

Fabio_Rj
Banido

Masculino
Inscrito em : 23/12/2009
Mensagens : 1387
Reputação : 95
Idade : 41
Simulador preferido : P3D V2.4 ......
Emprego/lazer : Infraero PSA
Nacionalidade : Brasil

http://www.repintores.com.br

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por zecamera em Sab 31 Jan 2015, 06:19

harmach escreveu:Show, Fabio, deixarei passar um pouco, testes e testes, para migrar pro W10. o W8 já era melhor de gerenciamento gráfico, só nao dava é perder o manche em vôo!!!

Harmach, sobre desconectar o manche em vôo no Win 8, eu fiz o procedimento ensinado nesse video (a partir de 1 minuto e 50 mais ou menos), e até agora não tive problemas.

zecamera
Major
Major

Masculino
Inscrito em : 25/01/2010
Mensagens : 400
Reputação : 18
Idade : 48
Simulador preferido : Prepar 3D
Emprego/lazer : Helicamera Fotos Aéreas
Nacionalidade : Brasil

http://www.helicamera.com.br

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por eduardoamll em Sab 31 Jan 2015, 14:46

Se a sequência da Microsoft se cumprir, esse vai ser o Windows bom. Lembro que quando saiu a versão RC do 7 eu já adotei ele definitivamente. o 8 RC não me empolgou.

eduardoamll
Coronel
Coronel

Masculino
Inscrito em : 21/07/2011
Mensagens : 1174
Reputação : 179
Idade : 26
Simulador preferido : FSX
Emprego/lazer : Engenheiro Civil
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por harmach em Sab 31 Jan 2015, 19:56

zecamera escreveu:
harmach escreveu:Show, Fabio, deixarei passar um pouco, testes e testes, para migrar pro W10. o W8 já era melhor de gerenciamento gráfico, só nao dava é perder o manche em vôo!!!

Harmach, sobre desconectar o manche em vôo no Win 8, eu fiz o procedimento ensinado nesse video (a partir de 1 minuto e 50 mais ou menos), e até agora não tive problemas.

Que vídeo???? confused

_________________
Machado
IVAO VID 166553 VATSIM 880797

TAM Virtual (LATAMv Brasil) TAM3104 (CEO e Fundador) VPA VPA234 (Pilot) British Airways VA - BAW562 (Captain) American Virtual Airliners - AAL827 (CAT IV Senior Captain)

TAM Virtual (LATAMv Brasil) - tá chegando

harmach
Coronel
Coronel

Masculino
Inscrito em : 29/01/2011
Mensagens : 1361
Reputação : 118
Idade : 42
Simulador preferido : P3D / FSX
Emprego/lazer : Professor
Nacionalidade : Brasil

http://www.tamvirtual.com.br

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por zecamera em Sab 31 Jan 2015, 20:01

Caramba, esquecio de colocar o video, rs.

zecamera
Major
Major

Masculino
Inscrito em : 25/01/2010
Mensagens : 400
Reputação : 18
Idade : 48
Simulador preferido : Prepar 3D
Emprego/lazer : Helicamera Fotos Aéreas
Nacionalidade : Brasil

http://www.helicamera.com.br

Voltar ao Topo Ir em baixo

Re: Teste Básico Windows10TP

Mensagem por Fabio_Rj em Sab 31 Jan 2015, 23:05

P3D 2.4

Não funciona direito ainda nesse W10 TP

http://i.imgur.com/2ngOD3i.jpg

http://i.imgur.com/gDWfggu.jpg

http://i.imgur.com/uihPWXl.jpg

http://i.imgur.com/TWjPqAs.jpg

antes que comentem dizendo que o P3D tá com erro, é original e é o mesmo que eu instalei e uso no meu W7 !

O P3D não lê corretamente, por algum motivo, as texturas de solo !

Reportei à LM e à MS !
Smile

_________________
| i72600k @ 4.6_1.3V | H100i | GigaByte GTX980 Flex | Corsair Veng 4x8gb DDR3 1600 @ 2000 | Gigabyte GA-Z68X-UD7-B3 | 7Team V-FORCE 850W | SSD 250 + 3TB Sata 6| A4TECH X7 F3 | A4TECH G800V X7 | Corsair 600T | Saitek X52 |  4K LED LG 49 49UB8200

Frase irritante "Aproveitando o tópico" ... por acaso não sabem abrir novo tópico, que ajudará na busca ?
Fabio Leal

Nada comento, só observo.

Fabio_Rj
Banido

Masculino
Inscrito em : 23/12/2009
Mensagens : 1387
Reputação : 95
Idade : 41
Simulador preferido : P3D V2.4 ......
Emprego/lazer : Infraero PSA
Nacionalidade : Brasil

http://www.repintores.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum