Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problemas com o piloto automatico no indicador de velocidade

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Qui 01 Jan 2015, 22:18

Estou voando com a aeronave default do FSX, e vira e mexe estou no piloto automático ativado, tudo estabilizado e de repente zera o indicador de velocidade, fico sem referencia e o piloto automático acelera o máximo a potencia dos motores, quando volta estou em overspeed, o que pode ser? isso já acontecia no FS2004 com aeronaves não default.

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por Vitor Castro em Qui 01 Jan 2015, 23:12

também acontecia isso comigo e nunca descobri, um amigo que não saca nada disse que era uma pane elétrica lol , e chegou até me colocar uma dúvida mesmo, já que eu simulo tudo no máximo de realismo,aproveitando para dizer, a imagem que vc postou está fora dos padrões de largura.
avatar
Vitor Castro
Major
Major

Masculino
Inscrito em : 23/11/2014
Mensagens : 385
Reputação : 21
Idade : 32
Simulador preferido : X Plane 10
Emprego/lazer : Analista de Suporte(TI) estudante de Análise de Sistemas
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Qui 01 Jan 2015, 23:53


_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por Braconi em Sex 02 Jan 2015, 00:19

No print você está no FL300, pode ser gelo.

Checa os
PITOT HEAT.....ON

No seu painel overhead.

OBS: Embora só saberemos se é um caso simples de pitot após você fazer o teste checando a condição do Pitot, vemos que conforme sua descrição ao detectar a speedtape zerada você move as manetes a pleno, ou seja leva a acft a uma condição de velocidade máxima, isto nos faz crer que o FSX devidamente considera a TAT sobre OAT como fator de temperatura predominante. Logo ao elevar consideravelmente a sua velocidade, sua TAT é naturalmente elevada normalizando a condição do sistema de pitot que uma vez normalizado possibilita ser detectada a condição overspeed gerada pelo superávit de tração.

Sua observação foi interessante.
avatar
Braconi
Coronel
Coronel

Masculino
Inscrito em : 15/12/2011
Mensagens : 1069
Reputação : 119
Idade : 35
Simulador preferido : MSFS
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Sex 02 Jan 2015, 11:27

Olá amigo Braconi, na verdade eu nao movo o manete, pois esta com o piloto automático ligado, ou seja o piloto automático que move, pois o mesmo entende que a velocidade esta zerada e aumenta o maximo para chegar a velocidade programada, mas sem sucesso pois nao sai do zero e a aeronave entra em overspeed com o indicador zerado.

_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por Braconi em Sex 02 Jan 2015, 11:58

Entendi, o PA ao processar o dado de velocidade inferior eleva a potência para buscar a velocidade setada.

Eu estou sem qualquer simulador aqui, senão tentaria reproduzir o cenário aqui para testar.

Na questão do Pitot Heat, você checou?
avatar
Braconi
Coronel
Coronel

Masculino
Inscrito em : 15/12/2011
Mensagens : 1069
Reputação : 119
Idade : 35
Simulador preferido : MSFS
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por Gouvêa em Sex 02 Jan 2015, 12:54

Isso já aconteceu comigo e era o Pitot heat desligado.


Última edição por Gouvêa em Sex 02 Jan 2015, 17:03, editado 1 vez(es)

_________________

Asus Z97M-Plus / I7 4790K 4.8Ghz / Corsair H55 / 12GB Kingston Hyper X / GTX 970 Gigabyte
"Não há duvidas de que o motor é o coração do avião, mas o piloto é a alma que o governa".
Francis Gary Powers
avatar
Gouvêa
Capitão
Capitão

Masculino
Inscrito em : 06/07/2014
Mensagens : 193
Reputação : 1
Idade : 27
Simulador preferido : P3D v4
Emprego/lazer : PC
Nacionalidade : Brasil

https://www.youtube.com/c/ElnataGouveaPilot

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Sex 02 Jan 2015, 16:27

Não chequei, vou testar hoje a noite e comunico a vocês.

_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Teste.

Mensagem por enzoaugusto em Seg 05 Jan 2015, 08:19

Bom dia amigos, desculpe a demora na resposta, porém só ontem tive tempo para um vôo e testar, fiz um vôo Rio de Janeiro para Miami com altitude cruzeiro de 30.000 pés, liguei o pitot head e ocorreu tudo bem, farei novos voos esta semana, mas a princípio problema resolvido.
Obrigado a todos!

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por andre_sp em Seg 05 Jan 2015, 10:24

enzoaugusto escreveu:... mas a princípio problema resolvido.
Vou colocar o tópico como "resolvido". Avise em caso de necessidade. thumbsup

_________________
A vantagem da honestidade é que a concorrência é pequena.
avatar
andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11272
Reputação : 1005
Idade : 48
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Seg 05 Jan 2015, 10:25

Ok

_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por Braconi em Seg 05 Jan 2015, 14:50

Como eu estou sem simulador faz tempo, eu descolei um notebook de um colega com FSX e tentei simular a situação, porém não cheguei nem perto de entender o problema.

Começa pelo overhead do 744 que me deixou perdido e não encontrei o local onde é gerenciado este sistema, apelei então para o Shift + H. Porém foi inútil eu sequer consegui levar o avião para o FL300 sem entrar em stall. damn  

Ao certo não sei dizer se o FSX simula o congelamento naturalmente, ou se o usuário deve setar a pane para que ele efetivamente ocorra. Outro detalhe seria se em caso do FSX simular a pane de congelamento, se uma suposta elevação da TAT pudesse normalizar aos poucos o problema.

Fico devendo. hmmm
avatar
Braconi
Coronel
Coronel

Masculino
Inscrito em : 15/12/2011
Mensagens : 1069
Reputação : 119
Idade : 35
Simulador preferido : MSFS
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Seg 05 Jan 2015, 15:28

Overhead encontra-se na parte superior do painel, no cockpit 3d vc tera que olhar para cima.

_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por Braconi em Seg 05 Jan 2015, 15:33

enzoaugusto escreveu:Overhead encontra-se na parte superior do painel, no cockpit 3d vc tera que olhar para cima.

thumbsup Sim.

Mas em qual local do overhead está situado o sistema que vai controlar o pitot heat?  Ali parecer ser quase tudo dummy no 744 default

Edit:

Pelo que pesquisei, definitivamente não haverá uma chave de acionamento do pitot heat, pois no 747 o pitot heat é acionado automaticamente assim que um dos 4 motores é posto a funcionar. Como no 744 default este recurso não é simulado e não haverá aonde ativar o pitot heat, a única saída é o atalho Shift-H mesmo.

thumbsup
avatar
Braconi
Coronel
Coronel

Masculino
Inscrito em : 15/12/2011
Mensagens : 1069
Reputação : 119
Idade : 35
Simulador preferido : MSFS
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Seg 05 Jan 2015, 21:40

Eu simplesmente ligo está chave.

_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por Braconi em Ter 06 Jan 2015, 00:18

Pelo que vejo aqui este knob é para controle dos wipers, veja que tem inclusive as posições escritas OFF, LO e HI.
thumbsup
avatar
Braconi
Coronel
Coronel

Masculino
Inscrito em : 15/12/2011
Mensagens : 1069
Reputação : 119
Idade : 35
Simulador preferido : MSFS
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problemas com o piloto automatico no indicador de velocidade

Mensagem por enzoaugusto em Ter 06 Jan 2015, 00:35


_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Voltou a acontecer!

Mensagem por enzoaugusto em Sab 10 Jan 2015, 04:16

Infelizmente não é só o pitot heat, ainda esta acontecendo mesmo com ele ativado, porem com menos frequência... o que fazer?

_________________
Enzo Augusto

Processador Intel Core I7 4790K
Placa mãe Asus Maximus VII Hero
Memória 32 gb kingston 1.333
SSD Kingston 480gb (Master)
SSD Kingston 240gb (exclusivo para Prepar3D)
Fonte Corsair 850 real
Placa de video Asus Nvidia GTX 770 2gb DDR 5
Saitek Yoke com Throttle Quadrant e Rudder (Pedais)
Virtual Aviaction MCP-737
Monitor Philips 272G, 27"/144Hz com tecnologia GSYNC (Nvidia)

enzoaugusto
Capitão
Capitão

Masculino
Inscrito em : 30/08/2014
Mensagens : 116
Reputação : 5
Idade : 39
Simulador preferido : Prepar3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum