Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.



Problema com o Corsair H80i?

Ir em baixo

Problema com o Corsair H80i?

Mensagem por Leonardo.Moura em Sab 06 Dez 2014, 19:46

Boa noite,

Pessoal, comprei um H80i da Corsair, instalei certinho como manda o figurino, mas sempre há essa discrepancia entre osa 2 coolers dele.



No que diz respeito as configurações na BIOS eu já mudei tudo conforme consta, ou seja, desabilitei o CPU SMART para que a bomba faça o controle das FANS.
Em fim, acho que tá tudo configurado certo mas essas benditas Fans ficam nessa diferença toda.

Será que é caso de RMA?? confused confused mad mad

_________________
AMD FX8350 4.4GHZ - Cooler Corsair H80i - Gibagyte 970A-UD3 - Geforce GTX 660 DDR5 2GB - 16GB Corsair XMS3 1600mhz - HD 500 GB Samsung 7200rpm - SSD KINGSTON 120GB - FONTE EVGA 600B - TV Philips LCD Full HD 32"
--------------
avatar
Leonardo.Moura
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 04/03/2011
Mensagens : 724
Reputação : 59
Idade : 36
Simulador preferido : FSX-SE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Duley em Seg 08 Dez 2014, 20:36

Já experimentou usar outra versão do Corsair Link?
Instalei recentemente o H100i no meu PC e tive muitos problemas com a versão mais nova. Baixei a 2.7.5339 e agora tá perfeito.
avatar
Duley
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 14/05/2008
Mensagens : 3413
Reputação : 242
Idade : 32
Simulador preferido : FSX / P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Leonardo.Moura em Seg 08 Dez 2014, 23:13

Já duley, já tentei também... To achando que é o caso que RMA mesmo... Brabo é que vou ficar sem Cooler porque o RMA vai demorar... Sad

_________________
AMD FX8350 4.4GHZ - Cooler Corsair H80i - Gibagyte 970A-UD3 - Geforce GTX 660 DDR5 2GB - 16GB Corsair XMS3 1600mhz - HD 500 GB Samsung 7200rpm - SSD KINGSTON 120GB - FONTE EVGA 600B - TV Philips LCD Full HD 32"
--------------
avatar
Leonardo.Moura
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 04/03/2011
Mensagens : 724
Reputação : 59
Idade : 36
Simulador preferido : FSX-SE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Duley em Ter 09 Dez 2014, 15:19

Ja tentou criar um perfil de curva pra aumentar a velocidade dele?
E se você aumentar manualmente, não vai?
avatar
Duley
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 14/05/2008
Mensagens : 3413
Reputação : 242
Idade : 32
Simulador preferido : FSX / P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Fabio_Rj em Ter 09 Dez 2014, 17:53

Fiz o que Duley falou

baixei aqui no forum deles e ficou ok o meu H100

http://forum.corsair.com/forums/showthread.php?t=125350

_________________
| i72600k @ 4.6_1.3V | H100i | GigaByte GTX980 Flex | Corsair Veng 4x8gb DDR3 1600 @ 2000 | Gigabyte GA-Z68X-UD7-B3 | 7Team V-FORCE 850W | SSD 250 + 3TB Sata 6| A4TECH X7 F3 | A4TECH G800V X7 | Corsair 600T | Saitek X52 |  4K LED LG 49 49UB8200

Frase irritante "Aproveitando o tópico" ... por acaso não sabem abrir novo tópico, que ajudará na busca ?
Fabio Leal

Nada comento, só observo.
avatar
Fabio_Rj
Banido

Masculino
Inscrito em : 23/12/2009
Mensagens : 1387
Reputação : 95
Idade : 43
Simulador preferido : P3D V2.4 ......
Emprego/lazer : Infraero PSA
Nacionalidade : Brasil

http://www.repintores.com.br

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Leonardo.Moura em Ter 09 Dez 2014, 18:52

Então, já tentei... Ele até fica algum tempo mas depois fica descompensado novamente:scratch: . mad  aquela linha vermelha, que significa a rotação máxima do fan volta a ficar lá embaixo. Já tentei até trocar o fan mas não resolve, o problema persiste, e semprebno fan 2. scratch

O brabo é comprar um troço caro desse, de uma marca teoricamente boa e dar problema logo de cara...

_________________
AMD FX8350 4.4GHZ - Cooler Corsair H80i - Gibagyte 970A-UD3 - Geforce GTX 660 DDR5 2GB - 16GB Corsair XMS3 1600mhz - HD 500 GB Samsung 7200rpm - SSD KINGSTON 120GB - FONTE EVGA 600B - TV Philips LCD Full HD 32"
--------------
avatar
Leonardo.Moura
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 04/03/2011
Mensagens : 724
Reputação : 59
Idade : 36
Simulador preferido : FSX-SE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Eduardo em Qua 10 Dez 2014, 22:51


Fiz RMA do meu H100, chegou outro em menos de 2 semanas. Chato é que o envio fica por sua conta.

_________________
I7 3770k@4.6/Corsair H100i V2 -Maximus V Gene -2x8GB 1866Mhz Corsair Vengeance Pro -GTX 980ti G1 Gaming -OCZ TR150 960Gb+Seagate 1TB 7200rpm  -Corsair TX650M -Thrustmaster HOTAS Warthog  -CH Pro Pedals -TrackIR 5
avatar
Eduardo
Coronel
Coronel

Masculino
Inscrito em : 06/03/2011
Mensagens : 1504
Reputação : 48
Idade : 33
Simulador preferido : P3D/XP/DCSWorld
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Bruno Aquino em Seg 15 Dez 2014, 13:59

Eu tive um problema com meu H80, no caso um dos coolers parou de funcionar, só um que estava rodando o outro só rodava por conta do outro, com isso ele piscava o led (Não sei se na versão "i" seja o mesmo), fiz o processo de reset, mas não adiantou, tive que fazer RMA, realmente não demora, só é caro, gastei um dinheiro bom para envia-lo para Califórnia.

_________________
AMD Bulldozer FX 8120 OC 4.8GHz - Corsair H100i Liquid CPU Cooler - Asus M5A97 Evo - 16GB DDR3 1333MHz Kingston - Gigabyte GTX 970 4GHz GDDR5 OC- HDSSD 120GB OS HD 2TB Raid FS - Seventeam 850 Watts - Windows 10 Pro 64Bits
avatar
Bruno Aquino
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 29/07/2011
Mensagens : 750
Reputação : 37
Idade : 38
Simulador preferido : X-Plane 11 P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Leonardo.Moura em Seg 15 Dez 2014, 14:02

Bruno Aquino escreveu:Eu tive um problema com meu H80, no caso um dos coolers parou de funcionar, só um que estava rodando o outro só rodava por conta do outro, com isso ele piscava o led (Não sei se na versão "i" seja o mesmo), fiz o processo de reset, mas não adiantou, tive que fazer RMA, realmente não demora, só é caro, gastei um dinheiro bom para envia-lo para Califórnia.

Pois é, esse custo que é brabo...
Eu falei com o cara da loja que comprei e ele vai trocar pra mim, só está esperando chegar porque está em falta. Aliás, está em falta em muitos lugares...

_________________
AMD FX8350 4.4GHZ - Cooler Corsair H80i - Gibagyte 970A-UD3 - Geforce GTX 660 DDR5 2GB - 16GB Corsair XMS3 1600mhz - HD 500 GB Samsung 7200rpm - SSD KINGSTON 120GB - FONTE EVGA 600B - TV Philips LCD Full HD 32"
--------------
avatar
Leonardo.Moura
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 04/03/2011
Mensagens : 724
Reputação : 59
Idade : 36
Simulador preferido : FSX-SE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Leonardo.Moura em Ter 16 Dez 2014, 14:06

Bom pessoal, continuando minha SAGA!!! hmmm

Fui na loja ontem pra trocar o Cooler mas o dono não tinha e disse que está muito dificil conseguir esse cooler. Resultado?? Ele me devolveu o dinheiro.
Com o dinheiro na mão fui atrás do bendito. Rodei pra caramba e ninguém tinha, até que finalmente encontrei e ainda com um bom preço.
Cheguei em casa, instalei certinho, liguei o PC e???.... Ficou ligado 20 segundos e desligou sozinho!!! Fiquei preocupado, entrei na BIOS e constatei que a bomba do cooler não estava funcionando pois temperatura subia igual foguete, chegava em 100º C e desligava o PC!! damn damn
Hoje voltei na loja e o técnico constatou que realmente o problema era na bomba, pegou outro novo e pedi pra ele instalar lá mesmo pois não dava pra ficar nesse vai e volta.
Ele instalou e graças a Deus funcionou!! happy
Agora parece que está tudo certo, pelo menos até agora tudo certinho!!

Valeu pessoal!!! thumbsup

_________________
AMD FX8350 4.4GHZ - Cooler Corsair H80i - Gibagyte 970A-UD3 - Geforce GTX 660 DDR5 2GB - 16GB Corsair XMS3 1600mhz - HD 500 GB Samsung 7200rpm - SSD KINGSTON 120GB - FONTE EVGA 600B - TV Philips LCD Full HD 32"
--------------
avatar
Leonardo.Moura
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 04/03/2011
Mensagens : 724
Reputação : 59
Idade : 36
Simulador preferido : FSX-SE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Duley em Ter 16 Dez 2014, 14:42

Credo... tá loco, que tanto de zica nesse cooler da Corsair!
Mas que bom que resolveu! Tomara que não dê mais dor de cabeça.
avatar
Duley
Major-Brigadeiro
Major-Brigadeiro

Masculino
Inscrito em : 14/05/2008
Mensagens : 3413
Reputação : 242
Idade : 32
Simulador preferido : FSX / P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Leonardo.Moura em Ter 16 Dez 2014, 14:50

Duley escreveu:Credo... tá loco, que tanto de zica nesse cooler da Corsair!
Mas que bom que resolveu! Tomara que não dê mais dor de cabeça.

Olha, andei lendo bastante sobre ele por aí e pelo o que tenho visto ele tem dado bastante RMA!! scratch

Pelo menos aqui agora parece tudo beleza!! thumbsup

_________________
AMD FX8350 4.4GHZ - Cooler Corsair H80i - Gibagyte 970A-UD3 - Geforce GTX 660 DDR5 2GB - 16GB Corsair XMS3 1600mhz - HD 500 GB Samsung 7200rpm - SSD KINGSTON 120GB - FONTE EVGA 600B - TV Philips LCD Full HD 32"
--------------
avatar
Leonardo.Moura
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 04/03/2011
Mensagens : 724
Reputação : 59
Idade : 36
Simulador preferido : FSX-SE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por luciano-silva em Ter 16 Dez 2014, 23:04

Também instalei o H80i na minha máquina, até hoje está funcionando sem problemas, aproveitei seu post para checar as rotações dos fans e felizmente tudo normal. Boa sorte aí.

_________________
W10 Pro 64 - Placa Mãe: ASUS P8Z77-V / Processador: Intel I7 3770K 3.4 Ghz - Memória: 16 GB 2X8 Corsair 1600 MHz - Placa de Video: NVidia GTX 670 2GB DDR5 256Bits / 2 Hard Disk: Seagate 1,0 Tbs + 1 Hard Disk SSD Sansung 500 Gbs  / Fonte: Corsair GS700W
avatar
luciano-silva
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/05/2013
Mensagens : 527
Reputação : 34
Idade : 37
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Leonardo.Moura em Ter 16 Dez 2014, 23:50

luciano-silva escreveu:Também instalei o H80i na minha máquina, até hoje está funcionando sem problemas, aproveitei seu post para checar as rotações dos fans e felizmente tudo normal. Boa sorte aí.  

Que bom! Aqui deu problema mas esse novo tá 100%!
Mas realmente o h80i é meio problemático, até porque o orsair link não é exatamente um grande programa...

_________________
AMD FX8350 4.4GHZ - Cooler Corsair H80i - Gibagyte 970A-UD3 - Geforce GTX 660 DDR5 2GB - 16GB Corsair XMS3 1600mhz - HD 500 GB Samsung 7200rpm - SSD KINGSTON 120GB - FONTE EVGA 600B - TV Philips LCD Full HD 32"
--------------
avatar
Leonardo.Moura
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 04/03/2011
Mensagens : 724
Reputação : 59
Idade : 36
Simulador preferido : FSX-SE
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problema com o Corsair H80i?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum