Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problema com NVIDIA GeForce Experience Gse_multipart13851

Problema com NVIDIA GeForce Experience

Ir em baixo

Resolvido Problema com NVIDIA GeForce Experience

Mensagem por feliperomantini em Dom 02 Nov 2014, 19:18

Boa noite senhores.

Rodei pelos tópicos e não achei nada sobre o erro, mas após atualizar o driver da NVIDIA (340.52) notei que o FS2004 não passa de 10 FPS.
Lembro-os que minha placa é humilde, GeForce 210.

Após notar as "engasgadas", voltei para o driver anterior, mas mesmo assim permaneceu travando.

Lembrando que a atualização não foi feita pelo Experience, pois aparece a mensagem de que a instalação não pôde ser concluída, baixei manualmente pelo site da NVIDIA http://www.nvidia.com.br/download/driverResults.aspx/77260/br

Socorro, estou ficando louco!! zangado

Obrigado.

_________________
Felipe Iago Romantini

Pentium R (Dual Core) CPU E5300 @ 2.60 GHz RAM 4GB HD 500GB Windows Seven x64 NVIDIA GeForce GT210 1GB DDR3
feliperomantini
feliperomantini
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 18/09/2014
Mensagens : 65
Reputação : 3
Idade : 25
Simulador preferido : FS2004
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://voeazulvirtual.com.br/

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por andre_sp em Seg 03 Nov 2014, 09:01

felipe, remova o driver utilizando este progama.

Em seguida, instale o driver desejado. SUGIRO dar uma pesquisada, pois os drivers atuais tem vários recursos que a sua placa (e nem a minha) irão utilizar.

Se quiser depois te passo a versão que uso. thumbsup

_________________
A vantagem da honestidade é que a concorrência é pequena.
andre_sp
andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11512
Reputação : 1052
Idade : 50
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por feliperomantini em Seg 03 Nov 2014, 11:05

André, o computador entrou em modo de segurança, o programa fez a remoção do driver e permaneceu em modo de segurança. Faço a reinstalação do driver no modo de segurança também? Se não, como faço pra voltar ao modo normal?

Segue o log gerado.

DDU Log:
03/11/2014 10:56:46 >> DDU Version: 13.5.1.0
03/11/2014 10:56:46 >> OS: Windows 7 or Server 2008r2
03/11/2014 10:56:46 >> Architecture: x64
03/11/2014 10:56:46 >> GPU #0000 Detected : NVIDIA GeForce 210
03/11/2014 10:56:46 >> GPU DeviceId : pci\ven_10de&dev_0a23
03/11/2014 10:56:46 >> Vbios : Version 70.16.4f.0.62
03/11/2014 10:56:46 >> Detected Driver(s) Version(s) : 9.18.13.3221
03/11/2014 10:56:46 >> INF : oem2.inf
03/11/2014 10:56:46 >> INF Section : Section002
03/11/2014 10:56:46 >> --------------
03/11/2014 10:56:46 >> The following thirs-party driver packages are installed on this computer:
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem0.inf
03/11/2014 10:56:46 >> Provider="Microsoft"
03/11/2014 10:56:46 >> Class=Printer
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem1.inf
03/11/2014 10:56:46 >> Provider="Microsoft"
03/11/2014 10:56:46 >> Class=Printer
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem2.inf
03/11/2014 10:56:46 >> Provider=nvidia
03/11/2014 10:56:46 >> Class=Display
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem3.inf
03/11/2014 10:56:46 >> Provider=nvidiacorporation
03/11/2014 10:56:46 >> Class=MEDIA
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem4.inf
03/11/2014 10:56:46 >> Provider=nvidia
03/11/2014 10:56:46 >> Class=USB
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem5.inf
03/11/2014 10:56:46 >> Provider=nvidia
03/11/2014 10:56:46 >> Class=MEDIA
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem6.inf
03/11/2014 10:56:46 >> Provider=atk
03/11/2014 10:56:46 >> Class=System
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem7.inf
03/11/2014 10:56:46 >> Provider=EtronTech
03/11/2014 10:56:46 >> Class=Image
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem8.inf
03/11/2014 10:56:46 >> Provider=Marvell
03/11/2014 10:56:46 >> Class=Printer
03/11/2014 10:56:46 >> ---
03/11/2014 10:56:46 >> C:\Windows\inf\oem9.inf
03/11/2014 10:56:46 >> Provider=headsoft
03/11/2014 10:56:46 >> Class=HIDClass
03/11/2014 10:57:44 >> Uninstalling NVIDIA driver ...
03/11/2014 10:57:45 >> PCI\VEN_10DE&DEV_0A23&SUBSYS_32D21ACC&REV_A2\4&2254C66F&0&0008: Removed
1 device(s) were removed.

03/11/2014 10:57:45 >> DDUDR Remove Display Driver: Complete.
03/11/2014 10:57:45 >> Executing Driver Store cleanUP(Find OEM)...
03/11/2014 10:57:45 >> -f dp_delete "oem2.inf"
03/11/2014 10:57:47 >> Driver package 'oem2.inf' deleted.

03/11/2014 10:57:47 >> -f dp_delete "oem3.inf"
03/11/2014 10:57:47 >> Driver package 'oem3.inf' deleted.

03/11/2014 10:57:47 >> dp_delete "oem4.inf"
03/11/2014 10:57:48 >> Driver package 'oem4.inf' deleted.

03/11/2014 10:57:48 >> -f dp_delete "oem5.inf"
03/11/2014 10:57:48 >> Driver package 'oem5.inf' deleted.

03/11/2014 10:57:48 >> Driver Store CleanUP Complete.
03/11/2014 10:57:48 >> Executing DDUDR Remove Audio controler.
03/11/2014 10:57:48 >> HDAUDIO\FUNC_01&VEN_10DE&DEV_000A&SUBSYS_10DE0101&REV_1001\5&376BFA5B&0&0001: Removed
1 device(s) were removed.

03/11/2014 10:57:48 >> DDUDR Remove Audio controler Complete.
03/11/2014 10:57:48 >> Executing Driver Store cleanUP(Find OEM)...
03/11/2014 10:57:48 >> Driver Store CleanUP Complete.
03/11/2014 10:57:49 >> ROOT\UNNAMED_DEVICE\0000                                    : Removed
1 device(s) were removed.

03/11/2014 10:57:49 >> Removing nVidia Audio Endpoints
03/11/2014 10:57:49 >> ddudr Remove Audio/HDMI Complete
03/11/2014 10:57:49 >> ddudr Remove Monitor started
03/11/2014 10:57:49 >> DISPLAY\DEFAULT_MONITOR\5&1997803F&0&12345678&01&00         : Removed
1 device(s) were removed.

03/11/2014 10:57:49 >> DISPLAY\GSM4EA0\5&1997803F&0&UID1048848                     : Removed
1 device(s) were removed.

03/11/2014 10:57:49 >> DISPLAY\NVD0000\5&1997803F&0&UID1048832                     : Removed
1 device(s) were removed.

03/11/2014 10:57:49 >> DISPLAY\SAM0321\5&1997803F&0&UID1048833                     : Removed
1 device(s) were removed.

03/11/2014 10:57:49 >> Cleaning Process/Services...
03/11/2014 10:57:49 >> Process/Services CleanUP Complete
03/11/2014 10:57:49 >> Control/Video CleanUP
03/11/2014 10:57:50 >> Starting reg cleanUP... May take a minute or two.
03/11/2014 10:57:50 >> Starting dcom/clsid/appid/typelib cleanup
03/11/2014 10:57:50 >> Begin classroot CleanUP
03/11/2014 10:57:50 >> End classroot CleanUP
03/11/2014 10:57:50 >> Begin clsidleftover CleanUP
03/11/2014 10:57:52 >> Referência de objeto não definida para uma instância de um objeto.   em WindowsApplication1.CleanupEngine.clsidleftover(String[] clsidleftover) na C:\Users\Wagnard\OneDrive\Documents\Programmation\display-drivers-uninstaller\display-drivers-uninstaller\WindowsApplication1\Form1.vb:linha 7396
03/11/2014 10:57:52 >> End clsidleftover CleanUP
03/11/2014 10:57:52 >> Start Interface CleanUP
03/11/2014 10:57:54 >> END Interface CleanUP
03/11/2014 10:57:54 >> Finished dcom/clsid/appid/typelib/interface cleanup
03/11/2014 10:57:54 >> Pnplockdownfiles region cleanUP
03/11/2014 10:57:54 >> Não é possível excluir uma árvore de subchave porque a subchave não existe.pnp resources khronos
03/11/2014 10:57:54 >> Não é possível excluir uma árvore de subchave porque a subchave não existe.pnp resources khronos
03/11/2014 10:57:54 >> Não é possível excluir uma árvore de subchave porque a subchave não existe.pnp resources cpl extension
03/11/2014 10:57:54 >> Não é possível excluir uma árvore de subchave porque a subchave não existe.pnpresources wow6432node khronos
03/11/2014 10:57:54 >> Não é possível excluir uma árvore de subchave porque a subchave não existe.pnp ressources nvidia corporation
03/11/2014 10:57:54 >> Firewall entry cleanUP
03/11/2014 10:57:54 >> Power Settings Cleanup
03/11/2014 10:57:54 >> System environement CleanUP
03/11/2014 10:57:54 >> SharedDlls CleanUP
03/11/2014 10:57:54 >> ngenservice Clean
03/11/2014 10:57:54 >> Remove eventviewer stuff
03/11/2014 10:57:54 >> Não existe valor com este nome. Nvtmru
03/11/2014 10:57:54 >> Não existe valor com este nome. StereoLinksInstall
03/11/2014 10:57:54 >> -Starting S-1-5-xx region cleanUP
03/11/2014 10:57:54 >> -End of S-1-5-xx region cleanUP
03/11/2014 10:57:54 >> End of Registry Cleaning
03/11/2014 10:57:54 >> Killing Explorer.exe
03/11/2014 10:57:54 >> Cleaning UpdatusUser users ac if present
03/11/2014 10:57:55 >> Cleaning Directory
03/11/2014 10:57:57 >> MuiCache CleanUP
03/11/2014 10:57:57 >> Starting the removal of nVidia Optimus UpperFilter if present.
03/11/2014 10:57:57 >> Executing Driver Store cleanUP(Find OEM)...
03/11/2014 10:57:57 >> Driver Store CleanUP Complete.
03/11/2014 10:57:57 >> Restarting Computer

_________________
Felipe Iago Romantini

Pentium R (Dual Core) CPU E5300 @ 2.60 GHz RAM 4GB HD 500GB Windows Seven x64 NVIDIA GeForce GT210 1GB DDR3
feliperomantini
feliperomantini
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 18/09/2014
Mensagens : 65
Reputação : 3
Idade : 25
Simulador preferido : FS2004
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://voeazulvirtual.com.br/

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por andre_sp em Seg 03 Nov 2014, 11:21

Sim, faça a instalação em modo de segurança.

Porém antes disso mude o nome da pasta NVIDIA, para NVIDIAOLD por exemplo. thumbsup

_________________
A vantagem da honestidade é que a concorrência é pequena.
andre_sp
andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11512
Reputação : 1052
Idade : 50
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por feliperomantini em Seg 03 Nov 2014, 11:26

Mais uma coisa, André.

Qual driver você usa? Creio que se reinstalar o mais recente, como fiz anteriormente, vou ter o mesmo problema. Qual você recomenda?

_________________
Felipe Iago Romantini

Pentium R (Dual Core) CPU E5300 @ 2.60 GHz RAM 4GB HD 500GB Windows Seven x64 NVIDIA GeForce GT210 1GB DDR3
feliperomantini
feliperomantini
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 18/09/2014
Mensagens : 65
Reputação : 3
Idade : 25
Simulador preferido : FS2004
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://voeazulvirtual.com.br/

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por andre_sp em Seg 03 Nov 2014, 11:33

Estou usando o 320.49WHQL

E farei testes em breve com o 331.82...

_________________
A vantagem da honestidade é que a concorrência é pequena.
andre_sp
andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11512
Reputação : 1052
Idade : 50
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por feliperomantini em Seg 03 Nov 2014, 11:39

Olhei e o 320.49WHQL (Março/2009) é compatível com a 210. Vou fazer os testes e retorno pro feedback.
Obrigado desde já.

_________________
Felipe Iago Romantini

Pentium R (Dual Core) CPU E5300 @ 2.60 GHz RAM 4GB HD 500GB Windows Seven x64 NVIDIA GeForce GT210 1GB DDR3
feliperomantini
feliperomantini
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 18/09/2014
Mensagens : 65
Reputação : 3
Idade : 25
Simulador preferido : FS2004
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://voeazulvirtual.com.br/

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por andre_sp em Seg 03 Nov 2014, 11:55

feliperomantini escreveu:Olhei e o 320.49WHQL (Março/2009) é compatível com a 210. Vou fazer os testes e retorno pro feedback.
Obrigado desde já.

Ele é de 07/2013...

_________________
A vantagem da honestidade é que a concorrência é pequena.
andre_sp
andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11512
Reputação : 1052
Idade : 50
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por feliperomantini em Seg 03 Nov 2014, 12:10

Ah se não fosse esse fórum, acho que teria desistido.

Finalmente problema resolvido.

Qualquer coisa retorno.

Muito muito obrigado, André!!

Bons voos.

_________________
Felipe Iago Romantini

Pentium R (Dual Core) CPU E5300 @ 2.60 GHz RAM 4GB HD 500GB Windows Seven x64 NVIDIA GeForce GT210 1GB DDR3
feliperomantini
feliperomantini
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 18/09/2014
Mensagens : 65
Reputação : 3
Idade : 25
Simulador preferido : FS2004
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://voeazulvirtual.com.br/

Voltar ao Topo Ir em baixo

Resolvido Problema permanece

Mensagem por feliperomantini em Seg 03 Nov 2014, 20:19

André, o problema voltou.

Após reiniciar o computador, o PC não ligava e apareceu na tela "Gestão de Energia".

Resultado, tive que reiniciar na cpu mesmo, após isso o problema voltou.

_________________
Felipe Iago Romantini

Pentium R (Dual Core) CPU E5300 @ 2.60 GHz RAM 4GB HD 500GB Windows Seven x64 NVIDIA GeForce GT210 1GB DDR3
feliperomantini
feliperomantini
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 18/09/2014
Mensagens : 65
Reputação : 3
Idade : 25
Simulador preferido : FS2004
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://voeazulvirtual.com.br/

Voltar ao Topo Ir em baixo

Resolvido Re: Problema com NVIDIA GeForce Experience

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum