Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


AES deixou de funcionar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido AES deixou de funcionar

Mensagem por joaoperalta em Dom 20 Jul 2014, 10:50

Mais um problema  zangado  fiz a atualização do meu AES 2.35 para 2.35a e deixou de funcionar aparece uma msg quando estou num aeroporto
" aes detect Error -01-when Reading data files - reinstall AES " tentei desinstalar através do wind desinstalar programas e o engraçado não encontro na descrição dos programas ...fiz instalei de novo nada , apaguei a pasta do AES  no fsx e instalei de novo nada já não sei como ultrapassar   confused


Já não sei o que fazer instalei de novo não abre nem com " Ctrl+Shift+w" nada acho que vou para o outro addon o GSX Ground Services X  hmmm

joaoperalta
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 07/02/2010
Mensagens : 712
Reputação : 17
Idade : 58
Simulador preferido : FSX
Emprego/lazer : Reformado/Banca
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por joaoperalta em Seg 21 Jul 2014, 20:53

Pois é pilotos o meu AES deixou de funcionar e não consigo resolver a situação é uma frustração  mad 
Não sei o que fazer  Sad 

joaoperalta
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 07/02/2010
Mensagens : 712
Reputação : 17
Idade : 58
Simulador preferido : FSX
Emprego/lazer : Reformado/Banca
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por marcos1sp em Ter 22 Jul 2014, 10:08

joaoperalta escreveu:Pois é pilotos o meu AES deixou de funcionar e não consigo resolver a situação é uma frustração  mad 
Não sei o que fazer  Sad 


Tente reinstalar o fsuipc, caso possua.


 thumbsup 

_________________
Marcos Montanheiro

marcos1sp
Moderador
Moderador

Masculino
Inscrito em : 16/11/2010
Mensagens : 1955
Reputação : 148
Idade : 49
Simulador preferido : FSX
Emprego/lazer : Analista de Suporte
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por joaoperalta em Ter 22 Jul 2014, 15:27

marcos1sp escreveu:
joaoperalta escreveu:Pois é pilotos o meu AES deixou de funcionar e não consigo resolver a situação é uma frustração  mad 
Não sei o que fazer  Sad 


Tente reinstalar o fsuipc, caso possua.


 thumbsup 

O meu é registado já reinstalei e nada...eu fiz algo errado, quando do upg do 2.35 para o 2.35a é que os problemas apareceram tentei desinstalar através do Painel Control mas não me aparecia o ASE então fui e limpei a pasta no FSX do ASE  Embarassed  agora instalei tudo de novo e nada e no Painel Controlo não aparece  confused 

joaoperalta
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 07/02/2010
Mensagens : 712
Reputação : 17
Idade : 58
Simulador preferido : FSX
Emprego/lazer : Reformado/Banca
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por marcos1sp em Ter 22 Jul 2014, 15:57

joaoperalta escreveu:
marcos1sp escreveu:


Tente reinstalar o fsuipc, caso possua.


 thumbsup 

O meu é registado já reinstalei e nada...eu fiz algo errado, quando do upg do 2.35 para o 2.35a é que os problemas apareceram tentei desinstalar através do Painel Control mas não me aparecia o ASE então fui e limpei a pasta no FSX do ASE  Embarassed  agora instalei tudo de novo e nada e no Painel Controlo não aparece  confused 

Rode o CClean para dar uma limpada no registro, pode ser alguma sujeira que está atrapalhando a remoção.

 thumbsup 

_________________
Marcos Montanheiro

marcos1sp
Moderador
Moderador

Masculino
Inscrito em : 16/11/2010
Mensagens : 1955
Reputação : 148
Idade : 49
Simulador preferido : FSX
Emprego/lazer : Analista de Suporte
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por joaoperalta em Ter 22 Jul 2014, 18:41

marcos1sp escreveu:
joaoperalta escreveu:

O meu é registado já reinstalei e nada...eu fiz algo errado, quando do upg do 2.35 para o 2.35a é que os problemas apareceram tentei desinstalar através do Painel Control mas não me aparecia o ASE então fui e limpei a pasta no FSX do ASE  Embarassed  agora instalei tudo de novo e nada e no Painel Controlo não aparece  confused 

Rode o CClean para dar uma limpada no registro, pode ser alguma sujeira que está atrapalhando a remoção.

 thumbsup 


No cclean não me aparece nada do AES no entanto em limpar registro activei procurar erros e por sua vezes consertar erros não sei se fiz bem ou não mas estamos na mesma AES nada  hmmm 

joaoperalta
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 07/02/2010
Mensagens : 712
Reputação : 17
Idade : 58
Simulador preferido : FSX
Emprego/lazer : Reformado/Banca
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por marcos1sp em Ter 22 Jul 2014, 18:51

joaoperalta escreveu:
marcos1sp escreveu:

Rode o CClean para dar uma limpada no registro, pode ser alguma sujeira que está atrapalhando a remoção.

 thumbsup 


No cclean não me aparece nada do AES no entanto em limpar registro activei procurar erros e por sua vezes consertar erros não sei se fiz bem ou não mas estamos na mesma AES nada   hmmm 

Procure na internet algum software gratuito que faça uma remoção "pente fino" dos softweres que deseja desinstalar. Acredito que alguém aqui conheça algum. Se não tiver jeito, sugiro contatar o suporte da Aerosoft.

 thumbsup 

_________________
Marcos Montanheiro

marcos1sp
Moderador
Moderador

Masculino
Inscrito em : 16/11/2010
Mensagens : 1955
Reputação : 148
Idade : 49
Simulador preferido : FSX
Emprego/lazer : Analista de Suporte
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por joaoperalta em Sex 25 Jul 2014, 19:31

Problema resolvido Suporte Aerosoft, 5 Estrelas ajuda preciosa.....Obrigadão Marcos  thumbsup 

joaoperalta
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 07/02/2010
Mensagens : 712
Reputação : 17
Idade : 58
Simulador preferido : FSX
Emprego/lazer : Reformado/Banca
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por marcos1sp em Sex 25 Jul 2014, 20:43

Disponha, Se possivel passe a selução do problema, caso alguém tenha as mesmas dificuldades.

 thumbsup 

_________________
Marcos Montanheiro

marcos1sp
Moderador
Moderador

Masculino
Inscrito em : 16/11/2010
Mensagens : 1955
Reputação : 148
Idade : 49
Simulador preferido : FSX
Emprego/lazer : Analista de Suporte
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por joaoperalta em Sex 25 Jul 2014, 23:01

marcos1sp escreveu:Disponha, Se  possivel passe a selução do problema, caso alguém tenha as mesmas dificuldades.

 thumbsup 

Nada mais do que 1º no FSX desabilitar o AES, em seguida apagar a pasta no FSX reiniciar o PC instalar de novo e ficou tudo ok  thumbsup 

joaoperalta
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 07/02/2010
Mensagens : 712
Reputação : 17
Idade : 58
Simulador preferido : FSX
Emprego/lazer : Reformado/Banca
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Resolvido Re: AES deixou de funcionar

Mensagem por marcos1sp em Sab 26 Jul 2014, 14:00

Obrigado João

 thumbsup 

_________________
Marcos Montanheiro

marcos1sp
Moderador
Moderador

Masculino
Inscrito em : 16/11/2010
Mensagens : 1955
Reputação : 148
Idade : 49
Simulador preferido : FSX
Emprego/lazer : Analista de Suporte
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum