Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Aeronave inicia acelerada

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Aeronave inicia acelerada

Mensagem por zecamera em Qui 09 Jan 2014, 17:10

No meu Prepar 3d V2, quando carrego a aeronave, ele já inicia acelerada, alguém sabe como resolver isso?

zecamera
Major
Major

Masculino
Inscrito em : 25/01/2010
Mensagens : 409
Reputação : 18
Idade : 49
Simulador preferido : Prepar 3D
Emprego/lazer : Helicamera Fotos Aéreas
Nacionalidade : Brasil

http://www.helicamera.com.br

Voltar ao Topo Ir em baixo

Re: Aeronave inicia acelerada

Mensagem por Amador em Qui 09 Jan 2014, 18:37

Olá, é bug do programa.

O 1,4 já era assim. Não sei a solução em programação. No meu, faço o seguinte: é só acionar o throttle e imediatamente reduzir a potência para idle rapidamente, pode-se, antes disso, acionar o park brake.

Funciona para usar, mas sempre terá que ser feito.

Abraço.

_________________
I7 5960X 4.5GZ, Asus Rampage V, DDR4 16 Gb 2400MHz, SSD SATA III 240Gb, GTX 1080 (x2 ) Sli, AOC 23" (x5)thumbsup
avatar
Amador
Capitão
Capitão

Masculino
Inscrito em : 25/06/2013
Mensagens : 104
Reputação : 8
Idade : 37
Simulador preferido : P3D
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronave inicia acelerada

Mensagem por zecamera em Qui 09 Jan 2014, 18:39

No meu 1.4 não acontecia isso.

zecamera
Major
Major

Masculino
Inscrito em : 25/01/2010
Mensagens : 409
Reputação : 18
Idade : 49
Simulador preferido : Prepar 3D
Emprego/lazer : Helicamera Fotos Aéreas
Nacionalidade : Brasil

http://www.helicamera.com.br

Voltar ao Topo Ir em baixo

Re: Aeronave inicia acelerada

Mensagem por campospinto em Qua 05 Fev 2014, 00:06

Eu tenho esse problema, desde a versão 1.3, eu sempre avanço um pouco a aceleração e volto, mas eu tive um problema pior, o avião não dava marcha lenta, ficava um pouco acelerado nesse caso eu faço a calibragem pelo FSUIPC, eu notei que no caso do meu joystick um velho MS Sidewinder Precision 2, os valores de todos os eixos vai de -16380 a 16380, acho que é isso mesmo, bem na calibragem pelo FSUIPC esse valor não tem a mesma amplitude(principalmente no acelerador), no P3D, para mim isso causava falta de marcha lenta mesmo voltando a manete, a diferença mara mais era pouca, 300 a 400 rpm.
Isso ocorre tambem outro joystick que uso pouco, tambem MS Sidewinder mas force-feedback, no FSX não acontece nada com ambos, é um problema do P3D, mas facilmente contornado.
João Alfredo

_________________
É impossivel agradar Gregos e Troianos
avatar
campospinto
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 10/11/2011
Mensagens : 631
Reputação : 44
Idade : 60
Simulador preferido : FSX SE X-Plane
Emprego/lazer : Manutenção de micros/pedaladas
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum