Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Farol de busca Gse_multipart13851

Farol de busca

Ir em baixo

Farol de busca Empty Farol de busca

Mensagem por tarcizio em Qui 26 Dez 2013, 18:36

Cmts,

Estava fazendo uns ajustes para melhorar desempenho do XP 10 (com a ajuda daqui do forum, em especial do Carcinogen), quando, depois de aplicá-las - e melhorou muito, ocorreu algo com o farol de busca do AS-350 B3 do Fred, onde o mesmo "perdeu" o foco arredondado no solo, ficando sem iluminar, saindo somente o facho da luz. Dá para ver na screen:

http://illiweb.com/fa/pbucket.gif

Quem tem um palpite/solução para o caso?

Grato

tarcizio
Coronel
Coronel

Masculino
Inscrito em : 11/03/2011
Mensagens : 1316
Reputação : 55
Idade : 42
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por Joz em Qui 26 Dez 2013, 20:09

O HDR está ligado?

_________________
Josenildo
Especialista em Navegação Aérea
http://www.hangarxplane.com.br/
Joz
Joz
Coronel
Coronel

Masculino
Inscrito em : 23/10/2011
Mensagens : 1441
Reputação : 194
Idade : 40
Simulador preferido : X-Plane
Emprego/lazer : Especialista em Navegação Aérea
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por Carvalho em Sex 27 Dez 2013, 02:05

Eu deixo o HDR sempre ligado a noite, mas não faz diferença no funcionamento do farol de busca, tenho com e sem HDR, até testei antes de postar para ter certeza que não foi nenhuma mudança no último update do XP.

Farol de busca SearchLight_zps22fe434e

Não consigo imaginar que mudança de setting possa ter causado isso  scratch 

_________________
Si vis pacem, para bellum
Farol de busca 6aa2fa68
Carvalho
Carvalho
Moderador
Moderador

Masculino
Inscrito em : 15/04/2008
Mensagens : 5670
Reputação : 388
Idade : 60
Simulador preferido : X-Plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por Carcinogen em Sex 27 Dez 2013, 15:38


_________________
MB: Asus P8Z77-V
CPU: i7 3770K 4.5 Ghz
SSD: 240 GB Raid0 only XP10
Mem: 16GB RAM 1.600Mhz
VGA: GTX 670 2GB

Carcinogen
Coronel
Coronel

Masculino
Inscrito em : 15/05/2008
Mensagens : 1739
Reputação : 115
Idade : 38
Simulador preferido : X-Plane 10
Emprego/lazer : Funcionário Público
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por tarcizio em Sex 27 Dez 2013, 16:28

Carcinogen, também não é, pois não instalei esse efeito de luzes....

Grato

tarcizio
Coronel
Coronel

Masculino
Inscrito em : 11/03/2011
Mensagens : 1316
Reputação : 55
Idade : 42
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por conex em Sex 27 Dez 2013, 17:33

Tarcizio, normalmente isso é o HDR desativado, quando o mesmo se encontra desativado o X-plane perde a capacidade de criar mais de uma luz no solo, assim oque acontece é que ele basicamente calcula a area das luzes combinadas e cria uma luz maior, ou quase sempre funciona assim...

conex
Capitão
Capitão

Masculino
Inscrito em : 07/09/2011
Mensagens : 231
Reputação : 40
Idade : 32
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por tarcizio em Sex 27 Dez 2013, 19:59

Caro Fred Conex,

Nada como ser o Pai da criança.... o culpado não era o mordomo, mas o HDR:

http://illiweb.com/fa/pbucket.gif

Mas, se ligo o HDR, o para brisas fica com esse efeito (linhas brancas):

http://illiweb.com/fa/pbucket.gif

Isso acontece com os drivers da ATI... tem solução também?

Grato pelo atendimento.

Tarcizio

tarcizio
Coronel
Coronel

Masculino
Inscrito em : 11/03/2011
Mensagens : 1316
Reputação : 55
Idade : 42
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por conex em Sab 28 Dez 2013, 06:22

Olá Tarcizio,

Em relação ao HDR e as linhas brancas, sei que isto é uma incompatibilidade dos drivers da ATI com o X-Plane, por este motivo sempre corro pra nvidia já que nunca tive esses problemas.

Se não me engano a solução é você voltar para um driver mais antigo, só não sei qual a versão agora.

conex
Capitão
Capitão

Masculino
Inscrito em : 07/09/2011
Mensagens : 231
Reputação : 40
Idade : 32
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por tarcizio em Sab 28 Dez 2013, 10:03

Ok, Mestre. vou testar outros drivers por aqui. Depois pensarei na Nvidia, já que o casamento com a ATI ainda está muito recente....

Aproveitando o gancho, como anda o projeto Piper Cub?

Grato

tarcizio
Coronel
Coronel

Masculino
Inscrito em : 11/03/2011
Mensagens : 1316
Reputação : 55
Idade : 42
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por Joz em Sab 28 Dez 2013, 10:30

conex escreveu:Se não me engano a solução é você voltar para um driver mais antigo, só não sei qual a versão agora.
No site dos desenvolvedores diz que o novo driver 13.11 da ATI está dando problemas com o HDR, por enquanto a solução é voltar para o 13.9
http://developer.x-plane.com/2013/12/catalyst-driver-advisory-13-11-breaks-hdr-13-9-is-okay/

_________________
Josenildo
Especialista em Navegação Aérea
http://www.hangarxplane.com.br/
Joz
Joz
Coronel
Coronel

Masculino
Inscrito em : 23/10/2011
Mensagens : 1441
Reputação : 194
Idade : 40
Simulador preferido : X-Plane
Emprego/lazer : Especialista em Navegação Aérea
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Farol de busca Empty Re: Farol de busca

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum