Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Bug nas Texturas do Embraer da Wilco!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bug nas Texturas do Embraer da Wilco!

Mensagem por Airjohn em Seg 18 Nov 2013, 12:53

Bom dia, pessoal!
Nesse sábado, eu baixei algumas texturas da Azul para o Embraer 175 e 195 da Wilco. Quando eu fui testá-las, todas estavam "escuras", menos nas portas, que estavam com a claridade normal. Alguém sabe resolver?
Obrigado e boa tarde! Very Happy

Airjohn
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 11/07/2013
Mensagens : 29
Reputação : 0
Idade : 15
Nacionalidade : Brasil

http://avioesecompanhia.blogspot.com

Voltar ao Topo Ir em baixo

Re: Bug nas Texturas do Embraer da Wilco!

Mensagem por jcirrus em Seg 18 Nov 2013, 13:08

Airjohn escreveu:  Bom dia, pessoal!
 Nesse sábado, eu baixei algumas texturas da Azul para o Embraer 175 e 195 da Wilco. Quando eu fui testá-las, todas estavam "escuras", menos nas portas, que estavam com a claridade normal. Alguém sabe resolver?
 Obrigado e boa tarde! Very Happy

Vá na pasta texture das respectivas aeronaves(Simobjects/airplanes) e copie todos os ficheiros bump e spec para a a pasta da textura que voçê baixou.

Espero ter ajudado!

jcirrus
Major
Major

Masculino
Inscrito em : 07/08/2010
Mensagens : 425
Reputação : 10
Idade : 58
Nacionalidade : Portugal

Voltar ao Topo Ir em baixo

Re: Bug nas Texturas do Embraer da Wilco!

Mensagem por andre_sp em Seg 18 Nov 2013, 13:14

Tem a linha abaixo no seu CFG:

[GRAPHICS]
HIGHMEMFIX=1

confused 

_________________
A vantagem da honestidade é que a concorrência é pequena.


andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11150
Reputação : 993
Idade : 47
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Bug nas Texturas do Embraer da Wilco!

Mensagem por Leber em Seg 18 Nov 2013, 13:59

Tive este problemas com texturas do AXE. O que eu fiz foi ir nas pastas das texturas que funcionavam, e copiar o arquivo de texto (txt) e colar na pasta da textura defeituosa.

Não sei se é o caso, mas pode ser uma tentativa.

thumbsup 

_________________


O que me incomoda nas pessoas não são as suas limitações, mas sim a atitude delas em relação a isso !...

Leber
Moderador
Moderador

Masculino
Inscrito em : 16/01/2012
Mensagens : 3438
Reputação : 335
Idade : 32
Simulador preferido : FSX
Emprego/lazer : Voar, voar e voar !
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum