Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Aeronave default não ligam

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Aeronave default não ligam

Mensagem por caiofranzotti em Dom 03 Nov 2013, 20:52

No meu FSX ae aeronaves default não estõa mais ligando os motores, eles ligam e depois de uns 2 segundos desliga, nem faz o barulho acionamento, oque pode ser ?

OBS: Flight Simulator X + Acceleration,thumbsdown 

caiofranzotti
Recruta
Recruta

Masculino
Inscrito em : 01/11/2013
Mensagens : 4
Reputação : 0
Idade : 32
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronave default não ligam

Mensagem por Otavio Mendes em Dom 03 Nov 2013, 21:22

Instalou algum add-on ?

Otavio Mendes
Major
Major

Masculino
Inscrito em : 29/07/2013
Mensagens : 424
Reputação : 41
Idade : 19
Simulador preferido : Prepar3D
Emprego/lazer : Atleta de Natação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronave default não ligam

Mensagem por Bruno Aquino em Dom 03 Nov 2013, 22:49

Você instalou a tradução para o fsx? Ela causa isso.

_________________
AMD Bulldozer FX 8120 OC 4.8GHz - Corsair H100i Liquid CPU Cooler - Asus M5A97 Evo - 16GB DDR3 1333MHz Kingston - Gigabyte GTX 970 OC 4GHz GDDR5 - 2 HDs 320GB Sata II RAID 0 - Seventeam V-Force ST-850Z-AF  - Windows 10 Pro 64Bits - Samsung 22" T220 Widescreen

Bruno Aquino
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 29/07/2011
Mensagens : 676
Reputação : 34
Idade : 36
Simulador preferido : Prepar 3D v3.3
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronave default não ligam

Mensagem por caiofranzotti em Seg 04 Nov 2013, 18:53

sim, acho que foi a tradução mesmo, vou ter que instalar o fsx tudo de novo por causa dessa tradução. valeu galera....

caiofranzotti
Recruta
Recruta

Masculino
Inscrito em : 01/11/2013
Mensagens : 4
Reputação : 0
Idade : 32
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Aeronave default não ligam

Mensagem por Rafael.Patitucci em Seg 11 Nov 2013, 02:34

Caio. Eu estava com o mesmo problema e graças aos amigos encontrei a solução aqui no próprio fórum
Basta baixar uma dll (language.dll) e substituir a que você deve ter instalado no diretório principal, e acompanha a tradução do FS.
Segue o link do tópico http://www.voovirtual.com/t7847-arquivo-languagedll-fsx

Aqui voltou a ligar normalmente todas as aeronaves.
Abraço e espero que resolva o seu problema, assim como resolveu o meu.

Aproveito também para agradecer ao Carvalho, por ter hospedado esta dll.

_________________
Rafael Patitucci "posson"

[ Avell FullRange G1740 ] Intel i7 3630QM @3.4ghz 6MB / NVIDIA GEFORCE GTX 680M GPU COM 4GB GDDR5 / Clevo P170EM / Corsair Vengeance DDR3 16GB (2x8GM) 1600Mhz / SSD 256 GB SATA III / MSATA 256GB SATA III (FSX) / Seagate 500GB 7200RPM 16MB / Saitek X52 Pro Flight System / Saitek  Flight Combat Rudder Pedals / Sony 40" / Windows 8 Pro 64bits

Rafael.Patitucci
Aspirante
Aspirante

Masculino
Inscrito em : 15/07/2013
Mensagens : 11
Reputação : 1
Idade : 30
Simulador preferido : FSX / RoF
Emprego/lazer : Eng. Eletricista
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum