Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Monomotores não ligam mais o motor

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Monomotores não ligam mais o motor

Mensagem por Roberto BR em Sab 11 Maio 2013, 15:44

Ola amigos

Ja pela segunda vez me passa isso com meu FSX. Reinstalei meu fsx e o problema sumiu, agora reapareceu. nao sei se por conta de algumas coisas que instalo no fsx como novas aeronaves, tradução, etc, pode ocorrer algum erro no fsx ou se isso pode ser algum bug.

Os monomotores nao acionam o motor, parece um carro com problema no motor de arranque... o motor tenta acionar , gira a elice mais para, como se tivesse acabado o combustivel.

Como faço todos os procedimentos normais para ligar o motor com todas as aeronaves, pensei que pudesse estar esquecendo de alguma coisa. Mas nao, fiz tambem o procedimento de ligar o motos fazendo aquele curto caminho Ctrl+E e acontece a mesma coisa, o motor tenta ligar mais nao liga.

Estranho é que as outras aeronaves fucionam normal, somente os mono não funcionam...

Alguem pode ter uma ideia do que seja isso? espero nao ter que reinstalar todo o meu jogo e todas as outras coisas que terei que instalar novamente shocked

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por AFNetao em Sab 11 Maio 2013, 16:40

O que causa esse problema e a tradução, se voce fez o backup dos arquivos, e só coloca-los de volta, caso contrario vai ter que reinstalar.
Espero ter ajudado
Bons vôos.


Última edição por AFNetao em Sab 11 Maio 2013, 16:41, editado 1 vez(es) (Razão : Correção do portugues)

_________________
INTEL Core I5 2500 3.30 GHz
Gygabyte Z68MA-D2H-B3
8GB RAM DDR3 1.333MHZ (2/4)
GeForce GTX 560 Ti 1GB 256 bits
SSD Corsair Force LS 240Gb Sata 3
HD Barracuda 500Gb 7200rpm
Corsair H80i Watercooler
Corsair Cx500w
Windows 7 Ultimate 64bits

AFNetao
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 06/11/2010
Mensagens : 64
Reputação : 5
Idade : 40
Simulador preferido : FSX
Emprego/lazer : Piloto Privado
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por rodrigo mago em Sab 11 Maio 2013, 17:26

É amigo, a tradução é que estragou seu FSX! thumbsup

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 680 ASUS/Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1

rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4149
Reputação : 226
Idade : 47
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Roberto BR em Sab 11 Maio 2013, 19:04

Ja ajudou muito amigo muito obrigado...

Mas como eu recupero esse arquivo? seria o arquivo language? pelo que eu lebro tive que subistituir esse arquivo pelo o outro baixado.

existe alguma outra tradução que nao de esse problema?

AFNetao escreveu:O que causa esse problema e a tradução, se voce fez o backup dos arquivos, e só coloca-los de volta, caso contrario vai ter que reinstalar.
Espero ter ajudado
Bons vôos.

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por rodrigo mago em Sab 11 Maio 2013, 19:22

Se você souber qual é o arquivo DLL, eu te mando um normal e vc restaura aí! Tente ver no arquivo da tradução quais são, ok? Vou sair agora, mas logo mais estarei aqui e te ajudo nisso! Abraço e obrigado!

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 680 ASUS/Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1

rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4149
Reputação : 226
Idade : 47
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Roberto BR em Dom 12 Maio 2013, 08:52

Otimo Rodrigo, vou ver isso e lhe passo qual arquivo. thanks
Vi tambem que com o cd de instalação do FSX posso restaurar o FSX se tiver algum problema. Sabe me dizer se eu fazendo isso terei que reinstalar tudo que eu instalei antes, como aeronaves e etc...? Ou ira so restaurar arquivos que estão fazendo problema? como esse DLL da tradução.


rodrigo mago escreveu:Se você souber qual é o arquivo DLL, eu te mando um normal e vc restaura aí! Tente ver no arquivo da tradução quais são, ok? Vou sair agora, mas logo mais estarei aqui e te ajudo nisso! Abraço e obrigado!

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por rodrigo mago em Dom 12 Maio 2013, 09:45

Eu nunca fiz esse reparo, por isso não sei te informar! vamos tentar dessa forma, caso não resolva, aí você tenta a reparação thumbsup

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 680 ASUS/Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1

rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4149
Reputação : 226
Idade : 47
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Paulo Stavis em Dom 12 Maio 2013, 17:49

Roberto BR escreveu:Otimo Rodrigo, vou ver isso e lhe passo qual arquivo. thanks
Vi tambem que com o cd de instalação do FSX posso restaurar o FSX se tiver algum problema. Sabe me dizer se eu fazendo isso terei que reinstalar tudo que eu instalei antes, como aeronaves e etc...? Ou ira so restaurar arquivos que estão fazendo problema? como esse DLL da tradução.

Não recomendo porque se você fizer apartir do CD, ele vai voltar pra versão sem os SP e nisso pode dar algum erro com o que já está instalado. Fora que pode virar uma zona, alguns arquivos do SP2 e outros do normal.

A melhor opção é pegar de alguem os arquivos ou tentar o gauge recovery (não sei se ele também recupera .dll). Verifique quais os arquivos alterados e informe aqui que a galera manda pra você.

Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2437
Reputação : 560
Idade : 24
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Roberto BR em Seg 13 Maio 2013, 06:00

Obirgado pelas dicas Paulo.

Então amigos o arquivo que eu preciso e Language.DLL a versão do FSX é em alemão...

Mas se alguem tiver a versão em português seria bem melhor thumbsup

Outra duvida seria, se eu usar qualquer tradutor o meu FSX dara o mesmo problema ou foi esse que eu usei que faz esse tipo problema? Quero ter meu FS em português se for possivel.

desde ja agradeço a ajuda de todos

abç
Roberto

Paulo Stavis escreveu:
Roberto BR escreveu:Otimo Rodrigo, vou ver isso e lhe passo qual arquivo. thanks
Vi tambem que com o cd de instalação do FSX posso restaurar o FSX se tiver algum problema. Sabe me dizer se eu fazendo isso terei que reinstalar tudo que eu instalei antes, como aeronaves e etc...? Ou ira so restaurar arquivos que estão fazendo problema? como esse DLL da tradução.

Não recomendo porque se você fizer apartir do CD, ele vai voltar pra versão sem os SP e nisso pode dar algum erro com o que já está instalado. Fora que pode virar uma zona, alguns arquivos do SP2 e outros do normal.

A melhor opção é pegar de alguem os arquivos ou tentar o gauge recovery (não sei se ele também recupera .dll). Verifique quais os arquivos alterados e informe aqui que a galera manda pra você.

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Paulo Stavis em Seg 13 Maio 2013, 08:39

Roberto BR escreveu:Obirgado pelas dicas Paulo.

Então amigos o arquivo que eu preciso e Language.DLL a versão do FSX é em alemão...

Mas se alguem tiver a versão em português seria bem melhor thumbsup

Outra duvida seria, se eu usar qualquer tradutor o meu FSX dara o mesmo problema ou foi esse que eu usei que faz esse tipo problema? Quero ter meu FS em português se for possivel.

desde ja agradeço a ajuda de todos

abç
Roberto

Versão em alemão eu fico devendo, só tenho o original (inglês). Talvez a melhor solução mesmo seja procurar essa .dll no dvd do fs.

Pelo que sei existe somente essa versão da tradução para pt-br. O jeito é se contentar com a versão em alemão ou tentar colocar a versão em inglês pra ver se resolve.

Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2437
Reputação : 560
Idade : 24
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Roberto BR em Seg 13 Maio 2013, 13:08

Ola amigos

Pois então peguei o arquivo language.dll do cd de instalação do FSX passei novamente para a pasta do FSX, desinstalei o tradutor do MR. Gomes.

Mas o problema continua mad

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Paulo Stavis em Seg 13 Maio 2013, 13:10

Roberto BR escreveu:Ola amigos

Pois então peguei o arquivo language.dll do cd de instalação do FSX passei novamente para a pasta do FSX, desinstalei o tradutor do MR. Gomes.

Mas o problema continua mad

Será que a tradução não instala mais arquivos?

Paulo Stavis
Brigadeiro
Brigadeiro

Masculino
Inscrito em : 07/04/2011
Mensagens : 2437
Reputação : 560
Idade : 24
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Roberto BR em Seg 13 Maio 2013, 13:13

Acho que me falta as pastas MISSIONS, DIALOGS e WEATHER, que são as pastas que geralmente são alteradas com a nova tradução.

Problema é que no CD de instalação não se encontram essas pastas para copia las mad


Paulo Stavis escreveu:
Roberto BR escreveu:Ola amigos

Pois então peguei o arquivo language.dll do cd de instalação do FSX passei novamente para a pasta do FSX, desinstalei o tradutor do MR. Gomes.

Mas o problema continua mad

Será que a tradução não instala mais arquivos?

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por rodrigo mago em Seg 13 Maio 2013, 16:08

Se não me engano, não é só essa DLL que você citou não, são três que são substituídas! Tem que ver quais são na tradução e procurar thumbsup

_________________
Rodrigo Nogueira Braga
I5 4590/ 16gb RAM Corsair Vengeance 2X8Gb 1600mhz/ GTX 680 ASUS/Z97M -plus/br/ Yoke com Throttle Saitek/ Pedal Saitek/ Throttle Saitek/ Gabinete HAF932-Mouse mamba/ W10 64bits/ MCP/Multi-radio/USB Interface/Manche Saitek Cyborg V1

rodrigo mago
Moderador
Moderador

Masculino
Inscrito em : 27/01/2010
Mensagens : 4149
Reputação : 226
Idade : 47
Simulador preferido : Prepar 3D
Emprego/lazer : comerciante
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Graziani em Seg 13 Maio 2013, 17:21

opa cmte...antes de tudo..já verificou se a seletora de combuistivel não está em Off ? Pelo que voce descreve, isso é sintoma de falta de alimentação.

_________________
_________________
Mauricio Graziani
I5 6600 /EVga GTX 970/Gigabyte B-150 D3H/ Kingston Fury 2x4GB/2HD X 500GB Samsung /SSD 240GB SAMDisk/Coursair CX 500w/Saitek Yoke/MCP PRO GoFLight /Throttle/Pedal GS/Cockpit IOCards (Radio/EFIS/Flaps)+SIOC

Graziani
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 28/02/2011
Mensagens : 526
Reputação : 55
Idade : 56
Simulador preferido : P3D V3, X-Plane
Emprego/lazer : Project Manager
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por matheussilveira em Seg 13 Maio 2013, 21:05

Cmte, já tive este problema mas não me lembro ao certo do arquivo, você já tentou excluir o arquivo ''language.dll'', perdão se alguém já deu esta ideia e eu estou repedindo. Me lembro que na época eu exclui o ''tal arquivo'' e resolveu mas algumas coisas não foram traduzidas. Uma observação salve este arquivo em outra pasta antes de excluir, se caso não for né.

matheussilveira
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 01/03/2013
Mensagens : 54
Reputação : 1
Idade : 19
Simulador preferido : FSX
Emprego/lazer : Estudando para AFA
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Roberto BR em Ter 14 Maio 2013, 04:04

Ola Graziani

Obrigado pela dica, mais isso foi uma das primeiras coisas que verifiquei e estava em ON.

Matheus obrigado tambem mais ja tentamos isso tambe e ainda nao deu certo...

Graziani escreveu:opa cmte...antes de tudo..já verificou se a seletora de combuistivel não está em Off ? Pelo que voce descreve, isso é sintoma de falta de alimentação.

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Tulio Siqueira em Ter 14 Maio 2013, 12:54

Roberto, eu tive um problema parecido com este há um tempo atrás. No meu caso, depois de dar a partida, segundos depois o motor apagava, como se eu tivesse cortado o combustível. Para que o motor permanecesse em funcionamento eu tinha que manter o motor acelerado. Depois de bater a cabeça descobrí que o problema estava na versão do meu FSUIPC. Foi só atualizar que o problema simplesmente sumiu.
Fica aí uma dica. Tenta reinstalar o seu FSUIPC ou atualizar para uma nova versão.

_________________
AMD FX-4100 QuadriCore 3.6GHz 12MB
8GB RAM DDR3 1333
Mobo Asus M5A78L-LE
Geforce 9800GT 1GB 256bits DDR3
Fonte Corsair CX430 - 430W
Win7-64bits SPK1

Tulio Siqueira
Major
Major

Masculino
Inscrito em : 04/03/2011
Mensagens : 432
Reputação : 22
Idade : 38
Simulador preferido : FSX
Emprego/lazer : Técnico em Eletrônica
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Monomotores não ligam mais o motor

Mensagem por Roberto BR em Ter 14 Maio 2013, 14:58

Problema resolvido amigos...não teve jeito, tive que reinstalar o FS.

Obrigado a todos pela ajuda

OBS: nunca mais uso tradutor... cool

abç a todos

THPS escreveu:Roberto, eu tive um problema parecido com este há um tempo atrás. No meu caso, depois de dar a partida, segundos depois o motor apagava, como se eu tivesse cortado o combustível. Para que o motor permanecesse em funcionamento eu tinha que manter o motor acelerado. Depois de bater a cabeça descobrí que o problema estava na versão do meu FSUIPC. Foi só atualizar que o problema simplesmente sumiu.
Fica aí uma dica. Tenta reinstalar o seu FSUIPC ou atualizar para uma nova versão.

_________________
Gabinete Xpredator - Placa Mãe ASUS H87-PRO - Processador Intel Core i7 - 4770s - RAM Corsair 2x8GB DDR3 - HD WD Red 3.0 TB - SSD Samsung 840 EVO 250GB - ASUS GeForce GTX 780 DirectCU II OC - Fonte Corsair CX750 - Sistema de Refrigeração Noctua NH-U14S

Roberto BR
Major
Major

Masculino
Inscrito em : 02/08/2012
Mensagens : 292
Reputação : 14
Idade : 36
Simulador preferido : FSX
Emprego/lazer : Publicitario
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum