Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.



Problemas com X-Plane 10 em iMac i5

Ir em baixo

Problemas com X-Plane 10 em iMac i5

Mensagem por Arthur Peres em Qua 20 Mar 2013, 07:52

Bom Dia Senhores,

Por favor gostaria de ajuda para resolver o problema que estou enfrentando no XP10, rodando em iMac I5 com 16gb de RAM.

É o seguinte:

O X-Plane 10 versão 10.20 inicia normalmente, uso o Airbus A320 neo da JARDesign, consigo fazer todos os procedimentos necessários para decolar e seguir vôo em rota conforme programado, mas com pouco mais da metade do percurso concluído o XP some da tela e entra com a mensagem para enviar email afim de registrar o problema. Detalhe, já enviei diversos emails, não há nenhuma descontinuidade na programação, tudo certinho sem problemas, no entanto, sempre acontece isso e não consigo concluir o vôo, já tentei também voar no Boeing 777 mas acontece exatamente a mesma coisa. Por favor fico muito grato se alguém tiver como ajudar de alguma forma...

Desde já, agradeço a todos !!!

Arthur Peres
Recruta
Recruta

Masculino
Inscrito em : 03/12/2012
Mensagens : 3
Reputação : 0
Idade : 37
Simulador preferido : X-Plane
Emprego/lazer : Jornalista e Empresário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com X-Plane 10 em iMac i5

Mensagem por andre_sp em Qua 20 Mar 2013, 09:28

Seja Welcome Arthur!

_________________
A vantagem da honestidade é que a concorrência é pequena.
avatar
andre_sp
Moderador
Moderador

Masculino
Inscrito em : 26/08/2009
Mensagens : 11370
Reputação : 1025
Idade : 49
Simulador preferido : FSX
Emprego/lazer : Aviação
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com X-Plane 10 em iMac i5

Mensagem por Marco Oliveira em Qua 20 Mar 2013, 09:40

Seja bem-vindo, conterrâneo. thumbsup

Infelizmente, não faço idéia do que possa ser seu problema. É muito estranho. Mas espero que algum usuário de Mac aqui tenha uma resposta pra voce. O meu OS é Win7.

Abraço
avatar
Marco Oliveira
Capitão
Capitão

Masculino
Inscrito em : 25/10/2011
Mensagens : 114
Reputação : 5
Idade : 44
Simulador preferido : X-Plane 10
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com X-Plane 10 em iMac i5

Mensagem por Carcinogen em Qua 20 Mar 2013, 10:19

Atualize seu Airbus pelo site http://airbus320neo.com e tente novamente. Pelo que sei em 32 BIT esta funcionando normalmente mas em 64 BIT esta dando erros no Win.
Muitos desenvolvedores estão aguardando a vesao 10.21 para disponibilizar os patchs de correção para 64 BIT.

Já o 777 eu não tenho ainda, mas creio que esta tudo ok com ele.

Carcinogen
Coronel
Coronel

Masculino
Inscrito em : 15/05/2008
Mensagens : 1739
Reputação : 115
Idade : 36
Simulador preferido : X-Plane 10
Emprego/lazer : Funcionário Público
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Obrigado

Mensagem por Arthur Peres em Qua 20 Mar 2013, 14:15

Marco Oliveira escreveu:Seja bem-vindo, conterrâneo. thumbsup

Infelizmente, não faço idéia do que possa ser seu problema. É muito estranho. Mas espero que algum usuário de Mac aqui tenha uma resposta pra voce. O meu OS é Win7.

Abraço


Obrigado Amigo ... Não sei mais o que fazer, estou rodando o XP10 em um iMac I5 com processador Intel Core I5 de 2.5 GHz, 16Gb de RAM, Placa de Vídeo AMD Radeon HD 6750M com 512MB e sistema operacional Mac OS X Lion 10.7.5 ... É frustrante ver o XP simplesmente apagar no meio do Vôo !!!

Arthur Peres
Recruta
Recruta

Masculino
Inscrito em : 03/12/2012
Mensagens : 3
Reputação : 0
Idade : 37
Simulador preferido : X-Plane
Emprego/lazer : Jornalista e Empresário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Obrigado

Mensagem por Arthur Peres em Qua 20 Mar 2013, 14:19

Carcinogen escreveu:Atualize seu Airbus pelo site http://airbus320neo.com e tente novamente. Pelo que sei em 32 BIT esta funcionando normalmente mas em 64 BIT esta dando erros no Win.
Muitos desenvolvedores estão aguardando a vesao 10.21 para disponibilizar os patchs de correção para 64 BIT.

Já o 777 eu não tenho ainda, mas creio que esta tudo ok com ele.

Obrigado pela atenção amigo. Atualizei para 64bit semana passada e já fiz todas as atualizações disponíveis até aqui na NET, e em relação a usar em 32bit já acontecia a mesma coisa antes ... Não sei mais o que fazer, estou rodando o XP10 em um iMac I5 com processador Intel Core I5 de 2.5 GHz, 16Gb de RAM, Placa de Vídeo AMD Radeon HD 6750M com 512MB e sistema operacional Mac OS X Lion 10.7.5 ... É frustrante ver o XP simplesmente apagar no meio do Vôo !!!

Arthur Peres
Recruta
Recruta

Masculino
Inscrito em : 03/12/2012
Mensagens : 3
Reputação : 0
Idade : 37
Simulador preferido : X-Plane
Emprego/lazer : Jornalista e Empresário
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com X-Plane 10 em iMac i5

Mensagem por Carcinogen em Qui 21 Mar 2013, 11:48

Se estiver dando erro apenas com estes addons e sinal que pode melhorar depois de outros updates...
Por aqui estou tendo problemas apenas com o airbus em 64 BIT.

Carcinogen
Coronel
Coronel

Masculino
Inscrito em : 15/05/2008
Mensagens : 1739
Reputação : 115
Idade : 36
Simulador preferido : X-Plane 10
Emprego/lazer : Funcionário Público
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com X-Plane 10 em iMac i5

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum