Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Problemas com DEMO Xplane

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas com DEMO Xplane

Mensagem por guille5577 em Qui 07 Fev 2013, 23:18

Boa Cmtes.

Estou querendo comprar o XPlane10 porém quando lançou o demo dele, tive problemas "gráficos" que me deixaram com um pé atrás. Hoje, com uma nova configuração, baixei o demo para testa-lo e ver como rodava e para minha surpresa, os mesmo problemas apareceram.

Não importa se está tudo em Full ou não, ou seja, não é problema de frame. estou rodando em um I7 3770k com uma ATI 7970. Antes era em um I7 920 com uma NVidia GTX 560 TI. Não pode ser problema de hardware mas não sei qual configuração pode estar trazendo este problema.

Seguem algumas screens para ver se alguem pode me ajudar.





Nunca fiz overclock pois não tenho ideia de como fazer. Tanto FSX como FS9 rodavam muito bem em minha configuração antiga e também na nova (Estou me batendo um pouco para deixar o FSX do jeito que eu quero mas estou apenas alguns dias com ele). O problema é exatamente o mesmo

OBS: Um ponto importante que observei agora, esse problema acontece quando tenho visão do céu, ou seja, se coloca a camera focalizando o avião e o terreno, roda sem problemas, se movimento a camera e ela passa a linha do horizonte, começa o problema, as proprias screens mostram isso, o problema é da linha do horizonte para cima.(ahhh. o simulador não trava, continua fluindo normalmente.)

Se alguem puder me ajudar, agradeço

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 179
Reputação : 1
Idade : 40
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por Bruno Rodrigues em Sex 08 Fev 2013, 01:18

cara talvez corrompeu algum arquivo durante a instalação tenta baixar e instalar de novo scratch

_________________
AMD Ryzen R7 1800X Gigabyte Ga-AX370-gaming 5‎ 16GB DDR4 Corsair 2400mhz 2TB WD SSD 250GB Samsung EVO850 AMD R9 290X Toxic EVGA 750G2 Supernova Corsair Carbide 540R Silver

Powered By Xplane 11
avatar
Bruno Rodrigues
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 889
Reputação : 71
Idade : 28
Simulador preferido : P3D e Xplane 11
Emprego/lazer : Profissional de T.I
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por guille5577 em Sex 08 Fev 2013, 08:11

Obrigado pelo comentario Bruno.

Quando testei em minha configuração antiga ele deu esse problema e desta fez é configuração nova e PC formatado iniciando do zero, ou seja, seria muito azar instalar duas vezes de downloads diferentes em diferentes PC e dar o problema. Vou tentar fazer isso, não custa nada.... vai que dá certo!!!

Andei lendo bastante sobre isso e em um site li sobre um bug que parece ser parecido ao meu (se não for o mesmo problema) e acontece em processadores HD. Não entendi direito mas tem alguém de I7 aqui que teve esse problema? O que seria processador HD?

Valeu

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 179
Reputação : 1
Idade : 40
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por conex em Sex 08 Fev 2013, 10:07

Fez atualização? o demo está com qual versão?

conex
Capitão
Capitão

Masculino
Inscrito em : 07/09/2011
Mensagens : 231
Reputação : 40
Idade : 31
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por Bruno Rodrigues em Sex 08 Fev 2013, 10:53

Processador HD nunca ouvi falar nele????
ja tentou atualizar os drivers da AMD vai no site da www.amd.com e baixe o ultimo catalyst pesquisei o problema e isso é driver thumbsup

_________________
AMD Ryzen R7 1800X Gigabyte Ga-AX370-gaming 5‎ 16GB DDR4 Corsair 2400mhz 2TB WD SSD 250GB Samsung EVO850 AMD R9 290X Toxic EVGA 750G2 Supernova Corsair Carbide 540R Silver

Powered By Xplane 11
avatar
Bruno Rodrigues
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 24/02/2012
Mensagens : 889
Reputação : 71
Idade : 28
Simulador preferido : P3D e Xplane 11
Emprego/lazer : Profissional de T.I
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por Lidimar em Sex 08 Fev 2013, 11:43

Não existe processador HD, e sim video intel HD implantado nos processadores. Eu axo q vc nao esta usando sua placa de video, e sim o video on-board. Dê uma verificada.
avatar
Lidimar
Capitão
Capitão

Masculino
Inscrito em : 12/11/2012
Mensagens : 155
Reputação : 43
Idade : 34
Simulador preferido : X-plane
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por julio.tux em Sex 08 Fev 2013, 14:08

Cara, isso parece muito o problema que a primeira versão do XP10 teve. Você atualizou?

Qualquer processador iCore possui um chip integrado intel, por padrão, e às vezes uma placa de vídeo dedicada (AMD ou NVidia). Nestes casos, o que está normalmente habilitado é a placa integrada, que consome menos energia. Para habilitar a placa dedicada ambas empresas desenvolveram tecnologias para você escolher qual placa será usada por qual programa. No caso da AMD é: http://www.amd.com/us/products/technologies/switchable-graphics/Pages/dynamic-switchable-graphics.aspx, no caso da NVidia: http://www.nvidia.com/object/optimus_technology.html
avatar
julio.tux
Capitão
Capitão

Masculino
Inscrito em : 09/09/2011
Mensagens : 215
Reputação : 27
Idade : 27
Simulador preferido : X-Plane
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://dumont-sim.com

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por guille5577 em Sex 08 Fev 2013, 15:40

Pessoal, obrigado pelas dicas!!!

1 - Instalei novamente o Demo e o problema persistiu.
2 - A versão do demo é 10.02. Vou ver se tem versão mais atualizada para download.
3 - Estou utilizando o driver 12.11 mas vou atualiza-lo. Tinha o 13."alguma coisa" que era o ultimo mas no FSX me pareceu que o 12.11 se comportou melhor...)
4 - Tenho que ver se estou utilizando o video onboard. Acredito que não já que estou rodando o FSX e o FS9 bem além do que em ambos, o .cfg apresenta ATI series 7900 além do CPU-Z também identificar. Se estiver utilizando a onboard vou ficar feliz da vida!!!!


Julio, nem tinha ideia disso, vou ver ler o link e se tiver dúvidas, posto aqui....

Obrigado pessoal.

OBS: Tirando esse problema, gostei muito do xplane, caso resolva acho que vou compra-lo e me didicar um pouco a ele!!!

EDIT: Agora fiquei com uma duvida. No Catalyst aparece minha VGA com 3GB (Total de memoria gráfica disponível 4840 Mb, Memoria de video deidicada 3072MB, Memóriade vídeo do sistema 0 MB, Memoria do sistema Compartilhada 1768 MB) porém no CPU-Z ela aparece com 1024. Tem alguma coisa errada nisso ou é normal?

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 179
Reputação : 1
Idade : 40
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por conex em Sex 08 Fev 2013, 16:25

10.02? já estamos na versão 10.20r1, mas você pode atualizar para a ultima estável que é a 10.11r2, 90% de certeza que o problema está relacionado ao fato da versão ser uma das primeiras, que como foi comentado acima possuí certo problema em relação as placas ATI.

conex
Capitão
Capitão

Masculino
Inscrito em : 07/09/2011
Mensagens : 231
Reputação : 40
Idade : 31
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por guille5577 em Sex 08 Fev 2013, 16:35

Eu baixo o instalador do site do proprio XPlane e tento instalar aparece esta mensagem



Se eu pegar esta versão que tenho instalada e tentar atualizar pelo próprio tempo lá na aba "about" ele carrega até o 100% de download e depois aparece a mesma mensagem.

Referente ao problema, vi que no começo o Xplane teve problemas com as ATIs porém a primeira vez que tive esse problema estava com uma GTX 560 TI. Aconteceu com 2 PCs praticamente diferentes em processador, memoria, VGA e mobo. A unica coisa que não mudou foi o HD que foi formatado.

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 179
Reputação : 1
Idade : 40
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por julio.tux em Sex 08 Fev 2013, 16:52

É, como pensei, é a versão antiga, que ainda tinha esse problema de shaders no céu. Tenta deletar e reinstalar, que ele vai instalar a versão mais nova, que não tem esse problema.

edit:
Ou melhor, tenta atualizar usando o instalador do site:
http://www.x-plane.com/downloads/x-plane_10_installer-updater/

edit 2:
O instalador em português está com problema:
http://developer.x-plane.com/2013/02/portugese-speakers-the-installer-is-broken/
avatar
julio.tux
Capitão
Capitão

Masculino
Inscrito em : 09/09/2011
Mensagens : 215
Reputação : 27
Idade : 27
Simulador preferido : X-Plane
Emprego/lazer : Estudante
Nacionalidade : Brasil

http://dumont-sim.com

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por guille5577 em Sab 09 Fev 2013, 08:17

Vamos lá.

Baixei o updater do primeiro link e apaareceu a mesma mensagem citada acima.
Desinstalei a versão demo e baixei de algumas fontes diferentes sem sucesso, todas as tentativas deram essa mensagem.

Em resumo, fiz um upgrade em minha máquina já que queria voar em 3 monitores. Para minha surpresa o FSX ao testa-lo por primeira vez, teve resultados piores que minha configuração anterior. "Revoltado" fui para o XPlane para testa-lo e me deparo com estes problemas.

As vezes me pergunto porque diabo fui gostar tanto de simulação de vôo lol Por sorte o bom e velho FS9 me ajuda a matar a vontade de voar mas entre ficar configurando o FSX que fica com FPS de13 a 16 com o airbus da aerosoft em SBCT Default com tudo default e ficar também apanhando do Xplane Demo to preferindo aproveitar bem minha configuração em jogos que rodam com melhores graficos FULL e sem ter que ficar fazendo tweaks como o F! 2012.

Vou esfriar a cabeça e depois tento continuar configurando o FSX e tentando testar o XPlane. mad

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 179
Reputação : 1
Idade : 40
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por Carcinogen em Sab 09 Fev 2013, 10:43

Uma notícia para quem continua tendo problemas com update:

"There’s a bug in the latest installer/updater: if your machine’s default language is Portugese, it will crash. I will post new installers that fix this as soon as I get back home on Monday (maybe Tuesday if the snow storm is bad enough).

For now, the sim will run, even though the updater will not."

Carcinogen
Coronel
Coronel

Masculino
Inscrito em : 15/05/2008
Mensagens : 1739
Reputação : 115
Idade : 36
Simulador preferido : X-Plane 10
Emprego/lazer : Funcionário Público
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por guille5577 em Sab 09 Fev 2013, 22:59

Carcinogen,

Ao menos fico tranquilo de que o problema não sou eu e nem minha máquina Very Happy .

De tanto pesquisar na net acho que li essa mensagem mas pensei que era antiga....

Vamos aguardar para ver se sai esse novo instalador e tento testar por aqui.

Obrigado pelo alerta

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 179
Reputação : 1
Idade : 40
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com DEMO Xplane

Mensagem por jfassis em Ter 12 Fev 2013, 10:26

Aguardo ansioso também o link do carcinogen porque o meu X-plane 10, em Português deu zebra não abre mais e nem atualiza. Dá crash sempre.

jfassis
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 29/03/2012
Mensagens : 22
Reputação : 0
Idade : 70
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Atualização da versão em Português

Mensagem por jfassis em Qui 14 Fev 2013, 20:07

Olá pessoal. Estou resolvendo o problema de atualização em português da seguinte maneira: rodei o dvd 1 orgininal. Lá ele dá várias opções, uma vez que o X-Plane 10 já está instalado. Dentre essas opções está atualizar. Mandei atualizar ai consegui atualizar. Que tiver o problema da tela que está mostrada pelo Guilles é só fazer como eu fiz, acho que vai dar certo.

jfassis
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 29/03/2012
Mensagens : 22
Reputação : 0
Idade : 70
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Atualizando o X-P 10 Português

Mensagem por jfassis em Ter 19 Fev 2013, 17:12

Olha aí pessoal. Quem estava com aquele problema para atualizar o XP 10, em Português, acho que está resolvido. Aqui eu consegui atualizar da seguinte maneira: deletei a instalação antiga e fiz nova instalação completa. Depois disso ai veio uma tela para atualizar eu cliquei e atualizou até a versão 0.20. Como o meu sistema é 64 bits, esta atualização resolveu também este problema. Só não gosto muito da configuração do joystick que, principalmente nos monomotores fica guinando para a esquerda. Isso já tinha antes. Mas nas outras aeronaves tá bleza. Só preciso me familiarizar com XP pq eu usava o FS. Boa sorte pra todos.

jfassis
Segundo-Tenente
Segundo-Tenente

Masculino
Inscrito em : 29/03/2012
Mensagens : 22
Reputação : 0
Idade : 70
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum