Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.



Teste de componentes na placa Stargate 12

Página 2 de 2 Anterior  1, 2

Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Alan Garcia em Ter 20 Nov 2012, 00:50

Vlw pela Dica ... amanha farei a ligacao e postarei o ocorrido ... em questão das chaves com leds, posso puxar um jump do negativo do potenciometro ?

----------------------------------------------------------------

@ EDIT

Fiz a ligação e ainda nao funcionou ... quando entro no painel de controle > controladores de jogo > Stargate NG, eu consigo visualizar todas as chaves, e quando movimento-as acende a luz do seu respectivo numero... Ja nos eixos, ao mover o pedal nao altera nada, ja tentei nas 6 entradas. Outra coisa que percebi é que não esta chegando aterramento ao potenciometro, pois tem algumas chaves aqui que precisa de "terra" pra acender, e quando faço um jump do terra ao fio do potenciometro não acende, mas se eu encostar (estando descalço) no fio Terra da chave a lampada acende.

Oque pode ser ?

_________________
"Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar."

thumbsup
avatar
Alan Garcia
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 09/10/2012
Mensagens : 85
Reputação : 7
Idade : 28
Simulador preferido : X-Plane 11
Emprego/lazer : Mecânico Automobilístico
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Edenio Rodrigues em Ter 20 Nov 2012, 21:59

Alan Garcia escreveu:Vlw pela Dica ... amanha farei a ligacao e postarei o ocorrido ... em questão das chaves com leds, posso puxar um jump do negativo do potenciometro ?

----------------------------------------------------------------

@ EDIT

Fiz a ligação e ainda nao funcionou ... quando entro no painel de controle > controladores de jogo > Stargate NG, eu consigo visualizar todas as chaves, e quando movimento-as acende a luz do seu respectivo numero... Ja nos eixos, ao mover o pedal nao altera nada, ja tentei nas 6 entradas. Outra coisa que percebi é que não esta chegando aterramento ao potenciometro, pois tem algumas chaves aqui que precisa de "terra" pra acender, e quando faço um jump do terra ao fio do potenciometro não acende, mas se eu encostar (estando descalço) no fio Terra da chave a lampada acende.

Oque pode ser ?
Eita Alan, vamos por parte:
Cada entrada analogica tem 3 pinos, um dos pino é o positivo +5Volts. Outro pino é a entrada do eixo e o outro pino é o negativo. As entradas analogica são chaveadas, então antes de conectar o cabo USB, precisa conectar primeiro o potenciometro. Se houver mal contato na tomada, a placa interpreta como "eixo desligado".

Quanto ao Led, o negativo é atravez da chave/botão.
Evite o termo "terra" cite apenas ponto positivo +5Volts e ponto negativo. Fica mais facil o entendimento.
Se ainda tiver duvida, é só dizer thumbsup , abraços

_________________

Voar, triunfo da evolução
Stargate -  http://usbi.com.br/
avatar
Edenio Rodrigues
Tenente-Brigadeiro
Tenente-Brigadeiro

Masculino
Inscrito em : 07/12/2010
Mensagens : 4386
Reputação : 451
Idade : 74
Simulador preferido : P3D
Emprego/lazer : Simulação, energia solar, hidroponia
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Alan Garcia em Ter 20 Nov 2012, 22:38

Ok, vlw pela ajuda Inventor .. eu peguei outro potenciometro e testei pelo meu protoboard e funcionou agora ... provavelmente algum problema no pontenciometro do pedal ou algum fio interrompido, vou investigar ...

Quanto as luzes eh o seguinte ...

Algumas das chaves alavancas que do meu painel tem aquele led na ponta, e na parte de tras da chave tem 3 terminais ...

1 - GROUND
2 - ACC
3 - POWER

Liguei os terminais 2 e 3 no cabo flat da stargate, e ao acionala a placa reconhece a chave nomalmente, ja ate configurei no FSX... mas o LED na ponta da chave nao acende ao aciona-la, que no caso seria o terminal 1 que esta desligado ... minha duvida eh a seguinte, vc sabe me dizer se esse terminal 1 (GROUND) que restou eh ponto negativo ou positivo ? ou se estou ligando a chave errado ...

_________________
"Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar."

thumbsup
avatar
Alan Garcia
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 09/10/2012
Mensagens : 85
Reputação : 7
Idade : 28
Simulador preferido : X-Plane 11
Emprego/lazer : Mecânico Automobilístico
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Edenio Rodrigues em Ter 20 Nov 2012, 23:20

Alan Garcia escreveu:Ok, vlw pela ajuda Inventor .. eu peguei outro potenciometro e testei pelo meu protoboard e funcionou agora ... provavelmente algum problema no pontenciometro do pedal ou algum fio interrompido, vou investigar ...

Quanto as luzes eh o seguinte ...

Algumas das chaves alavancas que do meu painel tem aquele led na ponta, e na parte de tras da chave tem 3 terminais ...

1 - GROUND
2 - ACC
3 - POWER

Liguei os terminais 2 e 3 no cabo flat da stargate, e ao acionala a placa reconhece a chave nomalmente, ja ate configurei no FSX... mas o LED na ponta da chave nao acende ao aciona-la, que no caso seria o terminal 1 que esta desligado ... minha duvida eh a seguinte, vc sabe me dizer se esse terminal 1 (GROUND) que restou eh ponto negativo ou positivo ? ou se estou ligando a chave errado ...
Alan, nunca usamos essa chave, não conhecemos o esquema eletrico. Portanto não sabemos como fazer para acender o Led.
Mas iremos pesquisar, depois lhe daremos a resposta. thumbsup , abraços

Edit.: Alan se sua chave for semelhante a esta:



por varios motivos, não será possivel o seu uso. Sad , abraços

_________________

Voar, triunfo da evolução
Stargate -  http://usbi.com.br/
avatar
Edenio Rodrigues
Tenente-Brigadeiro
Tenente-Brigadeiro

Masculino
Inscrito em : 07/12/2010
Mensagens : 4386
Reputação : 451
Idade : 74
Simulador preferido : P3D
Emprego/lazer : Simulação, energia solar, hidroponia
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Alan Garcia em Qua 21 Nov 2012, 07:57

Realmente, fiz varios testes aqui e nao funcionou ...

Vlw pela Ajuda !

-----------------------------------

La vem "EU" dnv ... rsrs

Eu ligo o potenciometro e funciona perfeito ... mas quando eu desconecto o usb da stargate e conecto novamente ele nao reconhece mais o potenciometro (eixo), ai tenho q trocar de eixo na placa pra funcionar. é normal isso ?

_________________
"Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar."

thumbsup
avatar
Alan Garcia
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 09/10/2012
Mensagens : 85
Reputação : 7
Idade : 28
Simulador preferido : X-Plane 11
Emprego/lazer : Mecânico Automobilístico
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Edenio Rodrigues em Qui 22 Nov 2012, 20:39

Alan Garcia escreveu:Realmente, fiz varios testes aqui e nao funcionou ...

Vlw pela Ajuda !

-----------------------------------

La vem "EU" dnv ... rsrs

Eu ligo o potenciometro e funciona perfeito ... mas quando eu desconecto o usb da stargate e conecto novamente ele nao reconhece mais o potenciometro (eixo), ai tenho q trocar de eixo na placa pra funcionar. é normal isso ?
Alan, o normal é conectar primeiro o(s) potenciometro(s). Depois conectar o cabo USB. Calibrar e salvar.
Não importa quantas vezes voce liga/desliga o cabo USB, o(s) potenciometro(s) tem que serem reconhecidos pela placa e funcionarem normalmente.
Se isso não está ocorrendo, então existe algum problema. Podem ser mal contato na cabeação, comprimento excessivo dos fios ou potenciometro defeituoso.
Qualquer duvida, estamos aqui thumbsup , abraços
PS. cuidado com as abreviações Very Happy , abraços


_________________

Voar, triunfo da evolução
Stargate -  http://usbi.com.br/
avatar
Edenio Rodrigues
Tenente-Brigadeiro
Tenente-Brigadeiro

Masculino
Inscrito em : 07/12/2010
Mensagens : 4386
Reputação : 451
Idade : 74
Simulador preferido : P3D
Emprego/lazer : Simulação, energia solar, hidroponia
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Alan Garcia em Sab 24 Nov 2012, 17:44

Ok, nada melhor do que um video, foi gravado do celular, sem edições, somente para mostrar o ocorrido ...



avatar
Alan Garcia
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 09/10/2012
Mensagens : 85
Reputação : 7
Idade : 28
Simulador preferido : X-Plane 11
Emprego/lazer : Mecânico Automobilístico
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Edenio Rodrigues em Sab 24 Nov 2012, 19:02

Alan, ficou claro no video o problema relatado.
De 2:20 a 2:28, (... aí para funcionar... até pegar...)
Acreditamos tratar-se de hiper sensibilidade nas entradas analogicas.
Iremos refinar o firmware e atualizar a plaquinha.
Por favor nos aguarde thumbsup , abraços



_________________

Voar, triunfo da evolução
Stargate -  http://usbi.com.br/
avatar
Edenio Rodrigues
Tenente-Brigadeiro
Tenente-Brigadeiro

Masculino
Inscrito em : 07/12/2010
Mensagens : 4386
Reputação : 451
Idade : 74
Simulador preferido : P3D
Emprego/lazer : Simulação, energia solar, hidroponia
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Alan Garcia em Sab 24 Nov 2012, 20:43

Tranquilo Brother, enquanto isso vou usando o painel, fico no aguardo de novidades ...

Vlw pela Atenção!

_________________
"Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar."

thumbsup
avatar
Alan Garcia
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em : 09/10/2012
Mensagens : 85
Reputação : 7
Idade : 28
Simulador preferido : X-Plane 11
Emprego/lazer : Mecânico Automobilístico
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Edenio Rodrigues em Seg 26 Nov 2012, 12:58

Alan Garcia escreveu:Tranquilo Brother, enquanto isso vou usando o painel, fico no aguardo de novidades ...

Vlw pela Atenção!
Alan, entre em contato com o Pablo. Ele irá passar as instruções para atualização da plaquinha thumbsup , abraços

_________________

Voar, triunfo da evolução
Stargate -  http://usbi.com.br/
avatar
Edenio Rodrigues
Tenente-Brigadeiro
Tenente-Brigadeiro

Masculino
Inscrito em : 07/12/2010
Mensagens : 4386
Reputação : 451
Idade : 74
Simulador preferido : P3D
Emprego/lazer : Simulação, energia solar, hidroponia
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Re: Teste de componentes na placa Stargate 12

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum