Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


NVidia GTX 560 TI Gse_multipart13851

NVidia GTX 560 TI

Ir em baixo

NVidia GTX 560 TI Empty NVidia GTX 560 TI

Mensagem por guille5577 em Qui 17 Nov 2011, 15:36

Pessoal,

To penando para configurar meu FS(, nem to falando de FSX. Para rodar o FS9, estou com as seguintes especificações:

Intel I7 920
3 x 2 GB DDR3 Corsair 1666
P6T
NVidia GTX 560 TI 1 GB DDR5
Corsair HX 850W Professional

Como tive problemas no meu PC iniciei do zero já colocando o Windows 7 Ultimate 64 Bits.
Estou usando o NVidia Inspector versão 1.9.5.5 e segue abaixo as configurações atuais:

NVidia GTX 560 TI Avs_302

NVidia GTX 560 TI Avs_301

Com estas configurações os resultados no FS9 estão piores do que antes com minha GTS 8800 que tinha configurações mais humildes porém utilizando o nhancer

NVidia GTX 560 TI Avs_291

NVidia GTX 560 TI Avs_299

NVidia GTX 560 TI Avs_300-1

Tem como perceber o serrilhado principalmente nas asas e janelas porém na screen é muito mais dificil de observar.
Além deste problema, também não consigo utilizar o ENBSeries. Diz que o DirectX é incompatível e to quase instalando o DX9 mas com medo de não dar resultado.....

Se alguém tiver alguma ideia do que pode ser ou configuração que saiba que dá certo, por favor, me diga para ver se consigo voar o FS9 como voava antes com minha 8800.... Segue abaixo uma screem de como era antes pinch

NVidia GTX 560 TI Avs_276

Será que o drver tem algo a ver? Pensei até em voltar ao driver que utilizava antes e voltar a utilizar o nhancer para ver se consigo melhores resultados...

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 182
Reputação : 1
Idade : 42
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

NVidia GTX 560 TI Empty Re: NVidia GTX 560 TI

Mensagem por guille5577 em Ter 22 Nov 2011, 14:29

Vamos lá.

1 - Referente ao serrihado, consegui resolver o problema. Instalei o driver 273.33 e funcionou, agora o visual melhorou e muito....

2 - Referente ao ENBSeries, ao descobrir que as vezes o W7 não tem o DX9 atualizado, e se instala-lo não iria sobrepor o DX11, acabei por instala-lo e o erro inicial antes de carregar o FS sumiu, ou seja, não apareceu mais a mensagem de DX incompativel. Por outro lado, após carregar o FS, quando entra no menu inicial aparece a mensagem que o FS parou de funcionar tem que escolher a opção para fechar o simulador. troquei um problema por outro mas ao menos as coisas vão se resolvendo.

Decidi colocar estas "soluções" para caso alguém ter problemas semelhantes...

guille5577
Capitão
Capitão

Masculino
Inscrito em : 15/05/2010
Mensagens : 182
Reputação : 1
Idade : 42
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum