Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.


Prédios brancos

Ir em baixo

Resolvido Prédios brancos

Mensagem por biazi em Seg 24 Out 2011, 17:40

Olá amigos.
Estou enfrentando o seguinte problema: independente do cenário (default ou não), aparecem edificações (casas e prédios brancos) e depois de alguns segundos (2~3) eles somem... scratch

Segue uma imagem:



Alguém sabe se tem solução? confused

Obrigado desde já.
avatar
biazi
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 01/10/2011
Mensagens : 575
Reputação : 23
Idade : 23
Simulador preferido : X-Plane, FSX
Emprego/lazer : PP Avião
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Prédios brancos

Mensagem por biazi em Seg 24 Out 2011, 21:34

Descobri:

O problema está na opção "Autogen density". Se eu deixo em qualquer opção, acontece o erro. Entretanto, se eu deixo em "None", não acontece!

Alguém tem alguma hipótese? hmmm
avatar
biazi
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 01/10/2011
Mensagens : 575
Reputação : 23
Idade : 23
Simulador preferido : X-Plane, FSX
Emprego/lazer : PP Avião
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Prédios brancos

Mensagem por Alvega em Ter 25 Out 2011, 02:26

O que você fez foi desactivar o autogen, por isso não está vendo o problema, mas ele continua lá.

_________________
Artur Santos
Voo Virtual
avatar
Alvega
Membro Fundador
Membro Fundador

Masculino
Inscrito em : 13/04/2008
Mensagens : 14480
Reputação : 909
Idade : 54
Simulador preferido : P3D e X-Plane
Nacionalidade : Portugal

http://www.voovirtual.com

Voltar ao Topo Ir em baixo

Resolvido Re: Prédios brancos

Mensagem por Tavares em Ter 25 Out 2011, 12:35

Lembro que aconteceu comigo e me mandaram pegar no CD a pasta correspondente (acho que texture. Não lembro).
Eram os prédios brancos e vários espalhados nos morros...rsrs
Aqui, resolveu.

_________________
Minhas fotos.


Um abraço, Tavares.
avatar
Tavares
Coronel
Coronel

Masculino
Inscrito em : 06/12/2010
Mensagens : 1028
Reputação : 148
Idade : 67
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Prédios brancos

Mensagem por biazi em Ter 25 Out 2011, 12:51

Alvega escreveu:O que você fez foi desactivar o autogen, por isso não está vendo o problema, mas ele continua lá.

Exatamente!

TAVARES escreveu:Lembro que aconteceu comigo e me mandaram pegar no CD a pasta correspondente (acho que texture. Não lembro).
Eram os prédios brancos e vários espalhados nos morros...rsrs
Aqui, resolveu.

Vou tentar fazer isso.
Obrigado.

@Edit

Resolveu Tavares, muito obrigado! reverencia
Leve um pontinho thumbsup
avatar
biazi
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em : 01/10/2011
Mensagens : 575
Reputação : 23
Idade : 23
Simulador preferido : X-Plane, FSX
Emprego/lazer : PP Avião
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Prédios brancos

Mensagem por Tavares em Ter 25 Out 2011, 13:08

Que bom que foi o mesmo problema.
Por pouco não reinstalo tudo de novo... kkkk

_________________
Minhas fotos.


Um abraço, Tavares.
avatar
Tavares
Coronel
Coronel

Masculino
Inscrito em : 06/12/2010
Mensagens : 1028
Reputação : 148
Idade : 67
Simulador preferido : FSX
Nacionalidade : Brasil

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum