Voo Virtual
Olá, seja bem-vindo(a) ao Voo Virtual. Caso ainda não seja membro da nossa comunidade, registre-se, para que possa participar ativamente e ter acesso a todos os conteúdos do site.
Por favor leia as regras do fórum aqui antes de postar, para evitar advertências e suspensão.



Pc liga mas nao inicia!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Pc liga mas nao inicia!

Mensagem por guishow10 em Dom 11 Set 2011, 22:08

ae galera, meu pc deu um problema ake, foi assim... o cooler da minha fonte havia estragado, ai eu troquei ele, porem quando fui ligar o pc ele n iniciava, ele ligava o tudo, mas nao iniciava, ai eu recoloquei os cabos conferi a memoria e conferi se estava tudo funcionando(como hd, processador, etc.), e estava. agora n sei oq é! se alguem puder me ajudar? As configuracoes basicas do meu pc sao é essas:
Placa mae gigabyte GA-945GCM-S2C
Memoria 2gb ddr2
hd 160
Processador intel pentium dual core 1.8
hmmm

guishow10
Recruta
Recruta

Masculino
Inscrito em: 11/09/2011
Mensagens: 2
Reputação: 0
Idade: 19
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por Augusto Sposito em Seg 12 Set 2011, 08:55

Welcome

Quando você liga o PC, ele aparece a imagem no monitor, ou nada?
Se não aparece, tente resetar a bios da placa mãe.

Forte abraço!! thumbsup

_________________
| Asus Sabertooth P67 | Core i7-2700K 4.8GHz | Corsair H100i | 16GB DDR3 | Nvidia GTX660 Ti FTW 3GB GDDR5 EVGA | Seagate 1TB Sata III | Seagate 3TB Sata III | Seagate 2TB Sata II | Samsung 1TB USB 3.0 | Seventeam 750W | Gabinete Carbide Series 200R Corsair | Samsung 19" | FSX Acceleration | Windows 7 SP1 | Logitech Extreme 3D Pro | Speedy Fibra 30MB |

Augusto Sposito
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em: 20/02/2011
Mensagens: 7719
Reputação: 450
Idade: 28
Simulador preferido: FSX
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por guille5577 em Seg 12 Set 2011, 10:49

Em outro tópico eu descrevi este problema e fiz todos os testes.

Fui em uma loja e:

1 - Troquei memoria - Comp carregava mas NADA APARECIA NA TELA
2 - Limpei conector de VGA e memorias. NADA APARECIA NA TELA
3 - Trocamos a VGA e voltou a funcionar.

Minha VGA tem 5 meses de uso e não acreditei que poderia ser ela. Colocamos novamente minha VGA e não apareceu nada na tela.

Contra fatos não há argumentos, por mais que minha HD5850 com 5 meses de pouco uso fosse praticamente 0 km e eu não acreditasse que poderia ser, ao trocar as VGAs o negocio funcionou, ou seja, problema com VGA

Pelo que voce relatou, se NADA APARECER NA TELA, tente considerar a opção de ser plca de Video...

guille5577
Capitão
Capitão

Masculino
Inscrito em: 15/05/2010
Mensagens: 170
Reputação: 1
Idade: 36
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por Augusto Sposito em Seg 12 Set 2011, 11:00

Mas pelo que ele passou a dele deve ser on-board... scratch

_________________
| Asus Sabertooth P67 | Core i7-2700K 4.8GHz | Corsair H100i | 16GB DDR3 | Nvidia GTX660 Ti FTW 3GB GDDR5 EVGA | Seagate 1TB Sata III | Seagate 3TB Sata III | Seagate 2TB Sata II | Samsung 1TB USB 3.0 | Seventeam 750W | Gabinete Carbide Series 200R Corsair | Samsung 19" | FSX Acceleration | Windows 7 SP1 | Logitech Extreme 3D Pro | Speedy Fibra 30MB |

Augusto Sposito
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em: 20/02/2011
Mensagens: 7719
Reputação: 450
Idade: 28
Simulador preferido: FSX
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por gibaba em Seg 12 Set 2011, 13:46

Faz o seguinte: Abre o gabinete, tira a bateria da placa mae, desliga o pc da tomada, aperta o botao de ligar o pc, espera uns 10 segundos, liga o pc na tomada, liga o pc e ve se ele acende o monitor, se acender, desliga o pc, coloca a bateria de volta, fecha o gabinete, liga o pc e configura o setup da bios novamente.

gibaba
Tenente-Coronel
Tenente-Coronel

Masculino
Inscrito em: 21/10/2010
Mensagens: 632
Reputação: 64
Idade: 42
Simulador preferido: fsx
Emprego/lazer: grafico
Nacionalidade: Brasil

http://www.beetleprint.com.br

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por Augusto Sposito em Seg 12 Set 2011, 13:49

gibaba escreveu:Faz o seguinte: Abre o gabinete, tira a bateria da placa mae, desliga o pc da tomada, aperta o botao de ligar o pc, espera uns 10 segundos, liga o pc na tomada, liga o pc e ve se ele acende o monitor, se acender, desliga o pc, coloca a bateria de volta, fecha o gabinete, liga o pc e configura o setup da bios novamente.

Remover a bateria não reseta a bios... hmm
Isso funcionava em 486... lol
Hoje temos o jumper para essa finalidade... thumbsup

_________________
| Asus Sabertooth P67 | Core i7-2700K 4.8GHz | Corsair H100i | 16GB DDR3 | Nvidia GTX660 Ti FTW 3GB GDDR5 EVGA | Seagate 1TB Sata III | Seagate 3TB Sata III | Seagate 2TB Sata II | Samsung 1TB USB 3.0 | Seventeam 750W | Gabinete Carbide Series 200R Corsair | Samsung 19" | FSX Acceleration | Windows 7 SP1 | Logitech Extreme 3D Pro | Speedy Fibra 30MB |

Augusto Sposito
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em: 20/02/2011
Mensagens: 7719
Reputação: 450
Idade: 28
Simulador preferido: FSX
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por guille5577 em Seg 12 Set 2011, 20:26

Na verdade não consegui identificar se a placa é onboard. Caso não seja, uma possibilidade é a VGA mas vamos ver se é onboard ou não assobiar

guille5577
Capitão
Capitão

Masculino
Inscrito em: 15/05/2010
Mensagens: 170
Reputação: 1
Idade: 36
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por kroma em Seg 12 Set 2011, 20:53

Nossa to com o mesmo problema aqui, como faço ligo a primeira vez, deixo iniciar e não aparece nada no monitor ai apenas aperto o reset, ai entra.
mas não sei o que causa o problema.
abs

kroma
Capitão
Capitão

Masculino
Inscrito em: 23/11/2009
Mensagens: 118
Reputação: 17
Idade: 49
Emprego/lazer: Produtor de video
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por Augusto Sposito em Seg 12 Set 2011, 20:55

kroma escreveu:Nossa to com o mesmo problema aqui, como faço ligo a primeira vez, deixo iniciar e não aparece nada no monitor ai apenas aperto o reset, ai entra.
mas não sei o que causa o problema.
abs

No seu caso pode ser fonte... scratch

_________________
| Asus Sabertooth P67 | Core i7-2700K 4.8GHz | Corsair H100i | 16GB DDR3 | Nvidia GTX660 Ti FTW 3GB GDDR5 EVGA | Seagate 1TB Sata III | Seagate 3TB Sata III | Seagate 2TB Sata II | Samsung 1TB USB 3.0 | Seventeam 750W | Gabinete Carbide Series 200R Corsair | Samsung 19" | FSX Acceleration | Windows 7 SP1 | Logitech Extreme 3D Pro | Speedy Fibra 30MB |

Augusto Sposito
Marechal-do-Ar
Marechal-do-Ar

Masculino
Inscrito em: 20/02/2011
Mensagens: 7719
Reputação: 450
Idade: 28
Simulador preferido: FSX
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por mfreitas_rj em Qui 15 Set 2011, 21:19

Algumas placas mãe não tem a opção Jumper as versões Gigabyte é feita retirando a bateria que dá o Clr_Cmos.

Só verifica a potencia da sua Fonte pois se liga tudo e o vídeo não está abrindo de uma olhada na Potencia da sua Fonte...

mfreitas_rj
Primeiro-Tenente
Primeiro-Tenente

Masculino
Inscrito em: 29/03/2011
Mensagens: 89
Reputação: 9
Idade: 30
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Resolvido Re: Pc liga mas nao inicia!

Mensagem por guishow10 em Qui 15 Set 2011, 22:45

aee galera deuu!!! thumbsup
era minha placa de video, testei ele no pc de um colega, deu lá n. ai eu troquei! por uma pior mas ta bom. vlw pela ajuda ae.

guishow10
Recruta
Recruta

Masculino
Inscrito em: 11/09/2011
Mensagens: 2
Reputação: 0
Idade: 19
Nacionalidade: Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum